Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About tottem

  • Rank
    InsanelyMac Protégé
  1. Gracias por la respuesta. Me explico un poco mejor: Ahora mismo tengo instalado desde cero el 10.7.3, GraphicsEnabler=Yes, y el "Combo OpenCl Enabler" de Mult*Beast. Todo parece funcionar bien, incluido el OpenCL, con un monitor DVI. El problema se da cuando arranco con el segundo monitor en VGA, entonces despues de la pantalla gris y la manzana los monitores se quedan en negro en "Power Save". la solucion que busco ahora es intentar habilitar el segundo monitor con la entrada VGA, (cosa que como mencione antes ya consegui con el Natit.kext, pero sin OpenCl). De las soluciones que me has dado he intentado la del AGPM, pero no he conseguido nada. Las otras dos no las he intentado porque son para habilitar el OpenCl, cosa que ahora ya me funciona. Claro, podria intentar el Natit.kext y luego intentar habilitar el OpenCl con tus dos solucciones, Pero ahora que funciona todo querria intentar habilitar el VGA. Siento ser tan pesado.
  2. Hola a todos. Lion 10.7.3 y GTX 550 Ti. Usando el siguiente primer método basado en Natit.kext he conseguido que mis dos monitores (DVI y VGA) funcionen, pero no he conseguido soporte para OpenCL. Usando el método de ###### con el Combo OpenCl Enabler he conseguido con el monitor DVI soporte para OpenCL comprobado con Photoshop CS6. Sin embargo en cuanto conecto el segundo monitor VGA el sistema arranca en negro. Estoy seguro de que tiene que haber una manera de tocar el método de ###### para activar el VGA, ya que el método del Natit.Kext me da ese soporte. Pero nada, por más que miro no encuentro nada. ¿Alguna idea? Método 1 1. Boot with Chameleon v.1083 or newer, or Chimera 1.7.0 2. Update to Lion 10.7.2 (Build 11C73) 3. Set "GraphicsEnabler=Yes" then you can get at least one DVI port working with wrong RAM size 4. Install this patched Natit.kext in /S/L/E you can get two DVI or 1 DVI + 1 VGA ports working at the same time with correct RAM size shown as 1024 MB instead of 1536 MB. In this Natit.kext I have edited NVCAP, "VRAM,totalsize", & model in its Info.plist. However I can NOT get its HDMI port working up to now. Still waiting for the solution for HDMI display and HDMI audio ! Credit for qzheng7483 28th December 2011 at 14:09 GTX 550 TI users of this file may find they can use only one DVI output as single monitor, to use DVI + VGA two monitors together, goto S/L/E/Natiit.kext/Content, open Infor.plist with plisteditor, edit NVCAP , change the 9th byte from 08 to 0C, then you will get the VGA output actived too. Natit.kext.zip