Jump to content
InsanelyMac Forum

wilsky

Members
  • Content count

    14
  • Joined

  • Last visited

About wilsky

  • Rank
    InsanelyMac Protégé
  • Birthday 12/26/1987

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Indonesia
  • Interests
    ilustration, im a design collage
  1. hi there, want to ask? sometimes just go out many text bout kernel, and my desktop is freezing... so i cant do nothing, just restarting my pc.. can u guys help me?.. see this pic to more: --> thx you
  2. Best Webcam?

    yihaa.. finally im using, Logitech Webcam C250 over all,was perfectly even sometime lagging and undetection.. work: photo booth,skype,yahoo mess (vid & voice call), ichat(sometimes cant share screen) thx you.. http://www.logitech.com/index.cfm/webcam_c...64&cl=us,en
  3. Hi, guys.. Oftenly when im startup on grey apple logo had been cross icon, i just try and try to restarting my iPC like as 2 or 3 times, and pass it. than it work normally as mac. but now, just asking u're guys can help me to fix this problem? cause it oftenly happened. nb: it havnt been when i startup with -x
  4. Xpervision/Palit GF 8800 GT Super+ 1024mb ram

    can show the tutorial pls? or some link..??
  5. mm finally i can delete NVDAResman.kext booth -s *single user mount -uw / *enter cd /system/library/extensions *enter rm -r NVDAResman.kext *enter reboot *enter and iPC can display again, but now my screen resolution only 1024x800 im try to fixing with 9f23installer.pkg from http://scottdangel.com/blog/?p=56 and omg, its become grey apple logo again and "you need to restart again" now, im try to delete 9f23.pkg im already backup extension before.. how to delete .pkg file? on flg? somebody pls help..
  6. NVDA::probe(display)[solved somehow]

    firends can u help me? i got the same promblem wit u after i installing, NVDAResman.kext i trying typing like your type in *boot: but NVDA: :start (display) <1> still failed can u tell me where did u know tht "@85" "800x600x32@85" pls A.S.A.P
  7. guess can i asking? wht do you do finnaly for fix this problem? cos it my problem now... thx..
  8. hi. friends.. oftenly iPC start with forbiden icon on startup apple logo'... just restarting for several times and its startup normaly.. than now im trying to solve this, i installing some missing kext. from osx86tools download mising kext, but it not much change. till now after i install NVDAResman.kext, after restart *you need to restart your computer, hold the power button for several seconds or press the restart button* when im try -v on flag theres : *NVDA: :start(display) <1> *NVDA: :start(display) <1> failed help me pls... can i deleting kext from flag menu? cos i cant go up to desktop? thx pls...
  9. hmm sorry to lates.. finnally im reinstalling ipc... its work but sometimes it *lagging.. & *won't to start up.. and now i hav new problem, after im installing nv8800resman.kext.. *in apple booting "you to restart your computer, hold the power button for several seconds or press the restart button." help A.S.A.P thx.. guess
  10. bro.. idnt knw y? but now i can hit F8 then im deleting "IO80211Family.kext" and go to terminal like u told "nano /etc/rc.local" but whts code to remove my airport preference? now *IO80211Family.kext already deleted..
  11. waaaaa , i dont knw why, but when DarwinX86 booting i cant hit f8 it just no respon, even alredy change the timeout use to bootloader for 10 sec, and im trying to anypress too its not respon. help please. x_x" help.. "No AirPort Card Installed" 8-4-09 My TP-Link TLWN550G works great and is detected as airport. than after last night 7-4-09 i was wrong, cos im clicking yes to software update, im just nubie in hackintosh.. *my log file 2009-04-08 03:08:38 +0700: Installed "iPhoto Update" (8.0.2) 2009-04-08 03:09:00 +0700: Installed "Java For Mac OS X 10.5 Update 2" (1.0) 2009-04-08 03:09:06 +0700: Installed "iWeb Update" (3.0.1) 2009-04-08 03:09:11 +0700: Installed "Front Row Update" (2.1.7) 2009-04-08 03:09:14 +0700: Installed "Digital Camera Raw Compatibility Update" (2.5) 2009-04-08 03:09:28 +0700: Installed "Safari" (3.2.1) 2009-04-08 03:09:33 +0700: Installed "GarageBand Update" (5.0.1) 2009-04-08 03:09:36 +0700: Installed "AirPort Client Update 2009-001" (1.0) 2009-04-08 03:09:51 +0700: Installed "iWork '09 Update 1" (9.0.1) 2009-04-08 03:10:03 +0700: Installed "Security Update 2009-001" (1.0) 2009-04-08 03:10:12 +0700: Installed "AirPort Utility Software Update 2009-001" (5.4.1) 2009-04-08 03:10:17 +0700: Installed "iMovie Update" (8.0.1) 2009-04-08 03:10:23 +0700: Installed "iLife Support" (9.0.2) 2009-04-08 03:10:44 +0700: Installed "iTunes" (8.1.1) now im used ethernet port. *may this note do u need, last information bout my wireless. wireless AirPort Card Information: AirPortAtheros5424 Wireless Card Type: AirPort Extreme (0x168C, 0x2052) Wireless Card Locale: Unknown Wireless Card Firmware Version: 0.1.31.1 Current Wireless Network: W-link Wireless Channel: 11 .. and yah im alredy used http://www.insanelymac.com/forum/index.php...mp;#entry889986 AirPort_Extreme_Generic.mpkg.zip its work great at the first time, than im trying to restart my pc its doesnt work again. and i try to his step with plistedit and doesnt work too. and now my /system/library/extensions folder had forbidden small icon.(cannot be open) please help..
  12. Best Webcam?

    waaa... hmm theres all cam can using in i chat too? all.. xP
  13. help.. "No AirPort Card Installed" 8-4-09 My TP-Link TLWN550G works great and is detected as airport. than after last night 7-4-09 i was wrong, cos im clicking yes to software update, im just nubie in hackintosh.. *my log file 2009-04-08 03:08:38 +0700: Installed "iPhoto Update" (8.0.2) 2009-04-08 03:09:00 +0700: Installed "Java For Mac OS X 10.5 Update 2" (1.0) 2009-04-08 03:09:06 +0700: Installed "iWeb Update" (3.0.1) 2009-04-08 03:09:11 +0700: Installed "Front Row Update" (2.1.7) 2009-04-08 03:09:14 +0700: Installed "Digital Camera Raw Compatibility Update" (2.5) 2009-04-08 03:09:28 +0700: Installed "Safari" (3.2.1) 2009-04-08 03:09:33 +0700: Installed "GarageBand Update" (5.0.1) 2009-04-08 03:09:36 +0700: Installed "AirPort Client Update 2009-001" (1.0) 2009-04-08 03:09:51 +0700: Installed "iWork '09 Update 1" (9.0.1) 2009-04-08 03:10:03 +0700: Installed "Security Update 2009-001" (1.0) 2009-04-08 03:10:12 +0700: Installed "AirPort Utility Software Update 2009-001" (5.4.1) 2009-04-08 03:10:17 +0700: Installed "iMovie Update" (8.0.1) 2009-04-08 03:10:23 +0700: Installed "iLife Support" (9.0.2) 2009-04-08 03:10:44 +0700: Installed "iTunes" (8.1.1) now im used ethernet port. *may this note do u need, last information bout my wireless. wireless AirPort Card Information: AirPortAtheros5424 Wireless Card Type: AirPort Extreme (0x168C, 0x2052) Wireless Card Locale: Unknown Wireless Card Firmware Version: 0.1.31.1 Current Wireless Network: W-link Wireless Channel: 11 .. and yah im alredy used http://www.insanelymac.com/forum/index.php...mp;#entry889986 AirPort_Extreme_Generic.mpkg.zip its work great at the first time, than im trying to restart my pc its doesnt work again. and i try to his step with plistedit and doesnt work too. and now my /system/library/extensions folder had forbidden small icon.(cannot be open) please help.. Board X48T DQ6 Mac OS X 10.5.6 Intel® Core™ 2 Quod Q6600 L2 8 MB 2x2GB DDR3 400MHz Dual Channel Corssair <--why 400mhz? x.x" TP-Link TLWN550G
  14. Best Webcam?

    Nashlib.. im just nubie for hackintosh, and sorry cos my english not good. im just nubie for hackintoshand my pc already Mac OS X 10.5.6. all driver was fix, excepting my webcam . than can u help me, wht kind a webcam i hav to buy for my pc? nb: nice quality not expansive and easy to install thx..
×