Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

jlp

Members
  • Content count

    17
  • Joined

  • Last visited

About jlp

  • Rank
    InsanelyMac Protégé
  • Birthday 09/09/1963

Profile Information

  • Gender
    Male
  • Location
    Austin, TX
  1. Intel HD Graphics / GMA 5700

    Refunds have gone out. No further contributions will be accepted. All the best
  2. Intel HD Graphics / GMA 5700

    Up to 180.57 Thanks
  3. Intel HD Graphics / GMA 5700

    I've been a member for over 5 years. I agree with the spirit and the mission of the forums, to share information and help others out. I've been following this thread as I've been struggling with my own build. There has been talk of a test machine for some time. I raised my hand to help out just to get the ball rolling. I benefit too here with my toshiba, but it looked like everyone was waiting for someone to take the first step. I figured we'd have the test machine off in a week or so with so many interested parties. We had no contributions yesterday, the pot is still at 160.57. And as Alex and I have said before, I can refund all the money with just a few mouse clicks. Thanks
  4. Intel HD Graphics / GMA 5700

    I'll second that. At lunch now and just watched Alex's video. If you don't think that's incredible, you don't understand the problem. All the best
  5. Intel HD Graphics / GMA 5700

    The issue with the toshiba HD3000 is getting the internal screen to work. I do have support on HDMI, full resolution and acceleration but I cant get the laptop screen to work if the frame buffer loads. Editing connector tables, dsdt patches, etc don't work. Without the frame buffer its the same old 1024 x 768 screen with no acceleration. I've spent more hours than I care to count looking for the solution.
  6. Intel HD Graphics (10.6.3 kexts) report back

    Please take a look here, we are working on a custom fix http://www.insanelymac.com/forum/index.php...754&st=1280
  7. Please take a look here, we are trying to get a custom fix http://www.insanelymac.com/forum/index.php...754&st=1280
  8. Intel HD Graphics / GMA 5700

    Done, Thanks SaltSachet I'll be updating the spreadsheet and sending dropbox invites at least once a day but I can get pretty busy at the office so bear with me. A side note, I'm here for technical help too and am not the one to answer any questions about hardware. Happy to get this started anyway and thanks to Alex
  9. Mac on Toshiba R835

    Any advise for the rest of us on the binpatched driver. We're all hung with the lvds not being detected
  10. intel hd graphics cards success 10.8

    I've got the same laptop as do many others. We've not had any luck yet getting the lvds to work with the frame buffer. How have you been doing?
  11. Intel HD Graphics / GMA 5700

    I noticed something interesting with the 6.1 identity also. When I boot, the screen will freeze on the normal apple boot screen but when I plug something into the HDMI port, the lvds will come on but reflect the settings of the monitor plugged into the HDMI In my case, a 1080 screen. So the laptop screen is garbled as if trying to display the higher res. The HDMI port does not work at all. If I unplug the HDMI, the lvds goes out again. The computer is up and running, I can't see the mouse cursor but I can tab around and see that the system is running. I did this the other night and profiler will show the properties of the monitor that the HDMI is plugged into, not the lvds I've got an I5 sandy bridge Toshiba so this might be apples and oranges
  12. Hey Timp, Can you elaborate on your dsdt edit/ Thanks,
  13. Intel HD Graphics / GMA 5700

    Hi Alex I followed your work on a Toshiba Portege and you mentioned that you got the graphics working there (I5 Sandybridge) There are a lot of us looking for a fix. Can you let me know what you did/ Thanks
  14. Mac on Toshiba R835

    I'm in the same boat too. Alex, I'd appreciate any help you can give. We have a companion post going at Tonymac, see here: http://www.tonymacx86.com/viewtopic.php?f=...=222901#p222901 There is a lot of interest in this laptop! Thanks,
  15. Dell Vostro V13?

    I still don't have mine yet but have you all tried anything in here: http://www.insanelymac.com/forum/index.php...amp;hl=gma+4500 Looks like native resolution is do-able but no hw acceleration yet Love the idea to switch wireless cards. Lots of them on ebay for around 10.00 Thanks,
×