Jump to content

rosumella

Members
  • Content Count

    59
  • Joined

  • Last visited

About rosumella

  • Rank
    InsanelyMac Protégé
  1. rosumella

    Snow Leopard And Evga Gtx 295

    Thanks a lot! It seem's I've quite some work to do since I need to install both in Leopard and SL! I even don't remember how I installed the 8400 video card (maybe I used OSX86Tools, I'll search for the guide I followed). My new video card is an EVGA GTX 295 Co-op Edition (Xmas gift....GREAT one!)
  2. Ho appena reinstallato snow Leopard seguendo questa guida e questa volta tutto è andato alla perfezione...l'unico problema si presenta allo spegnimento, il pc rimane alimentato e devo spegnerlo manualmente. Nella cartella Extra c'è OpenHaltRestart ma non sembra funzionare. La cosa strana è che neanche da Leopard si spegna più se il boot parte dall'hd di SL usando chameleon, qualche idea?
  3. rosumella

    Snow Leopard And Evga Gtx 295

    so if I understood something, if I'll use the EFI method I shouldn't install any additional driver? Right? (does this works on Leopard? I've both on two different HDs) One last newbie question, given that I'm going to change my working video card, do I have to modify the boot plist file and AFTER change the video card? or change it before, boot in safe mode and proceed with meroy's instrunctions? Thanks a lot
  4. volevo fare così ma dal rumore sembra che il cd dentro stia girando e ho paura di scassare tutto usando l'apertura manuale....
  5. Oggi ho provato ad reinstallare SL usando questa guida (che avevo già usato con successo) ma ho un problema già al punto riportato sopra, un problema un po' stupido ma bloccante: premendo il tasto per espellere il cd di boot quello non ne vuol sapere di uscire! ho premuto mille volte, premuto e aspettato minuti, ricaricato aspettato minuti e poi premuto il tasto di apertura, ma niente non trovo il modo di mettere il DVD di SL Qualcuno sa aiutarmi?
  6. It wasn't.....now I found what was causing the problem: I installed a pkg founded on the Net for ALC888 internal sound card and for some reason it prevent the system to boot in 32bit mode, after I re-installed everything without it this flag started working like a charm!
  7. Risolto il problema! Non riuscivo a fare boot a 32 bit per un qualche strano effetto del pkg che avevo installato per la scheda audio! L'ho scoperto applicando il metodo Microsoft-Windows, cioè reinstallando tutto da capo senza mettere questo pkg e tutto funziona!
  8. Risolto il problema! Non riuscivo a fare boot a 32 bit per un qualche strano effetto del pkg che avevo installato per la scheda audio! L'ho scoperto applicando il metodo Microsoft-Windows, cioè reinstallando tutto da capo senza mettere questo pkg e tutto funziona!
  9. Ho lo stesso problema e cercando ho trovato che qualcuno ha risolto: 1) usando arch=i386 al posto di -x32 oppure 2) installando Chameleon RC3 http://www.insanelymac.com/forum/index.php...t=#entry1254815 http://www.insanelymac.com/forum/index.php...=0#entry1232826 ma nel mio caso nessuno dei due metodi ha funzionato, comunque se vuoi provare magari sei più fortunata
  10. rosumella

    Force Snow Leo to boot in 32 Bit Mode?

    So you put both flags arch=i386 and -x32 in com.apple.Boot.plist?
  11. HELP!!!! Installed RC3 (with Dr.Hurt pkg), modified com.apple.Boot.plist (in Extra) and used terminal commands as explained but still booting only in 64bit which is a problem for me because my wifi usb key (ralink RT 2870) has only 32 bit kext!
  12. rosumella

    Force Snow Leo to boot in 32 Bit Mode?

    I found this thread: http://www.insanelymac.com/forum/index.php...181209&st=0 it seems someone got it to work
  13. It seems sometimes RC3 doesn't solve the 32 bit issue: http://www.insanelymac.com/forum/index.php...t=#entry1255504
  14. rosumella

    Force Snow Leo to boot in 32 Bit Mode?

    same issue with Chameleon RC2, here's an image of boot process with -v flag:
  15. Ciao, come ho riportato precedentemente non riesco a far funzionare la chiavetta wifi (Ralink RT2870) poichè il kext corrispondente è a 32 bit e Snow mi parte SOLO a 64!! Questo è il messaggio d'errore che ottengo se il boot è con -v -x32: Ho provato anche a riportare l'immagine relativa allo specifico errore, ma in quel caso lo schermo non va in pausa e l'immagine non è un granché: Visto che stavate parlando di dsdt (vedi prima immagine) magari potete darmi qualche consiglio....
×