Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

hyber

Members
  • Content count

    9
  • Joined

  • Last visited

About hyber

  • Rank
    InsanelyMac Protégé
  • Birthday 01/28/1967

Contact Methods

  • MSN
    pcbox@hotmail.it
  • Website URL
    http://pcbox.blogdns.com

Profile Information

  • Gender
    Male
  • Location
    Sicilia
  • Interests
    Computer, Tecnologia
  1. Grazie Dany per la guida anche se poco aggiornata, dato che il mic funziona perfettamente basta selezionare i giusti kext audio.
  2. Samsung R700 Laptop

    Sweatyone, you have mail.
  3. Grazie Silvo, sei stato gentilissimo. P.S. (ho inviato una email alla Samsung italiana, ma dubito che risponderanno)
  4. Come ho scritto su un altro forum, ho contattato personalmente almeno 3 volte il centro tecnico della Samsung i quali mi hanno risposto che nei loro archivi la versione 04SR non è più disponibile ed anche se fosse stata disponibile non è possibile effettuare un downgrade del bios. So per certo che stavano raccontandomi delle emerite fesserie in quanto è impossibile che nei loro archivi non siano presenti i vecchi bios (vecchi per modo di dire la versione 04SR è uscita in data 02/2008) e poi ho perfettamente eseguito un downgrade sotto dos del bios dalla versione 10SR alla 08SR. Arrivato a questo punto: L'assistenza Samsung: o fanno gli stupidi o sono realmente degli incapaci (almeno quella italiana) Nonostante io non abbia effettuato di proposito l'aggiornamento del bios, ma è stato un processo automatizzato dal loro programmino "Samsung Update", mi hanno accusato che io l'ho fatto di proposito e che non dovevo fare (ripeto non ho aggiornato di proposito il bios). Non capisco perchè non vogliono inviarmi il bios precedente BOHHH!!!! Non comprerò mai più un prodotto Samsung. Lo so è allucinante, per un prodotto pagato con il sudore della fronte per 1.044,00 Euro, ma purtroppo è cosi. Grazie a tutti
  5. Ho provato di tutto Silvio, diversi kernel, diversi iniettori, efistudio.... ma nulla, il problema rimane sempre lo stesso, uscita abilitata solo la vga out. Grazie.
  6. Prima con la precedente versione del bios 04SR avevo installato la iDeneb e funzionava tutto alla perfezione (evidentemente per la tastiera e touchpad ho usato la patch PS2), la nvidia 8600M GS con CI e QE abilitati con Nvinject, l'audio Alc 262 con la patch di Taruga (incluso mic interno), la schedina wifi intel 3945bg non va poiche lo sviluppo del driver si è fermato. Con il nuovo bios 08SR funziona sempre tutto (ho provato differenti versioni iDeneb e iPC) tranne il monitor lcd, l'uscita video viene inesorabilmente dirottata sul connettore esterno VGA (testato e funzionante con CI e QE, ma niente display interno che rimane nero), ho provato con gli NVCAP ma nulla da fare l' Lcd interno rimane spento. Leggendo sul forum ho notato che questo problema lo hanno i Sony Vaio che montano Nvidia, ma non penso che sia il mio caso poiche ripeto con la precedente versione del bios che era la 04SR funzionava tutto egregiamente, spero che qualcuno ha conservato questa versione di bios e possa farmi il favore di inviarmelo e spero che esca una patch per Leopard e Nvidia che risolva questo problema. Grazie a tutti.
  7. Samsung R700 Laptop

    The problem is the notebok bios after 04SR version. My Samsung R700 worked very well before I have flashed the bios with Samsung Update The bios version was the 04SR and Nvidia 8600M GS worked at full speed with QE and max resolution. I have contacted the technical support, but no way to return to 04SR bios version. I searched over internet for old bios, but it isn't. I hope to find a Samsung R700 with 04SR bios, so I clone it.
  8. Chiedo disperatamente aiuto a chi ha un notebook simile al mio o che mi possa dare delle delucidazioni. Vado subito al dunque: Fino a ieri il mio notebook funzionava egregiamente con la iDeneb, audio, video, lan, etc etc. Dopo aver accidentalmente (non avevo nessuna intenzione di farlo) eseguito sotto Vista il Samsung update, si è scaricato ed installato una nuova versione del bios (per la precisione la 08SR). Dopo aver flashato il bios, provo a riavviare e nella partizione con OSX non riesco piu a vedere nulla, praticamente funziona esclusivamente la VGA out posteriore e non più il display del laptop. La versione precedente del bios era la 04SR e con questa ripeto funzionava tutto egregiamente, ho cercato sul sito della samsung ma praticamente non esiste più questa versione. Ho provato anche a reinstallare la iDeneb con i giusti driver Nvinject ma nulla, ho provato anche con la iPC, neanche questa, praticamente si attiva sempre l'uscita VGA out e non il display interno. Per favore qualcuno può aiutarmi a risolvere questo dilemma del display oppure a trovare il vecchio bios 04SR ? Grazie infinite. (Dimenticavo di dire che su Vista invece funziona tutto egregiamente)
  9. Ho provato anche io sulla Conroe133-d667 rev.3 che monta appunto un alc662, ma riesco soltanto a vedere i controlli, mi indica che è installata però non esce alcun suono. Ho provato anche ad cambiare il subsystem id ma nulla. Mentre con Azalia funziona solo out ma niente linein o mic. Un aiuto per favore ? Grazie
×