Jump to content

Torrese85

Members
  • Content count

    56
  • Joined

  • Last visited

About Torrese85

  • Rank
    InsanelyMac Protégé
  1. [Info] Rilasciata iAtkos L1 Lion 10.7.1

    lo so lo so è che avevo letto nella firma di un altro utente intel gma945, anche se non credo sia come la mia
  2. [Info] Rilasciata iAtkos L1 Lion 10.7.1

    leggo che c'è anche il kernel per atom....mettiamo caso volessi provarlo sul mio msi(vedi firma) non leggo kext video intel, pensate che possa trovarli da qualche parte o uso quelli di snow?
  3. [INFO] installare Geany mediante le MacPort?

    e non saprei come fare....stesso metodo di ubuntu?
  4. salve a tutti sapreste gentilmente spiegarmi come faccio a installare Geany per MacOs? non ho capito un bel niente su come fare nella sezione download mi reindirizza a questa pagina ma a essere onesto...non ho capito che devo fare dovrei installarlo su lion qualche consiglio? grazie dimenticavo di aggiungere...ho provato anche codeblock ma non capisco perchè non mi funziona vorrei usare almeno uno di questi due per programmare in c/c++ dato che sono semplici da usare (ho già netbeans ma qualche volta mi fallisce la compilazione anche se il codice è corretto)
  5. [Aiuto] audio Lion & Asus P5Q

    stessa cosa....prima funziona poi niente ho usato il secondo metodo senza il dsdt già usato e anche questo mi da problemi il dubbio mi viene sulle casse usb non è che sono loro a provocarmi il problema?
  6. [Aiuto] audio Lion & Asus P5Q

    come ho scritto va bene?
  7. [Aiuto] audio Lion & Asus P5Q

    ragazzi ho un problema alquanto curioso praticamente l'audio su Lion mi fa degli scherzetti vengo al dunque Ho installato i kext VoodooHda(2nd) da easy pack(comprende anche il prefpane) all'inizio funzionava, poi dopo un riavvio non riconosceva più le periferiche audio la cosa strana è che non riconosce nemmeno le casse usb che non necessitano di kext(le casse le uso più in orari mattutini e pomeridiani, le cuffie la sera o la notte) ho trovato altri kext sempre Voodoo(credo siano gli ultimi) che mi abilitano tutte le porte audio(e funzionano) pensavo di aver risolto, invece ogni tanto mi ripete lo scherzo per risolvere io prima cancello i kext Voodoo poi riavvio e uso kexthelper per rimetterli sapete consigliarmi un kext valido che non mi faccia questo scherzo? ho trovato questa guida nella sezione inglese, mi affido a lei? ps prima di installare i Voodoo ho cancellato AppleHDA.kext da S/L/E per evitare conflitti
  8. ragazzi io ho lo stesso problema...non mi va anche seguendo tutti i passaggi con lizard come potrei fare perchè non ho capito come riempire i campi info ho Lion installato sulla P5Q(vedi firma)
  9. [Aiuto] GTS 250 1Gb

    mi riferisco a snow leopard per chi mi ha chiesto di chameleon ho installato l'ultima versione scaricata da kexts.com
  10. [Aiuto] GTS 250 1Gb

    a dire il veri...non sono molto ferrato con efistring e non conosco rom video ho provato ad aggiungere la stringa efi sia con OSX86 che UINSTALLER settando anche la risoluzinoe vide ma nulla da fare mi spieghi come fare?
  11. [Aiuto] GTS 250 1Gb

    se leggi la firma era una geforce 8500gt 1Gbmi sa di strano come cosa....non riesco a venirne a capo
  12. [Aiuto] GTS 250 1Gb

    salve a tutti ho recentemente acquistato una nuova scheda video una GTS 250 di preciso è la versione 250GREEN 1Gb GDDR3 sullo scatolo c'è scritto inno3D il problema è che mi da solo la risoluzione 1024x768 ho provato vari kext guida e via dicendo ma non sono riuscito a risolvere nulla è collegato tramite vga e non ho l'adattatore dvi ho tentato anche editando il com.apple.boot.plist aggiungendo questa stringa trovata in rete su un altro forum <key>device-properties</key> <string>6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000004e5649444941204765466f7263652047545320323530204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000001000600000000000000000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000004e5649444941204765466f72636520475453203235300e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000004020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string> e nemmeno è andato la cosa più curiosa è che in System Profiler me la rileva ATI Radeon HD 4890: Modello Chipset: ATI Radeon HD 4890 Tipo: GPU Bus: PCIe Slot: Slot-1 Larghezza Lane PCIe: x16 VRAM (totale): 1024 MB Fornitore: NVIDIA (0x10de) ID dispositivo: 0x0615 ID revisione: 0x00a2 Revisione ROM: 113-B7710C-176 Versione driver EFI: 01.00.318 Monitor: Monitor: Risoluzione: 1024 x 768 Profondità pixel: Colore 32 bit (ARGB8888) Monitor principale: Sì Mirror: Spento Online: Sì Mostra connettore: vi prego aiutatemiiiiiiiii
  13. scusa il disturbo ma non funziona ha funzionato la prima volta ora no
  14. fa niente funziona una meraviglia qll ke m hai consiglia
  15. e se usassi NTFS-3G? ke ne dici?
×