Jump to content
InsanelyMac Forum

lkelly2006

Members
  • Content count

    53
  • Joined

  • Last visited

About lkelly2006

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. Update: It seems it was something to do with my Bios configuration. I set it to stock settings, had my processor overclocked to 4ghz, and it booted. Would be extremely difficult to list all edits made to the Bios as there were so many! The only additional Kexts I added to the install media were nullcpu and fakesmc. No special flags were used either. I would like to get it running on the 4ghz setup for video editing purposes. As of right now, the processor will only work at 2.4ghz with 12GB DDR3 at 1066 vs 4.0ghz and 1600mhz - pretty substantial difference. Any known incompatibilities from Lion to Mountain Lion when it comes to overclocking? BTW for anyone using GTX 4 series, the 480 works great on Mountain Lion. I didn't have to follow any netkas posts to get full throttle - so it seems at first glance.
  2. So I've successfully installed Mountain Lion on my laptop, so I'm pretty certain it's not the install media. Here's the issue: When I first boot, before I can't even get to the installation screen, all of the installation kexts load and then it will immediately reboot - prior to the kernel being loaded. I have Lion working perfectly on this PC as well, so it's a bit odd. All of the bios settings are set up correctly so I don't think it's that (could be wrong). My motherboard is Asus P6X58D Premium and the rest of my specs are in the signature. Any thoughts?
  3. lkelly2006

    Random Crashing/Rebooting

    I'd first try updating to the latest version of Chameleon (assuming this is what you use to boot). I noticed that when I went back to an older version to fix an issue my laptop was randomly rebooting and had a few KP. Once I updated my Chameleon, all issues resolved! I also recommend Chameleon Wizard; excellent tool!Chameleon_Wizard.app.zip
  4. lkelly2006

    Laptop LED Buttons

    Chameleon v2.1 r1478 works as well. Looks like I can keep my fast boot and LED functionality, for now! No thoughts tho, there's not to be something being added/removed from the boot loader to enable/disable the LED button's functionality?
  5. lkelly2006

    Laptop LED Buttons

    So here is a strange one. Since I've had OS X on this laptop, since Leopard, the LED controls above the keyboard have never worked. When Lion was first released I was using Chameleon r755 and for some reason decided to press one of the buttons. The play/pause, stop, and skip buttons actually worked in iTunes! I updated my Chameleon to use the UseKernelCache function and the buttons no longer work. I had to downgrade my Chameleon back to r755 to get my FaceTime to register and I had confirmed that this is the only build that allows the buttons to work. It was very convenient to have the functionality but the 1 minute less boot time with UseKernelCache is much more useful. Any thoughts here? Also, I'm not using a DSDT on this laptop any longer as it really messed things up when I moved my SL compile over (perhaps I need to update though I don't notice any performance difference without it). This is in regards to my Toshiba Qosmio X305-Q701.
  6. lkelly2006

    fermi/gtx 480/gtx 470

    Yeah that's what I found as well. Was curious to see if perhaps a Mac driver was leaked as the article mentions flashing the 480 to register as the OSX version. Oh well, guess we will have to wait a bit longer ;-).
  7. lkelly2006

    fermi/gtx 480/gtx 470

    Anyone know the legitimacy of this article? http://www.downloadatoz.com/driver/article...faster-gpu.html
  8. lkelly2006

    fermi/gtx 480/gtx 470

    Yes, you can run it with low resolution but for my needs that defeats the purpose :-).
  9. lkelly2006

    fermi/gtx 480/gtx 470

    We're still waiting for a solution. As of now, OSX does not support Nvidia Fermi.
  10. lkelly2006

    fermi/gtx 480/gtx 470

    Not that I've heard of. It does seem like it will just be a matter of time.
  11. lkelly2006

    fermi/gtx 480/gtx 470

    I installed lspci and when I entered the command in Terminal I got lspci: Cannot find any working access method. I am using vanilla 10.6.3. Looks like it just isn't supported yet. I'm sure we will get this. Thanks again for the help!!!
  12. lkelly2006

    fermi/gtx 480/gtx 470

    I recompiled the dsdt from post 15 successfully... but nothing new. graphicsenabler=n and still no change.dsdt.aml.zip Any thoughts?
  13. lkelly2006

    fermi/gtx 480/gtx 470

    I followed your instructions above and was able to reduce it to one error when compiling. I can't seem to get rid of this last one. I will attach my .dsl file and the log file Archive.zip
  14. lkelly2006

    fermi/gtx 480/gtx 470

    I attempted the GFX-DSDT method but everytime I compiled the DSDT I received errors...
  15. lkelly2006

    fermi/gtx 480/gtx 470

    Possible progress!! I manually installed three packages inside an apple update, http://www.apple.com/downloads/macosx/driv...evgagtx285.html, and set graphicsenabler=yes: I apologize for the screenshot, had to use iPhone as OSX won't allow me: As you can see System Profiler recgonizes the name of the Nvidia GTX 480 but no properties such as ram and features such as OpenCL/Quartz Extreme. Any thoughts?
×