Jump to content

Mad_DuFFeR

Just Joined
  • Content count

    2
  • Joined

  • Last visited

About Mad_DuFFeR

  • Rank
    InsanelyMac Protégé
  1. Hello all, I figured I'd post my same question on this thread as well they are both related and I'm unsure which one sees the most traffic. I've never really had any problems with my OS after following the guide at the beginning. I have since then upgraded to 10.5.6 and now recently to 10.5.8. I never had a problem with the 10.5.6 upgrade nor did I have to enter any safe mode to reinstall drivers. 10.5.8 however is a different story. After making the upgrade, rebooted back into OS X to find my sound was not working working and the touchpad and keyboard do not work on the M1210. I didn't know that at the time as I was using a USB keyboard/mouse setup. I've re-patched the audio with AppleHDAPatcher and successfully brought my sound back. The keyboard and touchpad however, I have no clue what to do. Also, does anyone know of a later video driver setup? I tried a dvd the other day and it caused all the menus to go a scratchy green; very difficult to find the restart button thereafter. I'm currently using the NVinjectGo setup provided at the beginning of this thread. Thanks in advance and I'll chime it if I figure anything out on my end. Cheers, duff
  2. Hey folks, This is probably my second post on this site. I've never really had any problems with my OS after following the guide at the beginning. I have since then upgraded to 10.5.6 and now recently to 10.5.8. I never had a problem with the 10.5.6 upgrade nor did I have to enter any safe mode to reinstall drivers. 10.5.8 however is a different story. After making the upgrade, rebooted back into OS X to find my sound was not working working and the touchpad and keyboard do not work on the M1210. I didn't know that at the time as I was using a USB keyboard/mouse setup. I've re-patched the audio with AppleHDAPatcher and successfully brought my sound back. The keyboard and touchpad however, I have no clue what to do. Also, does anyone know of a later video driver setup? I tried a dvd the other day and it caused all the menus to go a scratchy green; very difficult to find the restart button thereafter. I'm currently using the NVinjectGo setup provided at the beginning of this thread. Thanks in advance and I'll chime it if I figure anything out on my end. Cheers, duff
×