Jump to content

Z0ID

Members
  • Content count

    85
  • Joined

  • Last visited

About Z0ID

  • Rank
    InsanelyMac Protégé
  • Birthday 05/23/1984

Contact Methods

  • Website URL
    http://teutonpe.de

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    mac / ios / bsd / linux / dos / win / c / c++ / java / php / sql / BartPE / TeutonPE / ubnhd2
  1. d255e WORKING with bugs.

    Hey Steven May i have the needed kexts but no guarantee... would be easier if u post the hardware ID`s... I use 10.6.8 may u have to upgrade may it will not work at all If you dont see networks turn off Wifi via OS and then Press the Hardware key several times (FN+F3 for me) and then turn it on again it should work g00d luck Acer_Aspire_D2xx_Atheros_by_Zoid.zip
  2. acer Aspire D255

    Where is the Problem everything runs fine except of QE/CI & Cardreader ? Use a retail installation & Chameleon on USB When upgrading to 10.6.8 you have to use a patched kernel with Atom support.. iAtkos is for idiots...
  3. Acer Aspire One D250 Multi-Boot Fail

    Hey just saw your post Last week I made it working after some unsuccessful attempts and large amounts of coffee... xD 1) Use GPT Partition Layout 2) I use 4 Partitions: 1. EFI Partition (u CAN use it for chameleon) 2. TeutonPE (based on WindowsXP) (NTFS) Installed via Thumbdrive 3. OSX 10.6.8 (HFS) Installed via Thumbdrive 4. Debian Squeeze (Ext4) Installed via Thumbdrive prepared via Unetbootin 3) First install Windows (create and resync HybridMBR after every reboot during this installation) I used a thumbdrive with gParted debian distro, run Terminal / and use gDisk It also works via rEFIt but it was unsuccesfull for me... BTW: dont forget to use NLite to slipstream the SATA Drivers into the windows Setup Medium... 4) then OSX and Chameleon ( I use Meklort`s modified Bootloader to have 1024x600 resolution with GMA 3150) 5) then boot the debian installation thumbdrive but only Format the last drive and install Grub on it ( /dev/sda4 in my case & not in the main Partition !!!) dont install now just reboot and 6) Again boot gParted from Thumbdrive and again run gDisk resync the HybridMBR on the Windows Partition 7) Now you can Boot again the debian Setup and install the system but without Formatting the drive before means leave the filesystem completely untouched. Debian warns you that you dont have a clean drive to install on, {censored} on it Sounds crazy I know but i was succesfull at the end, Chameleon recognizes and boots all three systems g00d luck
  4. holla I guess you have a MBR Partition Table that will not work with unpatched Retail DVD, use a GUID Partition Table or patch your SL DVD to work with MBR Tables. Say bye bye to win7 g00d luck
  5. Cant boot from external DVD

    Holla, 1. Bootloader installer properly ? (use myHack if u dislike Terminal commands) 2. Is there an extra folder on your usb drive including boot.plist and extensions folder ^^ 3. GUID Partition Table ? MBR Table works not ootb u need a patch 4. And theres also a Chameleon Fix <key>USBBusFix</key> <string>Yes</string> g00d luck -teuton
  6. Dienstprogramme integrieren in USB Bootstick

    Holla Probier mal DasBoot mfg -teuton
  7. A short Question, is there a way to install (..and boot ) Chameleon on a Fat 16/32 formatted drive ? The advantage is to manipulate a chameleon prepared Drive/ThumbDrive without a 2nd mac or win HFS+ drivers aka MacDrive. I dont need it just wanna know. thnx
  8. Update Frage

    Hi Hoschie Da kann ich ganz eindeutig mt einem JEIN drauf antworten Mach mit Carbon Copy Cloner nen Bootfähigen Klon von deinem System und dann Augenzu und durch... g00d luck -teuton
  9. Also, (keine Garantie) Mit Snow Leopard wird es nix mehr da du nur AGP hasst und die Chance da vernichtend gering ist 3D Hardware Beschleunigung zu bekommen. aber unter 10.5.x müsste es hinhauen mit 3D. (hab gehört das es mit normalen PCI Graka`s nicht Express evt. funzen könnte mit 3D & SL ?) Ansonsten stellt sich noch dir Frage ob dein Prozessor den SSE3 Befehlssatz kennt ?, das können P4s aber erst ab dem Prescott Modell Sockel 478 und LGA 775. (unter win mit cpu-z mal gucken) Hat er kein SSE3 kannst du dein p4 auch mit nem Legacy Kernel betreiben, der dann aber nen SSE3 Emulator fährt, was sich wiederum sehr negativ auf die Geschwindigkeit auswirkt. Wlan Adapter mit Prism Chipsatz dran, der is sogar Kismac kompatibel n1 Chipsatz & Sound sowie Graka machen dir (theoretisch jedenfalls) keine Probleme. Ob der SCSI Controller funzt weis ich leider nicht, könnt schwierig werden aber kann man ja ggf. die IDE Pladde benutzen. Evt mit angepasster IOSCSIArchitectureModelFamily.kext LPT und COM am besten erstma Disablen im BIOS, Und wenn du wirklich PS/2 Keyboard und Maus benutzt brauchst du da auch noch ne kext für. Ansonsten USB Keyboard und Maus benutzen. Dein RAM sieht strange aus 1024,256 ? Wenn 512,512,256 könntest du mal gucken ob du den 256 MB Riegel nicht raus nimmst, dafür dann aber deinen Ram im DualChannel Modus betreibst, oder evt. noch ein 256 MB Riegel für 512,256,512,256 dazu holst. Am besten Retail DVD & Chameleon auf ner USB HDD oder Stick dann weis man was man hat und kann wesentlich schneller rum experimentieren als bei den fertigen Distris auf DVD. Nen 2. Mac kann da auch sehr hilfreich sein. g00d luck
  10. SL auf AMD 6Core?

    6. Chocolate kernel Anklicken nicht vergessen, der original mach/vanilla kernel hat do kein AMD support mfg teuton
  11. Neue Infos zu EFIX

    Da hat wohl einer vergessen die EmpireEFI CD/Stick/HDD mit den richtigen Kexts auszustatten^^ Nebenbei ist EmpireEFI auch nur pcEFI + Chameleon + kexts verpackt inner iso. Gibbet schon längst, EFI-X ist doch nur ein schreibgeschützter USB Stick mit Chameleon, pcEFI und nen paar Kexts (soweit ich weiss), euer "EFI-Board" ist der letzte abzug-sch_eiss. Hackintosh.nl hat seit gestern angefangen die verstörte EFI-x Community zu übernehmen (ca. 17.000 leutz von efixusers.com) und auf den "wahren, nicht comerziellen Pfad" des Hackintoshen`s zurückzuführen. http://www.hackintosh.nl/content/217-efixu...mengevoegd.html Endlich mal jemand der es kapiert hat 1A Aussage ! Also eigentlich kann man EFI-X nur als scam betrachten^^, deswegen Boykott !!!, dennoch wär nen dump des sticks cool um denen mal auf die schliche zu kommen, wenn jemand so ein ding hat, bite mal nen dump posten, oder hat jmnd nen link zu dem inhalt ? Mfg der teuton
  12. I have a early 2009 macbook air 1,1 after one year and some days (no warranty :-) ) I get a strange Fan Sound. (Very loud and noisy). After removing the case I found a near dead fan on a cpu heat sink. I removed them both... after g**gling the Part ID I found a hardware store with the cpufan+sink. I ordered one.. Now comes the strange part of the story one evening I was a bit drunken and have forgotten that there`s no fan inside the macbook.. I switched it on.. and it does`nt take fire xD. CPU was about 70 Degree Celsius Hot under 100% load. My old, with Fan, Values are about 80-90 Degree Celsius thats was really Strange. And I have also found some ppl in forums talking about 100 Degrees and more . My next idea was to underclock my cpu. now I have 1,4 Ghz instead of 1,6 but my Core temperature never breaks the 68 Degrees. The feeling overcomes me that the Fan System of the mba is a big hoax. Now I have a completely silent mba, cooler than a normal fan cooled one^^ I think I will send the ordered part back. Is it risky to live with theese Values 45C/68C (Idle/full) ? Does anyone have equal experience with the mba ?, or knows anyone a better tool than coolbook to underclock/voltage the mba ? Thx in advance
  13. Hi Dude I think u mean u have inserted a GFX String ? have u inserted the HardwareID`s into NVDANV50.kext/NVDAResman ? and I have the GraphicsUpdate for Snow Leopard (HT4386) NOT installed cause everything runs flawless. If nothing works upload your GFX String maybe there`s a problem.
  14. Photoshop & After Effects CS5

    Once again, your fault little snitch, pfsense from the bsd corner, doorstop or ipfw frontend ! g00d luck
  15. Photoshop & After Effects CS5

    Mhhh iAtkos when u use iAtkos you haven't paid for osx I guess (no problem for me :-)) but I guess too that you also haven't paid for AfterEffects ..., no problem for me too but maybe a problem for Adobe.. ..so try another "k`ed one" xD and Correct me if I am wrong u have no firewall running (except the apple one ???) baad idea AE is calling home.. Some tips ALWAYS Retail Install, ALWAYS a Firewall (..not the build in), and .. PAY for good software.. hehe Concerning the update: clone the system hit the update button and cross fingers if it wont work you will have a new assignment the next days if u surrender you can roll back the system from the clone.. sometimes a bit tricky, but much cooler than collecting stamps !
×