Jump to content
InsanelyMac Forum

Tasca71

Members
  • Content count

    64
  • Joined

  • Last visited

About Tasca71

  • Rank
    InsanelyMac Protégé
  • Birthday 08/08/1971

Profile Information

  • Gender
    Male
  • Location
    Firenze
  1. Tasca71

    1201ha gma500 no qe/ci :(

    Hi, did you resolve the qe/ci problem? Andrea
  2. Tasca71

    [Risolto] dual monitor su GeForce 210

    Ottimo, risolto con l'EFI string in o.c.b.p in allegato. Ho generato l'EFI a partire dal plist trovato qui http://www.tonymacx86.com/viewtopic.php?f=54&t=33990 ho solo cambiato il PCIRoot da 1 a 0. Ora vediamo come va. Ciao Andrea
  3. Tasca71

    [Risolto] dual monitor su GeForce 210

    Ho provato la scheda su un PC con windows e il dual monitor funziona bene quindi ci deve essere un problema di driver in osx. Avete qualche consiglio? Intanto cerco in giro. Grazie, Andrea.
  4. Salve, volevo sapere se è possibile utilizzare il dual monitor con la scheda MSI GeForce 210 DDR3 in snow leopard 10.6.8. La scheda è montata su una motherboard ECS G41T-M7. Ho provato le uscite VGA e DVI (l'ultima con adattatore DVD-VGA) e funzionano, QE/QI presente. Utilizzo EFI string ottenuta con NVCAP da nvflash, GraphicsEnabler=No. Chimera 1.7.0 r1710. HDMI no testata. Premetto che inizialmente ho avuto dei problemi perche utilizzavo l'uscita VGA (la più distante dalla motherboard) e in qualsiasi modo (provato diversi iniettori ecc.) ogni tanto si fermava in scheramata blu. Poi ho comprato un adattare DVD-VGA come consigliato in giro e da quando utilizzo la DVI la cosa non si è più presentata. Chiaramente ho già provato a collegare due monitor ma ne funziona una alla volta. O la DVI o la VGA. Ora mi piacerebbe capire se posso utilizzarla in dual monitor. E' possible? O la scheda presenta solo tre uscite repliche dello stesso canale? Grazie e ciao Andrea
  5. Great, It works . Now I have to insert the kernel boot flag npci=0×2000 in the com.apple.boot.plist. I would like to know what means this flag. Thank you again. Andrea
  6. Hi, I have the same problem with the hardware described in the firm. I made the update from 10.6.7 with the combo 10.6.8 and installed the legacy kernel 10.6.8. Could you explain me what I have to do: what is npci=0x2000? Thank you Andrea
  7. Tasca71

    VECCHIO TOPIC DI PRESENTAZIONE

    Ciao a tutti, intanto colgo l'occasione per augurare a tutti un buon inizio anno 2011 e ringraziare tutti per l'aiuto già ricevuto. Mi chiamo Andrea ho 39 anni sono sposato, ho una figlia di 6 anni ed abito a Firenze. Sono laureato e dottorato in fisica e faccio ricerca nell'università (lavoro con i laser)....ma aimè sono ancora un precario . Passione per la pesca a mosca, fotografia e hackintosh (delle prime due un po' ci capisco dell'ultimo mi arrangio e chiedo aiuto a voi ). Ciao Andrea
  8. Tasca71

    [Risolto] dsdt.amd mi serve?

    Allora dopo installazione chamaleon RC5 r691 e aggiunto in boot.plist Generate P e C States ho tolto i kext EvOreboot.kext, JMicron36xATA.kext, JMicron36xSATA.kext LegacyAppleRTC.kext, NullCPUPowerManagement.kext. Per ora funziona tutto. Ringrazio tutti per i consigli che mi avete dato in particolare MaLd0n per avermi fornito il file dsdt.aml, auguro a tutti un boun inizio di 2011. Ciao Andrea. P.S.: io cambierei il tag in risolto.
  9. Tasca71

    [Risolto] dsdt.amd mi serve?

    Grazie, MaLd0n intanto ho istallato il Chamaleon RC5 r691 poi provo a fare le modifiche che mi hai suggerito. Ciao Andrea
  10. Tasca71

    [Aiuto ] Geforce 8400 Gs

    Ciao io ho usato questa procedura (la efi string che ottieni è un po' diversa dal queela che ottieni solo con OSX86tool) e mi ha funzionato in 10.6.5: http://www.fabionacci.it/2009/05/22/efi-st...-in-hackintosh/
  11. Tasca71

    [Risolto] dsdt.amd mi serve?

    Ok grazie ancora Giorgio allora elimino l'appleHDA. Ciao. Eliminato AppleHDA adesso funziona anche il dsdt.aml di MaLd0n, qualche consiglio sull'eliminazione di qualche kext dalla directory Extra? Il voodooHDA lo devo togliere? Ciao
  12. Tasca71

    [Risolto] dsdt.amd mi serve?

    Si si Voodoo HDA l'ho messo installandolo da [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ho messo il 0.2.72 insieme a AppleHDA.kext 10.6.2. Comunque mi consigli di lasciare perdere? In effeti a parte il problema audio (non sempre) il resto è a posto. Ciao grazie Andrea
  13. Tasca71

    [Risolto] dsdt.amd mi serve?

    Ciao Giorgio, l'unica cosa che mi sembra non funzionare proprio bene e l'audio. a volte volume molto basso, poi riavvio poi di nuovo come prima. Comunque hai ragione forse sto chiedendo troppo? Però mi chiedevo, come faccio a sapere se ho bisogno di un dsdt.aml? Andrea P.S: se può essere utile il kext AppleHDA è il 10.6.2.
  14. Tasca71

    [Risolto] dsdt.amd mi serve?

    Ciao MaLd0n, allora ho provato a mettere il file dsdt.aml che mi hai preparato in /E con tutti i kext che avevo prima in /E/E, però ottengo questo kernel panic. Ciao, grazie ancora. Andrea
  15. Tasca71

    [Risolto] dsdt.amd mi serve?

    Grazie mille, MaLd0n, mi piacerebbe capire che cosa e come hai fatto ma forse la cosa è troppo lunga. Senti se metto il dsdt.aml in Extra devo togliere qualche kext da /Extra/Extensions? Io ho questi: AppleACPIPS2Nub.kext AppleIntel8255x.kext ApplePS2Controller.kext EvOreboot.kext fakesmc.kext IONetworkingFamily.kext JMicron36xATA.kext JMicron36xSATA.kext LegacyAppleRTC.kext NullCPUPowerManagement.kext mentre il VoodooHDA.kext è in S/L/E Ciao. Andrea.
×