Jump to content
InsanelyMac Forum

pbj

Members
  • Content count

    18
  • Joined

  • Last visited

  1. that helped, thx! gtx285 fully recognized, too. do you know what i can do to get power off after shutdown of the system?
  2. after downgrading ud5 bios to f12 usb boot disk method did work. installed 10.7.3 on target HD afterwards. then hook up target HD to macbook again and did run DD's script: bootloader + kext/kernel installer. hooked target HD back to hackintosh. and it did boot! running DD's script on target HD: DSDT patcher and reboot. system starts very very slow and loads one zillion extensions/kexts but at least the system boots again. still not sure about graphics card. GPU cinebench test is not running. system profile: NVIDIA (0x10de) VRAM: 8MB thanks for all the help guys!
  3. started again from scratch: 10.7.2 mac book pro + fresh external HD (guid formated) + 10.7.3 from app store. running DD's script (1) retail DVD install then (2) boot loader installer (option1) then (3) kext/kernell installer. -default settings, nothing changed or removed or edited- HD back into the hackintosh (hardware in my signature) + removed my airport card before booting 1st time. system/booting stucks/freezes every time here: "NTFS volume name , version 3.1." before that i got a few other errors i.e. the following: BootCacheControl. Unable to open /var/db/BootChaches/PreheatedUser/Merged.playlist: 2 No such file or directory BootCacheControl. Unable to open /var/db/BootChaches/PreheatedUser/Login.playlist: 2 No such file or directory did all that again: same error/same freeze...
  4. Me, too, but it didn't work. I always got a black screen after booting from the stick. To bad the external method did not work for me, either... The System freezes upon first booting. "DSMOS has arrived". Can you tell me what kexts you have in system and what in extras? maybe that'll help... thanks so much!
  5. meanwhile i've decided to do the external HD installation on my MBP... When I put the HD back in the hackintosh for booting, it got stuck at "DSMOS has arrived". then after a few minutes: "Resetting IOCatalogue." and stuck again. a few "errors" appear before it got stuck: BootCacheControl. Unable to open /var/db/BootChaches/PreheatedUser/Merged.playlist: 2 No such file or directory BootCacheControl. Unable to open /var/db/BootChaches/PreheatedUser/Login.playlist: 2 No such file or directory (...) AirPort: Link down on en0. REason 1 (Unspecified)
  6. I have changed org.chameleon.Boot.plist <key>GraphicsEnabler</key> <string>Yes</string> to No. Experiencing the same. The system boots to some point and then black screen. Any help is greatly appreciated. If I can't get this to work this way, I have to get out the HDs and do it on my MBP what I try to avoid... Many thanks!
  7. hello! i have a problem... After running 10.6.x for the last two year i wanted to upgrade to 10.7.3 (from the app store). i created USB boot disk with the script and everything went well as always but after booting from the stick, i got a black screen after some time. does anyone have an idea what might cause this error? i'm using EX58-UD5 (1. st rev.) bios: F13 GTX 285 (1GB zotac) nothing fancy... thanks so much! I'm a little bit out of the matter to be honest, since my 10.6.x system did run so super well... best regards, PBJ
×