Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About OliverHK852

  • Rank
    InsanelyMac Protégé
  1. random kernel crashes after 10.5.7

    Timski, Good work! Can you go into detail on the steps you took to update? Also, what is zep's tool? Did this fix your graphics problems completely?? I don't want to update and have to reinstall again Thanks!
  2. random kernel crashes after 10.5.7

    I'm having the exact same problem after updating to 10.5.7, but with different hardware. What graphics card are you using? Have you managed to come to any stable results? I've been trying to find an answer for months! Like you said, anything that uses a certain graphics call, it's just panicking. I've had trouble with Adium, Candybar, Pixelmator, Coda, Mail Badger, EventBox, Bento, and a few more. I'm using a PNY GeForce 6200, any ideas?
  3. GeForce.kext kernel panic after 10.5.7 update!

    My system specs are as follows: iDeneb 10.5.7 Intel Core 2 Duo AsRock 4CoreDual-SATA2 2GB SDRAM PNY GeForce 256mb AGP LG SATA DVD Can anyone help on this please? I'm close to begging!
  4. 10.5.7 Released

    I tried installing some of the kexts listed that I was using in 10.5.6 but that simply wouldn't let me boot up. I've started a new topic here: http://www.insanelymac.com/forum/index.php?showtopic=168157 to see if I can get any help on it. It's killing me!
  5. Hey guys, Please see this image. I posted in the '10.5.7 released' topic, but I think this needs its own as I can't figure this out at all. I updated from iDeneb 10.5.6 via software update to 10.5.7 and everything was fine aside from kernel panics on Adium, CandyBar, Pixelmator and Coda. These only happened when using animation, and I couldn't pinpoint exactly where they were happening. I tried removing the offending kexts but that messed up my system. On to a fresh install of 10.5.6, again with a software update to 10.5.7 and the kernel panics are still happening. Booting into safe mode is fine, obviously because the kexts aren't loaded. Can anyone advise on what I need to do to stop these panics? I have attached my Graphics from the System Profiler and again the image from above. Everything else that I have works fine, such as Photoshop CS4, Safari, MSN, etc. Please help, and if you need any more info please give me a shout. Thanks.
  6. 10.5.7 Released

    Hey guys, Updated my iDeneb from 10.5.6 to 10.5.7 pretty smoothly, the only things I'm having problems after the update are Adium and CandyBar - both are causing frequent kernel panics. For instance: when adding an msn account to my Adium profile a kernel panic occurs, occasionally i have managed to get into the account, but when someone types to me i get another kernel panic. I've tried zapping adium and upgrading to the latest beta, but that doesnt help, so it leads me to believe that there's a problem with an extension somewhere. I'll attach a screenshot of the panic, can anyone shed any light on the situation???
  7. Help my find my LG SATA DVD device id!

    Okay so I have managed to find the vendor ID of LG, which is 1004. Anyone out there able to help with this? All i'm looking for is the device ID. Thanks
  8. Hey guys, This is my first post, I've been lurking on here for a long time, and just recently installed iDeneb v1.4 on my machine. My problem is with my Asrock 4coredual SATA2 mobo and my LG GH22LS30 SATA Super Multi DVD Rewriter. (This one.) As some of you may know, with an OS X installation and that specific Asrock mobo, you will have to add the device/vendor id of each SATA device into AppleVIAATA.kext. There is no possibility that I can reinstall windows to find this device id, and I have exhausted all internet resources trying to find it. I noticed a few people with this DVD drive on here, and was wondering if one of you kind souls would be able to post the vendor/device id in here so I can get it functional again. Any help on this matter would be greatly appreciated. Thanks in advance.