Jump to content

Armacham

Members
  • Content count

    38
  • Joined

  • Last visited

About Armacham

  • Rank
    InsanelyMac Protégé
  1. I have the same issue with the latest Maverick patch and with Yosmite dp1/dp2, primary screen switched, i think its an issue with the newer nvidia drivers. Switching the primary screen in control panel helps (drag the white bar).
  2. OS X Yosemite DP's builds!

    I installed Yosemite successfully, but one big issue, everytime i start control panel, itunes or open some websites with safari like google, i get a beachball and the app is no longer reacting. If i press tab in the terminal, the same issue happens, its annoying to avoid pressing tab working on stuff in terminal Any idea whats happening here? fakesmc is up and running (signed version), no other kext installed. Solved: issue was sound, after fixing the kext to get sound, all the above problems disappeared.
  3. OS X Yosemite DP's builds!

    Does nvidia inject in clover work with yosmite? and does it work if i boot the installation image from disk? for the kext-dev-mode, i used nvram to set the bootargs, i'am able to get into single user mode and load fakesmc from another hardisk. the remaining issue is on installation is no video, i can see the hard disc led flicker regular, but i have no video to install yosmite :/ i'am currently install yosimite in vmware fusion to extract the kernel and make a normal usb install image, i hope this works.
  4. Maverics 10.9.3 official release

    Updated to 10.9.3 and using Clover. There is only one issue, the primary and secondary display switched. for the desktop, I can fix that in the panel, but the login window is now on the second display Any idea how to fix that?
  5. Hi, i'am currently testing all apps i have for compatibility and it failed so far on PlexTheater, XMBC and Trim Enabler. Anyone got this Apps running?
  6. [SUCCESS] ASUS Maximus IV Extreme-Z

    happy to hear that
  7. [SUCCESS] ASUS Maximus IV Extreme-Z

    No Gui? you have FakeSMC installed? Clover doing so many things different, just give it a try. i heard somewhere people have problems with chameleon and GraphicsEnabler=y. maybe using efi strings solve this with chameleon.
  8. Hi, here my success with an upgrade install. I was to silly to make a fresh one i started the installer in 10.8.4 (upgrade). Booted the installation with Clover R1848 (UEFI) in single mode to get fakesmc manualy loaded from another partition. Upgrade went fine, everything works, incl. Razer Hardware with Razer Synapse, Remote Buddy, Traktor with my Audio 10, Allen & Heath DB4, Skype 6.1.0.2295, and.. Sleep! Here my spec: Asus Maximus IV Extreme-Z with patched UEFI Bios 3603 Core i7-2600k@4.6 Ghz Corsair Vengeance LP 16 GB 3 x Corsair Force GT 128 GB SSD's Asus GTX580 Direct CU II Apple Wifi Module Apple IR Module Apple Trackpad with build in Bluetooth from the Asus Board. I didn't use any DSDT, most stuff is patched by Clover. Running for 5h without any hiccup or bug, i tried everything, even games like Dragon Age II and Steam with Borderlands 2... works. OpenGL Extensions Viewer shows Core Functionality up to OpenGL 4.1 (this time with shader language up to 4.1, yay) *happy*
  9. Mountain Lion - OS X Server

    I thinks It's ok for a Home Server, but thats it, it lost a lot of feature since Snow Leopard. My primary use is for a "low power, always on" Email/Calendar Server, Authentication Server/Radius server and for Profile Sharing between my Macs. For Filestorage, i prefer my HP Microserver with FreeBSD 9.0 and a large 6 TB ZFS mirror-strip
  10. Dictation feature working?

    Put it in your chameleon config and try again.
  11. Dictation feature working?

    Does you App Store login and Facetime registration work? check if your Ethernet is working (even if you use Wireless). Check your Chamleon config for: <key>EthernetBuiltIn</key> <string>Yes</string> Some Apple Services depends on the MAC Address of your (internal) Ethernet card.
  12. Slow Boot ML - Waiting for DSMOS

    It has nothing todo with fips, as you can see, fips is already done at that point. I have this issue with Clover as Bootloader, with Chameleon (Ermac 2003) Mountain Lion needs only 5 Sec to boot (SSD)
  13. ML GM Safari quits (not crashes)

    Same problem here, sometimes when i press cmd+t to open a new tab, Safari quits without any crash message.
  14. Thanks for sharing this information. I have no Videoout on my Board because its a z68 and not h68. The iGPU is only used for Virtu in in Windows for Encoding/Decoding acceleration. I think we need a hack/fix for this.
×