Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Methuselah

Members
  • Content count

    6
  • Joined

  • Last visited

About Methuselah

  • Rank
    InsanelyMac Protégé
  1. Hi & greetings from Australia, Digital Dreamer, you are amazing, thanks for all the work you do on this Project. I got my Hack going in February 2010, and it hasn't missed a beat since, everything has just worked except I have never had the sleep function, which doesn't really worry me, as I am using the computer as a time machine server for my network as well as for pretty well everything else. Last month I upgraded the O/S to 10.6.8, which was done just off the Apple Software Update system (probably wasn't too smart, but I have never had issues before). The sound stopped working, I have tried reinstalling the ALC885_889a.kext and the HDAEnabler.kext, which I think will fix the problem, but I have ended up with them in the root directory of my system disk. I have tried to copy them across to /System/Library/Extensions using Terminal, however I am getting a message "Sean-Walshs-Mac:system seanwalsh$ cp alc885_889a.kext system/library/extensions cp: alc885_889a.kext is a directory (not copied)." - I was getting a bit more comfortable with Terminal, and the general working of OS-X last year, but my Hack has been so reliable ( mostly thanks to your excellent work) that I have not had to do any Terminal work for 17 months!! Am I correct in assuming that I need to locate these kexts in the /S/L/E directory, or is it another problem, if so, can you point me at the right way of doing so. Next question, I want to install 10.7 shortly after it becomes available on the Apps. Store, I intend putting it on our other Macs first then on the Hack a bit later (when I have some spare time ha ha) From reading other posts it is not clear whether an upgrade to 10.6.8 is the way to go, or whether it would be better to do a fresh install on my 500MB Drive which I originally used to get Leopard up and running - I boot from Chameleon, and can select either the "System" install or my original install on the 500 MB disk. Many thanks
  2. Hi again, Still no joy, although I am now getting the Apple boot screen with the spinning spokes (previously had the Chameleon screen) I reformatted the HSF+ partition, then ran DDs X58_Mobo_Patcher (V.3.4) to do the following : Install Boot Loader, Set Partition as active, run retail DVD installer (from .dmg image on iMac), then I exited the Patcher, ran the Combo update to Leo V. 10.5.6, went back into the patcher and ran Kext/Kernel installer, and updated Boot cache, then exited. Unmounted the drive from iMac, and installed in Hack. Still no joy in booting, booted with th -v flag, and it hung looking for the Firewire system. Back to the iMac, made backup copies of the Firewire kexts then deleted them from /system/linrary/extensions. Still won't boot the Hack, so back to the iMac and read DDs instructions again, noting the reference to the IOAHCIBlockStorage.kext and removable drives (I am using a USB/eSATA drive case), so made a backup copy of that kext and deleted it from /Extra/Stored_Kexts - tried to boot again, but no joy. Ended up with "Apple HDA Controller messages" - see my earlier post. Into Terminal to see if I can find the system.log file - /volumes/Macintel500GB/privaye/var/log - file not listed. CD /Extra/ ls - found "Extensions.mkext" Unpacked the file, see attached .txt file. We seem to be getting somewhere, but I am obviously doing something silly. Any further ideas?? With thanks and regards. Extensions.mkext_090509.rtf
  3. Hi Joe (?), Thanks for your help, 1) I am running Version 3.4 from DDs post a day or so ago. 2) I have created a .dmg of the Leo DVD and will run that from DDs install, then do a combo update and pick up the install after that as you suggest. 3) I will try your suggestion re mkext and reboot 4) If the thing boots up and can be rebooted, I will probably just leave it - if I don't run the dsdt patch and it all works, then we can assume the mobo doesn't need it?? Thanks again, Sean.
  4. Hi, Terminal came up with "can't stat file Extensions.mkext", so I checked the Extra folder and there wa no file "mkext", but there was a file called "Extensions.mkext,previous", so I have extracted that and a text file from Terminal is attached. Regards & thanks Hi again, Sorry, forgot to answer what Version of Leopard, my disk is V.10.5.1, so it looks like I need to start again, run the combo updater, then DDs script, then install in the Hackintosh and run the dsdt patch?? Thanks again Terminal_Saved_Output_090508.txt
  5. Whoops, yes that's what I have done. I deleted the /Extra/dsdt.aml file and tried to reboot, it still hangs, I am attaching a picture of the screen, sorry for the quality. Would I be better off starting again all over and not running the dsdt patch?? Thanks for your reply.
  6. Hi, I am a total NOOB to this forum, but I am extremely grateful to all you guys for the incredible amount of work you have done on this topic. After reading through the topic and associated posts a couple of months ago, I decided to have a go a building my own "Hackintosh" Hardware is the following :- Antec P183 Case, Antec Signature Series 650W Power Supply GA-EX58-UD5 Mobo Intel i7 - 920 CPU (2.66 Ghz) Hightech ATI Radeon HD4670 Video Card - 512 Mb 128 bit GDDR3 Corsair XMS3 RAM - 6GB DDR3 Pioneer DVR-216BK 20x Dual/Single SATA DVR 2 x Seagate ST31000333AS Barracuda 7200.11 1TB HDD (For future RAID) 1 x Seagate ST3500320NS Barracuda 7200.2 500 GB HDD (For OS-X) I have followed the procedure outlined by Digital Dreamer, and ran Version 3.3 of the X58 Mobo Patch Installer this morning (Australian time), got the Chameleon boot page, but wouldn't boot. Then I tried with the -v and -x flags, which brought up several screens of text, it hung with an error message seeking the Firewire system. I moved five Firewire kexts from /system/library/extensions to a temporary folder, and tried a reboot. This time it hung with the following :- Couldn't allocate class "AppleHDAController" Extensions "com.apple.driver.AppleHDAController" cannot be found USBF 6.564 AppleUSBUHCI: inable to initialize UIM I went into Terminal and brought up the system.log file in /volumes/Macintel500GB/private/var/log, but the contents don't resemble what I was seeing on the screen. I then downloaded the revised X58 Mobo Patcher (v3.4) from Digital Dreamers earlier post today, but still ended up with the same error message. I would like to print the log file, and see the full contents, however unless I am looking in the wrong place, the system.log file doesn't have the same last several lines as I had seen on the screen. Any help greatly appreciated BTW, I have used an Intel iMac and external USB case to install the OS, using the retail Leopard DVD and the Digital Dreamer script, all of which seemed to work according to the description provided - is there any way I can use a drive in the "Hackintosh" to edit the OS-X drive? I have a Linux Ubuntu installation which seems to read the drive structure and folders (including the EFI partition, however I don't know if Linux can write to a HFS+ file system, and I didn't want to find out the hard way that it won't work. Again, many thanks for the amazing amount of information on this forum, Please forgive me if I have infringed any part of the forum etiquette. Thanks, Methuselah, Drouin, Australia
×