Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Theador

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Theador

  • Rank
    InsanelyMac Protégé
  1. check this link.. pretty helpful , i had the same issue earlier this morning http://www.insanelymac.com/forum/index.php...1036&st=840
  2. Hello, I'm new to this whole OSX86 project thing, My question could be a kinda stupid but please help me because if I don't ask I know i'll never learn! So I downloaded iATKOS 5i and I installed it, everything worked except for my wireless card (AR5007EG) I've already found a guide to install it, however, I had to first update my 10.5.5 to 10.5.6 and use it's kernel. But when I downloaded the installation file from apple's website, I double clicked it right away and when it restarted my keyboard/mouse (which run on PS/2) where NOT working, so can someone please tell me how to install it the right way? ..Also, I read somewhere that I need to first be using Vanilla Kernel, can someone please tell me to switch to that? I'm already running PVI V9 (or w/e it's called, it's just NOT chameleon) Thanks In Advance =) PS: in customize screen, i choose "Kernel ToH" nvm solution solved, if anyone has the same check this link.. http://www.insanelymac.com/forum/index.php...1036&st=840
  3. Thanks for you great work, it helped me alot so far!! I only have an issue with the AR5007EG card, i've done everything u mentioned but when it comes to searching for networks...I never find anything!! can u plz help me? i've been looking around for about 3 days now !! Thanks in advance
×