Jump to content
InsanelyMac Forum

k4r1m2

Members
  • Content count

    10
  • Joined

  • Last visited

About k4r1m2

  • Rank
    InsanelyMac Protégé
  1. k4r1m2

    GTX 460 1gb random freeze after patch

    Yes it did, just follow this thread http://www.tonymacx86.com/viewtopic.php?f=15&t=20367 Zero freezes in the last 2 weeks.
  2. weird.. I have a an agility 3 which uses the same controller and I'm also getting weird results... AJA is reporting "normal" sata 3 speeds but blackmagic disk almost got me thinking my drive is running in sata 2, I'm also using a Z68 board p8z68v gen3 JM626 I think
  3. So I got my SSD in this morning, it's an agility 3 SATA 3 240gb, It gets recongized in the system no probelm I even got trim to work by using the trim enabler and it's showing 6gbit link in system profiler.. I'm getting roughly about 11 seconds to boot up which is better than my hard disk but how is that compared to SATA 2? The reason I'm asking if because I ran a few benchmarks and I will let the screenshot speak for it self One is reporting SATA 2 results the other SATA 3... which one is it? How I find out if it's using sata 3 for sure since I know sata 3 is backwards compatable so it might be using 2? Thanks,
  4. So I just bought a brand new SSD and I want to use to run/boot the OS.. what would be the safest way to move everything from my current hd to the new one without having to resintall or reconfigure anything? I was thinking connecting the new SSD, booting off the install CD then using diskutil to restore the current HD to SSD then reformat the 1st HD? will this work and would I have to do anything else? Thanks,
  5. k4r1m2

    OpenCL - GTX 460 - 10.7.2

    I didn't have the exact same problems with my 460 but similar... suggestions: 1) not really a suggestion but shouldn't GeforceGLDriver.kext be loaded? 2) try using this http://www.osx86.net/view/1994-update_driver_ati_amp;_nvidia.html for drivers.. worked for me good 3) you are using macpro identifer 4,1... try switching to 3,1 and see if there is a change? my 460 was loading fine when using 3,1 but i was getting freezes so I had to get AGPM.kext to load by using 4,1/5,1 and when initially changing to 4,1 my card was *somewhat* loading not fully, opencl was kinda of working but if I tried running cinebench I would get a similar error saying "cannot start opencl..." changing it to 5,1 cinebench ran fine but I was getting 6fps which is super slow since I use to get mid 30s under 3,1... after edited AGPM.kext and got it to recognize my card I was back at 33 fps... that was this monrining and so far no crashes and Team Fortress is running nice on max
  6. k4r1m2

    GTX 460 1gb random freeze after patch

    I think I fixed my problem with the AGPM.kext edit.
  7. Hello, My gtx 460 is still causing a random freeze on mymachine, the freezing pretty random doesn't occure under specific conditions just whenver it feels like it... but the card still performs like it should on Steam. 11/28/11 6:16:32.000 PM kernel: IOSurface: buffer allocation size is zero 11/28/11 6:16:40.000 PM kernel: IOSurface: buffer allocation size is zero 11/28/11 6:16:40.000 PM kernel: IOSurface: buffer allocation size is zero 11/28/11 6:16:52.000 PM kernel: NVDA(OpenGL): Channel exception! exception type = 0x26 = FECS Err: Watchdog Timeout 11/28/11 6:16:52.000 PM kernel: IOVendorGLContext::ReportGPURestart 11/28/11 6:16:52.000 PM kernel: 0000006e 11/28/11 6:16:52.000 PM kernel: 00080000 00000000 00000000 00000000 11/28/11 6:16:52.000 PM kernel: 00000000 00000000 00000000 00000025 11/28/11 6:16:52.000 PM kernel: 00000000 00000000 00000081 11/28/11 6:16:52.000 PM kernel: 00000000 00000000 11/28/11 6:16:53.620 PM sandboxd: ([559]) DumpGPURestart(559) deny file-write-create /Library/Application Support/SubmitDiagInfo 11/28/11 6:16:53.641 PM sandboxd: ([559]) DumpGPURestart(559) deny ipc-posix-shm apple.shm.notification_center 11/28/11 6:16:53.642 PM sandboxd: ([559]) DumpGPURestart(559) deny ipc-posix-shm apple.shm.notification_center 11/28/11 6:16:53.643 PM sandboxd: ([559]) DumpGPURestart(559) deny ipc-posix-shm apple.shm.notification_center 11/28/11 6:16:53.644 PM sandboxd: ([559]) DumpGPURestart(559) deny ipc-posix-shm apple.shm.notification_center 11/28/11 6:16:53.645 PM sandboxd: ([559]) DumpGPURestart(559) deny ipc-posix-shm apple.shm.notification_center 11/28/11 6:16:53.646 PM sandboxd: ([559]) DumpGPURestart(559) deny file-read-metadata /Library/Managed Preferences 11/28/11 6:16:54.000 PM kernel: NVDA(OpenGL): Channel exception! exception type = 0x26 = FECS Err: Watchdog Timeout HALP
  8. found a solution... http://www.kexts.com/downloads.php?do=file&id=1085
  9. Very Interested in a solution.. I have a similar board, a H61M-S2P-B3 and I have the same issue with the ethernet.
×