Jump to content

Sewje

Members
  • Content count

    12
  • Joined

  • Last visited

About Sewje

  • Rank
    InsanelyMac Protégé
  1. I don't get all the fuss about this, isn't this the same problem as b4, just replace one file, the QuicktimeComponents.component in System/Library/Quicktime with the one prior to the quicktime update, problems solved. Why mess with other methods and change more files than you need to? Can't believe people are even using a GFXbios flash method to fix this! I had this bug after update and replace the old compontent file back, problem solved.
  2. Sewje

    Best distro for Acer Aspire 5735Z?

    Thanks for voluntering to test it! Let us know if it works.
  3. Sewje

    10.5.7 Released

    Shweet!! finally updated my voodoo ipc install on my SLI 680i chipset. Using full vanilla unpatched audio! is it me or the sound quality has changed! Sounds more higher quality!
  4. Sewje

    10.5.7 Released

    Retail disk install on Acer 5920g, had issues updating from software update. But installed from dmg download, tho there was a time when restarting the screen just kept looping with a blank. Did a forced reboot and OsX rebooted 2 times B4 finally returning back to normal. Seems to be a lot more responsive after the update tho Even the scrolling in Safari seemed to have gotten smoother on my machine! Flash is much better also! kek
  5. Sewje

    AppleNForceATA rebuilt by me

    I upgraded my IDE DVD Drive to a SATA, and tested it, In OSX the drive is recognised when theres no cd/dvd in the drive but once I put a disk in, it just keeps spinning and hangs anything I try to access the drive with. It works fine in Windows or Linux and even when installing OSX but its practically useless once i'm in Leopard I've tried changed sata ports, no difference there. I'm not really in a rush into fixing it, Just want to help out testing. The Drive is a Samsung SN-S083A/BEBE FW-SB01
  6. It happens with iPCOSx86 when you make more than 1 OSX partition available, the bootup sometimes gets set to the wrong partition, if you press F8 while it happens you should be able to select the drive that you installed to.
  7. Sewje

    How to enable QE with 9800 gtx 512 mb

    I got mine working very easily with iPCOSx86 by selecting natit at installation which doesn't actually work, but once in OSX I used Universal Installer to add the EFI string. Works perfectly. I'm not sure if you need to select a driver at all, but thats what I did at the time of installation.
  8. Theres a fix for it. http://######.com/blog/?p=523=1
  9. Sewje

    NVIDIA nForce SATA driver

    I'm using this for slow boot problem, It fixed that but I've lost my IDE DVD Burner.
  10. Not sure about DVD Boot but I use it after an installation to fix the normal boot speed. It used to pause for short periods on: kernel[0]: AppleNForceATA: found 0 units. on boot and this fix removes most if not all of these lines. I'm currently using maxmem flag to stop panics tho and it seems fine.
  11. Can you include the slowboot fix http://www.insanelymac.com/forum/index.php?showtopic=149775 with this fix.
  12. Is it possible to release the 4GB fix with your nForceATA kext.

×