Jump to content

tbiwkuh

Members
  • Content count

    2
  • Joined

  • Last visited

About tbiwkuh

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon HD 5450 Working On Snow Leopard

    I Got my HD5450 (Gigabyte GV-R545D3-1GI) to work fairly easy 1) Got my card bios dump from windows and renamed to 1002_68f9.rom 2) Installed Retail 10.6.0 with OSX ModCD 3) Installed Combo Update 10.6.8 (didn't reboot) 4) Installed audio, network, legacy kernel, sleepenabler, put my 1002_68f9.rom to /Extra 5) Edited plist's of ATI5000Controller.kext and ATIRadeonX3000.kext (added 0x68f91002) 6) Installed latest chameleon bootloader via ChameleonWizard 7) Edited org.chameleon.boot.plist added <key>GraphicsEnabler</key> <string>Yes</string> <key>UseAtiROM</key> <string>Yes</string> <key>AtiConfig</key> <string>Hoolock</string> <key>AtiPorts</key> <string>3</string> <key>Graphics Mode</key> <string>1280x1024x32@75</string> 8) Rebooted with -x -v
  2. VoodooHDA - common problems

    Hello. After weeks of reading, understanding and trying to get voodoohda to work perfectly on ALC260 sound chip i came here to ask for help. My problem i that i cant get Line out and headphones to work at the same time, nor make them auto detect... in sound options i allways see only one output the one that i give the first default association. I have a built in speaker too, but no mater what i do i can only get one output... the output that is set to the first in default association codec_dump.txt ext_codec_dump.txt linux_codec_dump.txt plist.txt
×