Jump to content

djfremen

Members
  • Content count

    74
  • Joined

  • Last visited

About djfremen

  • Rank
    InsanelyMac Protégé
  1. Just FYI: installation only requires a 8 GB USB / Pen. Not sure why people keep saying 16 GB.
  2. AppleRAID (RAID0 disks partition by disk utility) is NOT supported by clover. This is a known issue with no timetable on support. You must use chameleon if you want your AppleRAID to show up.
  3. OFF TOPIC: Sorry for the off topic. I want to take my z400 mobo / proc and put in a xw8400 case. The xw8400 has an 800 watt power supply (as opposed to the crappy 430 watt in the z400) and also room for 8 internal hard drives (using an 8 drive RAID6 array). Also, I read somewhere that the z400 has a non-standard ATX connector. Wondering if it will be the same pin-out from the xw8400. Thoughts? Thanks mucho,
  4. Hey Gang, Just had success adapting an older RocketRAID card with El Cap. I've modified the attached drivers and confirmed 64bit. Use KextWizard to install in S/L/E. Please let me know if this works for other discontinued HTP cards. Thanks, Highpoint Kexts.zip
  5. Yeah, I had the same issue with the post installer. I had to manually install Clover to the EFI Partition. The issue is that your EFI partition hasn't been selected as active which is why it isn't booting up. Here's the manual terminal command: 1. Open Terminal 2. sudo -s 3. your password 4. fdisk -e /dev/rdisk0 5. p 6. f 1 7. w 8. quit This should activate the EFI partition. You may want to mount it to check. 1. Diskutil list 2. locate EFI partition to determine mount point (disk0s1 in this example) 3. mkdir /Volumes/efi 4. mount -t msdos /dev/disk0s1 /Volumes/efi Ensure your Kext files and DSDT live inside there. This is also a good time to manually install Clover (so you won't need the USB key). In my case, I mounted both EFI partitions (one from USB key and the target HD install for EL Cap) and copied from bootable USB to EL Cap EFI. Then I ran the activate command posted above. Hope this helps.
  6. Yes. I'm saying that the ESP isn't loading correctly with the post installer and wanted someone else to confirm its working for them. It might be something simple like mounting the EFI partition before running the install. Is this working for everyone else?!
  7. By the way, can someone else confirm Chris1111's the post installer is working? The only thing this installed was the Apps and not Clover on the ESP partition. I ended up downloading Clover from another site and installing as posted. Again, audio and shutdown fix are posted above (audio is CodecCommander and shutdown, drive logos, ect are patched through DSDT provided by Rockey12).
  8. Quick question about this installer. Where specifically is it installing to and what changes is it making? Is it going to S/L/E or elsewhere? Is it possible to point it to the EFI / Clover partition? Thanks!
  9. Confirmed working with z400 and 10.11 (El Cap) What a breeze compared to Enoch method. 1. Create USB key via Chris1111 2. Copy files / DSDT into EFI partition of USB key (inside the 10.11 folder for kext) 3. Boot from USB key. 4. Install OS -- without boot flags - reboot. 5. Load OS, use post install via Chris1111. 6. Mount EFI partition and move DSDT and Kext files from USB key to folders. 7. Repair permissions. 8. Install Audio as above (Codec Commander) 9. Update to Beta (if you want). Excellent work everyone. Clover is vastly superior due to the hidden Kext / DSDT files and update potential.
  10. This should help: http://www.insanelymac.com/forum/topic/307003-clover-os-x-el-capitan-usb/
  11. Well- I was going to try today... Work during the week so couldn't attempt your process until today.
  12. What happened to Rockey12's posts? Weird.
  13. Nice! Please briefly describe the process and boot flags for others here. Thanks.
  14. Please tell us what your system console is saying when it "freezes" I hate that term because it can mean several things (kernel panic in finder, mouse lag, complete lock-up). Please be specific which you're experiencing. Also, why did you build a key with 10.11.2 and not the current download of 10.11.3? I'd recommend using the latest. Is your Nvidia Titan fully supported?
×