Jump to content

Qianlong

Members
  • Content count

    26
  • Joined

  • Last visited

About Qianlong

  • Rank
    InsanelyMac Protégé
  1. Hello First thanks to the OP for lettings us know what sata card is working. I've just ordered 1 on ebay (13.99 euro + shipping). I'm planning to buy an aftermarket cooler for my video card and the whole set-up would block my 2nd x16 pci-e slot. I'm wondering if anyone tried using the sata card in a X4 or X8 pci-e slot and if they did is the performance still ok? Thanx Gigabyte X58-UD5 - core i7920
  2. First hackintosh..

    go into the BIOS and change your sata - HDD connections to AHCI and see it that will help
  3. So you can't use the Asus U3S6 card for example, because it has a PLX bridge? I thought that Cartri was using this card with the hacked Lacie drivers and the sata6g ports were also working without any new drivers or kexts? http://www.testfreaks.com/blog/review/revi...gbps-pcie-card/
  4. well osx can't do anhything with ntfs drives!!!! you should format the drive with os extended journaled and install macdrive (in win 7). than you can use the hdd for both os
  5. DVD burner seen as simple player

    Have you tried Toast or another burn program???
  6. SATA Drive Location

    I have my osx boot HDD plugged into the 1st sata slot. My win 7 hdd is in slot 5. just set your boot drive order in your BIOS and you will be fine after you installed osx just add the other drives and format then for use with osx (Mac OSextended - journaled). if you want win 7 to see those osx drives you could install macdrive. http://www.mediafour.com/products/macdrive/
  7. http://www.addonics.com/products/host_cont...sa3gpx1-2em.asp has 64 bits drivers (SiI 3132 chip) and FIS multiport support http://www.sonnettech.com/product/tempo_sata_e2p.html has MP, but not sure on the osx 10.6.x 64 bits support
  8. I wanted to ask if the white jmircon powered sata ports on the UD5 should be used or not. I'm running out of blue sata ports and was wondering if it was ok to hook a sata drive to the jmicron ports. I'm not planning to use raid or anything like that. I remember reading about the white jmicron port problem on the older 10.5 thread, I'm not sure if it has been solved with Snow Leopard?? Thankx
  9. I would start reading some of the post on the Genius bar threads. It took me more than 4 months of reading and comparing pc websites before I started my build. http://wiki.osx86project.org/wiki/index.php/Main_Page http://wiki.osx86project.org/wiki/index.ph...allation_Guides Just follow some of the builds and you can't go wrong. My core i7 920 set up Antec P183 case Gigabyte X58 UD5 MB Core i7 920 Noctua 1366 cpu cooler 3 noctua 120mm fans evaga gtx 260 core 216 vid card WD caviar blue 640gb HDD Samsung F1 1TB HDD Corsair 620HX PSU Apple alu keyboard Logitech MX revolution mouse Gigabyte X58 UD 3 is cheaper - only 4 rams slots Scythe Flex fans are also very quiet and good thermalright make good cpu coolers if possible invest in a modular psu, the cable management will save you alot of time. I used Digital Dreamer's instructions for my build. Good luck
  10. Wouldn't it be cheaper to buy a D0 stepping Core i7 920 and OC it to 3.2 Ghz? I've been running a 920 OC to 3.2Ghz for 2 months now. with the movie saved you could buy more Hdds, a modular PSU and ram with better CAS latency? I see the corsair ram has cas 9 OCZ = cas 7 http://www.newegg.com/Product/Product.aspx...7-381-_-Product and don't forget to buy some 3rd party silent case fans if you want a quiet set up. http://www.silentpcreview.com/ Good luck with your build
  11. I see I have the IONetworkingFamily.kext in my extra folder. that's of course for my 10.5.7 build. IONetworkingFamily.kext came with the DD script. Maybe you've been using the wrong kext? also try to shut down the comp, switch off the psu and remove the power cable. check your bios and see if the 2 ports are enabled. I'm using the lower ethernet port for my connection. try to power down your router or modem do you also have a wifi card in the comp? I've read you can only use the ethernet port or a wifi card, not both. good luck
  12. I installed Digital dreamers script via a friends Intell Imac (usb - sata adapter) and than installed the HDD into my hack. I also got a black screen at start up, because the video drivers were wrong for my card. I took the hack main HDD out again and connected it to my G4 (via usb) and manually installed the evga drivers and the nvidia enabler. -> Enabler_for_Nvidia_and_multiple_ATI_cards.pkg http://netkas.org/?p=107 -> NVIDIA Retail Mac Driver Installer 18.5.2f16.mpkg http://netkas.org/?p=109 look for comment no 3 for the hacked drivers DL wow 29 degrees when idle, that's a cool cpu, my cpu temps never dips below 34 degrees. I think I need to reapply some cooler paste and do another reset of the cpu. I OC the cpu to 3.2 Ghz and I get temps aroud 37 - 40 degrees while idle - surfing the web, itunes, ...
  13. I'm running the hack in 10.5.7, but as a personal pref I have spotlight disabled on all my macs. If you're refering to the spotlight issue with DD 10.6 guide, I tought you needed to disable spotlight at first, but after the complete install it's ok to enable it. I 've been running the 920 at 2.66 + turbo mode + HT since august. 1st I had the cpu fans both running at 1300rpm and the back case fan at 900rpm. After a couple of weeks I disconnected the pull fan and ran the push fan at full speed (1300rpm). idle temps were 35-38 degrees. Using handbrake I got temps of 55-60 degrees. Since this week I've oc to 3.2 + HT minus turbo mode and I'm running the back fan at 900rpm (5V) and running only the CPU push fan at 1300rpm. Idle temps are around 36-39. I'm still testing a dual 1100rpm mode and a single 1100rpm push fan mode. I'm looking for a scythe kaze master ace fan controller, so i don't have to always open my case to change the fan settings. But the noisiest part of my set up is the evga 260 fan, I'm probably going to replace it with a Thermalright HR 03 gtx heatsink and Noctua p12 fan. I think with a osx86 set up the card always run at 100% fan speed???
  14. Are you running 10.5.7 or 10.5.8? 10.5.7 has better support for sleep, that's the only reason I'm sticking with 10.5.7 and did'nt upgrade to 10.5.8. I used Digital Dreamers vanila install guide for my hack. If you're running 10.5.7 try to set S3 sleep in your bios + System Preferences-> Energy Saver -> uncheck "Put the HD to sleep when possible"
  15. I've got almost the same config, MB, NH U12 SE1366 cooler + Core i7 920. Video card is the base GTX 260 core 216 (55nm) model. I've got a WD Caviar Blue 640GB as a start up drive and a 1GB F1 samsung hdd for data. Running OCZ CL 7 ddr3 1600 ram + corsair HX 620 psu + Antec P183 case + 3 Noctua 120mm case fans. I would not buy those ram modules. I think the raised cooling ribs will block the Noctua cpu cooler install. It's also CL 9 memory. Better buy some OCZ CL 7 or 8, PC 1600 memory. The Kingston mem seems to be overkill. Check out the Antec P183 for your case.
×