Jump to content
InsanelyMac Forum

lemon

Members
  • Content count

    27
  • Joined

  • Last visited

About lemon

  • Rank
    InsanelyMac Protégé
  1. D O N E ! :censored2: :pirate2: :D
  2. Got it installed, up an running. Ethernet does not work. any one knows ? Gigabyte GA EP45 DS3R Quad core QuadGraphics now working but ethernet still isnt
  3. I re did the whole image again but the same thing happened again. its booting but the I get the message with exactly these words: There was a Problem reading the Mac osx Installation disc, carefully clean the disc then try reinstalling.
  4. I had the same, in my case it was because of the chameleon which was on the other HD it was a older version.
  5. Hi MaLd0n, sofar I made the Lion Installer disc, boot on the USB stick. But im stuck at a message saying, cant read the disc, clean it from scratches an retry. I must be doing something wrong restoring the installer disc to the stick. What I did was : 1. open the installer disc image 2. open the basesystem image 3. restore the basesystem to the USB stick. 4. deleting the packages alias 5. copying the packages to the restored Base system 6. installing Chameleon 1083 7. Installing Extra. That way it boots and I get to a empty desktop with that message. do you have any Idea what Im doing wrong ? thanks a lot LeMoN
  6. Hi STLVNUB, Im trying this right now what I dont know is what format I should use to burn it. The Image I made is Guid and im not sure if that will work that way. Im not sure if Chameleon needs to see Guid or if we have to use mkboot instead. Toast gave me the message: cant access .file. Im here since the early days of this forum, but things have changed a lot and Im not up to date at all as well as out of practice =) Thanks LeMoN
  7. lemon

    Private alpha test of Voodoo 9.5 Kernel

    I tryed that , but the onboard Audio driver would no work or load with the 9.5 voodoo kernel.
  8. lemon

    Private alpha test of Voodoo 9.5 Kernel

    No flags produce the same problem. I found a article about the Pentium D930 http://xtreview.com/review51.htm there is a screenshot of CPU X which shows what you say about the nicely round figure it says : Core speed = 3010.6 Multiplier = 15X FSB = 200.7 Busspeed = 802.8 I guess thats what you re talking about. Now, is that applying to any or only the one they testet ? thanks for the replay here my Cupid log Edit: In the log it says busfrequency is ======================== 9/26/08 4:04:23 AM kernel 64 bit mode enabled 9/26/08 4:04:23 AM kernel rtclock_init: Taking bus ratio path 4 (Intel / Apple) 9/26/08 4:04:23 AM kernel TSC: Frequency = 2999.825941MHz, bus frequency = 199.988396MHz, multiplier = 15 ======================== also is t says : ( TC Near is the Firewire Audio device) ======================== 9/26/08 4:05:13 AM kernel TCNear::RestartStreaming 9/26/08 4:05:13 AM kernel TCNear: rg = 30, prg = 12, sg = 3, psg = 12 9/26/08 4:05:13 AM kernel TCNear: SafetyOffset = 96 9/26/08 4:05:13 AM kernel TCNear: SampleFramesPerBuffer = 8192 9/26/08 4:05:13 AM kernel TCNear: In Stream 00 Buffer = 0x6c64e000, Size = 524288 9/26/08 4:05:13 AM kernel TCNear: Out Stream 00 Buffer = 0x6c6ce000, Size = 524288 9/26/08 4:05:13 AM kernel TCNear::ReadFWBuffers dbc 2, received: 00a8, expected: 0000 and 9/26/08 4:05:15 AM kernel TCNear: Caliberation done, offsetToApply = 0000020a! 9/26/08 4:05:17 AM kextd[10] writing kernel link data to /var/run/mach.sym 9/26/08 4:05:23 AM pploader[138] Failed to get admin execute rights: 4294907290 9/26/08 4:05:43 AM kernel TCNear: Skipped, strm = 0, grp = 1, expected = 0000b098, actual = 0000b09c 9/26/08 4:05:43 AM kernel TCNear: Skipped, strm = 0, grp = 0, expected = 0000b438, actual = 0000b43b 9/26/08 4:05:43 AM kernel TCNear: Caliberation done, offsetToApply = 00000117! 9/26/08 4:05:52 AM kernel TCNear: Skipped, strm = 0, grp = 2, expected = 0000cea7, actual = 0000ceab 9/26/08 4:05:52 AM kernel TCNear: Caliberation done, offsetToApply = 0000005e! ========================= Its doing the same also with the busfrequency = 199988396 CPUID_Log.txt
  9. lemon

    Private alpha test of Voodoo 9.5 Kernel

    =) Hello mercurysquad, I dont have KPs but I have massive problems with sound I did the fsb=20000000 ratio=15 option at startup, but still there is massive shuttering, digital distortion and audio failing while in use with for, example Garageband. It looks like the audio driver is getting kicked out by the system. if I change the sample rate or the bufffersize it is coming back untill iI stop and start a song again. It could be the dribver of that device Im using a Firewire TC Electronics 24D. if you let me know how to get the info for you Id be glad to do so. LeMoN =)
  10. I dont really understand what Im doing =) --->ioreg -lw0 | grep PerformanceStateArray It looks like a log of the loading of the system. If I do ----> ioreg -lw0 i get a ton of output if I do -----> ioreg -lw0 | grep PerformanceStateArray I dont get any thing. If i try to reload the Generic CPU POWER... kext, I get some message basically saying I have a GENUINE intel CPU and thats why It wont be loadet i actually have a INTEL D930 on a D945GNTLKR mobo. and just loadet the VOODOO XNU 9.5 kernel. I like to help but I need a clearer guide please message me =) thanks
  11. looks like there is some guys having the same results with 10.5.5 post 377 getting to e certain point in the loadin and then it keeps crashes retries and keeps on crashing.
  12. Hello 3D mn, I didnt update yet but I tthink it will work. just for testing I put all the kexts from a iDenebi install in to the extra / extensions folder. actually It runs very well. The only problem is the Grafics ethernet and audio string. If I add any of those strings with the EFI studio app I get a KP at start up. I tryed to change the order of the strings but no luck. you know more ? Start Edit -------- I managed 10.5.4 --> atempting 10.5.5 now. Still cant get the EFI strings working. Would be nice to get some more exact info from Blade Runner or 3Dman on how to get and set the strings. Pentium D930 / intel D945gntlkr mobo --------- end Edit Edit 2 I did it but, it didnt .... work Im getting this in the crash log Process: configd [45] Path: /usr/sbin/configd Identifier: configd Version: ??? (???) Code Type: X86 (Native) Parent Process: launchd [1] Date/Time: 2008-09-22 02:50:28.658 +0200 OS Version: Mac OS X 10.5.5 (9F33) Report Version: 6 Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: 0x000000000000000d, 0x00000000000007da Crashed Thread: 1 Thread 0: 0 libSystem.B.dylib 0x92a584a6 mach_msg_trap + 10 1 libSystem.B.dylib 0x92a5fc9c mach_msg + 72 2 com.apple.CoreFoundation 0x0029c0ce CFRunLoopRunSpecific + 1790 3 com.apple.CoreFoundation 0x0029ccf8 CFRunLoopRunInMode + 88 4 configd 0x000039a6 server_loop + 70 5 configd 0x00002c3f main + 2394 6 configd 0x0000220e start + 54 Thread 1 Crashed: 0 com.apple.CoreFoundation 0x002918ad CFPropertyListWriteToStream + 61 1 com.apple.SystemConfiguration 0x95c69236 _SCSerialize + 107 2 com.apple.SystemConfiguration 0x95c6911b SCDynamicStoreSetNotificationKeys + 174 3 com.apple.framework.IOKit 0x0048ef24 SCDynamicStoreSetNotificationKeys + 68 4 com.apple.framework.IOKit 0x0048df10 IOPSNotificationCreateRunLoopSource + 330 5 ...nfiguration.PowerManagement 0x00044689 load + 43 6 com.apple.CoreFoundation 0x0022bcb6 CFArrayApplyFunction + 198 7 configd 0x00004b97 plugin_exec + 1366 8 libSystem.B.dylib 0x92a896f5 _pthread_start + 321 9 libSystem.B.dylib 0x92a895b2 thread_start + 34 Thread 1 crashed with X86 Thread State (32-bit): eax: 0x00000000 ebx: 0x00291881 ecx: 0x01007400 edx: 0x0080caf0 edi: 0x000000c8 esi: 0x00291881 ebp: 0xb00808d8 esp: 0xb0080870 ss: 0x0000001f efl: 0x00010246 eip: 0x002918ad cs: 0x00000017 ds: 0x0000001f es: 0x0000001f fs: 0x0000001f gs: 0x00000037 cr2: 0x002b0ca0 Binary Images: 0x1000 - 0x24ffb +configd ??? (???) <39bd5a62e6657ab2ffc1774faedc02d0> /usr/sbin/configd 0x3e000 - 0x3efff com.apple.print.notification 5.5.3 (227.3) /System/Library/SystemConfiguration/PrinterNotifications.bundle/Contents/MacOS/PrinterNotifications 0x43000 - 0x4bfff com.apple.SystemConfiguration.PowerManagement 143.11.0 (143.11.0) <7d67c10a20f04d05434614f557df8eba> /System/Library/SystemConfiguration/PowerManagement.bundle/Contents/MacOS/PowerManagement 0x53000 - 0x53ff8 com.apple.SystemConfiguration.DynamicPowerStep 1.6.0 (1.6.0) <08b6fbbea9c9d0172ea88f4e9faf93c4> /System/Library/SystemConfiguration/DynamicPowerStep.bundle/Contents/MacOS/DynamicPowerStep 0x58000 - 0x59fff com.apple.SystemConfiguration.Bluetooth 2.1 (2.1f17) <603247c9b87211ad95856ec75faa5dcb> /System/Library/SystemConfiguration/Bluetooth.bundle/Contents/MacOS/Bluetooth 0x5e000 - 0x5efff com.apple.SystemConfiguration.BatteryUpdater13 1.3 (1.3) <b0070529fde33be0bd940bb93bbb8b20> /System/Library/SystemConfiguration/BatteryUpdater.bundle/Contents/MacOS/BatteryUpdater 0x63000 - 0x73fff com.apple.SystemConfiguration.Apple80211 5.2.2 (522.4) <a9565e8a22c21f3d198118a927c99d0b> /System/Library/SystemConfiguration/Apple80211Monitor.bundle/Contents/MacOS/Apple80211Monitor 0x7b000 - 0x7effe com.apple.SystemConfiguration.EAPOLController 9.0.4 (???) <91bc8917f20c3926a7fc4cc01ebb93d2> /System/Library/SystemConfiguration/EAPOLController.bundle/EAPOLController 0xb1000 - 0xbdfff com.apple.SystemConfiguration.IP6Configuration 1.2.0 (0.0.1d1) <3c4ee171a7cd7ad7fbf05c50cb580ade> /System/Library/SystemConfiguration/IP6Configuration.bundle/Contents/MacOS/IP6Configuration 0xc3000 - 0xd0fff com.apple.SystemConfiguration.PPPController 1.5 (1.5) <938d0e9b2c6a95517132e02f19e56baa> /System/Library/SystemConfiguration/PPPController.bundle/Contents/MacOS/PPPController 0x22a000 - 0x35cfff com.apple.CoreFoundation 6.5.4 (476.15) <e2869ad6dc1dd289f21b305b0bea9158> /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation 0x454000 - 0x4dffff com.apple.framework.IOKit 1.5.1 (???) <324526f69e1443f2f9fb722cc88a23ec> /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit 0x505000 - 0x63dff7 libicucore.A.dylib ??? (???) <3d8fdaf51c2664ab620f1688203caf26> /usr/lib/libicucore.A.dylib 0x691000 - 0x771fff libobjc.A.dylib ??? (???) <7b92613fdf804fd9a0a3733a0674c30b> /usr/lib/libobjc.A.dylib 0x900000 - 0x921fff com.apple.SystemConfiguration.IPConfiguration 9.0.1 (???) <f04382e81de9b0a16f05c43a94359d38> /System/Library/SystemConfiguration/IPConfiguration.bundle/Contents/MacOS/IPConfiguration 0x92c000 - 0x956fe4 com.apple.framework.Apple80211 5.2.2 (522.4) <7923ef99ff4825f5b6ce25a878e93f9c> /System/Library/PrivateFrameworks/Apple80211.framework/Versions/A/Apple80211 0x8fe00000 - 0x8fe2da53 dyld 96.2 (???) <14ac3b684fa5a31932fa89c4bba7a29b> /usr/lib/dyld 0x9008e000 - 0x90095ffe libbsm.dylib ??? (???) <d25c63378a5029648ffd4b4669be31bf> /usr/lib/libbsm.dylib 0x92463000 - 0x924c0ffb libstdc++.6.dylib ??? (???) <04b812dcec670daa8b7d2852ab14be60> /usr/lib/libstdc++.6.dylib 0x92800000 - 0x929cefff com.apple.security 5.0.4 (34102) <f01d6cbd6a0f24f6c13952ed448e77d6> /System/Library/Frameworks/Security.framework/Versions/A/Security 0x92a57000 - 0x92bb7ff3 libSystem.B.dylib ??? (???) <98fc91f31f185411ddc46d3225e9af55> /usr/lib/libSystem.B.dylib 0x92bd5000 - 0x92bdcfe9 libgcc_s.1.dylib ??? (???) <f53c808e87d1184c0f9df63aef53ce0b> /usr/lib/libgcc_s.1.dylib 0x95388000 - 0x9538cfff libmathCommon.A.dylib ??? (???) /usr/lib/system/libmathCommon.A.dylib 0x95c51000 - 0x95c5fffd libz.1.dylib ??? (???) <5ddd8539ae2ebfd8e7cc1c57525385c7> /usr/lib/libz.1.dylib 0x95c67000 - 0x95c9efff com.apple.SystemConfiguration 1.9.2 (1.9.2) <8b26ebf26a009a098484f1ed01ec499c> /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfiguration 0x96e31000 - 0x96e5cfe7 libauto.dylib ??? (???) <42d8422dc23a18071869fdf7b5d8fab5> /usr/lib/libauto.dylib 0xfffe8000 - 0xfffebfff libobjc.A.dylib ??? (???) /usr/lib/libobjc.A.dylib 0xffff0000 - 0xffff1780 libSystem.B.dylib ??? (???) /usr/lib/libSystem.B.dylib that happened also when I tryed to update with the modified updater throug ASU-0.5-Beta. I dont really understand this log. Looks like Im running out of ideas. thanks =) LeMoN
  13. lemon

    Experimental Intel SpeedStep kext

    It didnt even load the kext =) Intel D945 GNT Pentium D930 supposed to support speedstep The app says kext not loadet I use XNU Kernel by ToH. Ill try on a other Install if I get it to work
  14. could bew but if I swap the 2 sticks with the other 2 it works also. but as sooon as I put in 4 sticks it goes nuts. what was weird is that the mobo peeped after I put in the second pair the first time.
×