Jump to content
InsanelyMac Forum

pio15

Members
  • Content count

    29
  • Joined

  • Last visited

About pio15

  • Rank
    InsanelyMac Protégé
  1. [aiuto]nuovo a basso costo

    grazie il tutto a 167 euro... con 5 euro di pasta termica... volevo prendere pure WESTERN DIGITAL Caviar Green Power 500 Gb Sata 300 Buffer 32 Mb 7200 Rpm arriverei a 203 euro... se mi dite che tra pov msi e zotac è uguale prendo quella che costa meno e vado sui 200 tondi tondi...
  2. salve a tutti volevo costruirmi un hackintosh... questo è quello che ho pensato: ASUS Motherboard P5KPL-AM EPU socket 775 chipset Intel G31 MATX 39.90 INTEL Processore Pentium Dual Core E5700 3,0 Ghz socket 775 Boxato 59.29 KINGSTON Memoria Dimm 2 Gb DDR2 800 Mhz Non-Ecc CL5 27.39 (x2) POINT OF VIEW GeForce 8400GS 512MB ddr3 Pci-E DVI HDMI 37.89 ora volevo sapere se sono compatibili e se al posto della pow erano meglio la msi a 30 euro oppure la zotac... grazie fatemi sapere ciao a tutti
  3. modifica il titolo e metti una tag... per il tuo problema mi spiace ma non so...
  4. [Aiuto] installazione su sony vaio

    ok grazie...provvederò e ti farò sapere
  5. [Aiuto] installazione su sony vaio

    se me lo confermate domani vado anche a comprare snow da fnac...penso che li valga tutti i 30 euro... grazie
  6. [Aiuto] installazione su sony vaio

    addirittura la retail liscia?e potrei fare anche aggiornamenti giusto?mi metto subito all'opera allora mi sapresti linkare qualche guida giusta? grazie
  7. [Aiuto] installazione su sony vaio

    riesumo e editato post iniziale ciao e grazie
  8. [Aiuto] installazione

    ok faccio solo un'altra domanda... io avevo installato sulla partizione dove ora ho leopard... windows 7...che faceva il boot con xp... ora che l'ho cancellato all'avvio mi fa cmq il boot con la voce windows 7...come posso rimuovere quel boot in modo che dopo mi parte direttamente xp? in modo che dopo poi faccio il nuovo boot con leopard... grazie ciao approposito non parte se non metto il dvd e premo -x...
  9. [Aiuto] installazione

    grazie giorgio per internet?va a quasi 3KB/s
  10. [Aiuto] installazione

    ok grazie giorgio edit: una volta scaricato dove lo metto il pack? internet funziona ma va lentissimo....poi le usb non credo funzionino visto che la penna usb che inserisco non la legge..però ilmouse è collegato via usb e funziona....
  11. [Aiuto] installazione

    fatto ma non tutto è in italiano... per la risoluzione non posso fare niente?devo scaricare i driver per la ati? ciao
  12. [Aiuto] installazione

    in realtà ce l'ho fatta ho spuntato poco e niente... ora dovrei solo cambiare lingua e risoluzione schermo grazie giorgio senza di te il mondo è perso
  13. [Aiuto] installazione

    ok ora parte l'installazione...cosa spunto? grazie ciao
  14. [Aiuto] installazione

    Si tu pensi che abbia fallito la masterizzazione? Dopo riprovo a masterizzare e vi faccio sapere. Grazie giorgio
  15. [Aiuto] installazione

    ho provato con la kalaway 1.5.2 ma quando metto il dvd mi fa EBIOS read error:Media error Block 1 Sectors 64... e ripete sempre... iso sbagliata?3,65GB..
×