Jump to content

Ad1tya

Members
  • Content count

    12
  • Joined

  • Last visited

About Ad1tya

  • Rank
    InsanelyMac Protégé
  1. Sapphire 5870 2GB E6 works fine here. QE/CI as well.
  2. My install got screwed up when updating to 10.6.7, so I will try your new boot iso and report back
  3. Thanks Andy. I just did that. Replaced Mach_kernel properly this time, but I cant boot. I get a blank screen and my 5870 fan spins up to 100%. What kernel flags have you set with the boot.iso? Coz I can boot with the CD perfectly well, but can't with Chameleon RC5. @hypnnos Yes, AHCI mode. Edit: finally got it to boot, was getting a kernel panic, i fixed by deleting /System/Library/Extensions/AppleTyMCEDriver.kext through single user mode. Thanks a lot Andy. Now I gotta get QE/CI working on my 5870.
  4. Mach_kernel cannot be replaced because it's invisible. So I had to use Bridge Helper and installed Nawcoms kernel. I'm stuck at the Apple Logo with a Spinning wheel after trying to boot. No yet KP though.
  5. Trying this method now. i7 2600K, Asus P8P67, 8GB Corsair XMS3, HD5870 2GB Eyefinity. iBoot_legacy method didn't even get me to the install screen, this did. So I'm hopeful. Will let you know my progress. Update: Booted in, successfully. Installing 10.6.6 Combo update and etc now.
  6. Quadro FX 4500 512mb

    Hi, I've attached my Quadro FX4500 Default ROM. Can you Modify it for me? I used one of the ROM's in this thread, and Mac OSX started showing me 512mb of vRAM instead of 256mb. But I cant managed to enable QE or CI. Neither NVInject not NVKush are enabling QE/CI for me. I can't use EFI Strings edit on your forums, aquamac, because I dont have a Leopard Install to great the hex correctly. Im on Snow Leopard 10.6.2.. Please help me out. fx4500_default_rom.zip
  7. This might be a stupid question, but how do you use the dsdt.dml shared in this thread? I got OSX 10.6.2 installed my s5000xvn... But when I try to boot into it, it gets stuck at "waiting for root device".. I've managed to install 10.6 on my Abit IP35-Pro, and it's working fine. Cant seem tom get it to work on this. Please help me...
  8. Can anybody guide me on how to do a Fresh Install of Snow Leopard on the IP35-Pro? I can't find a DSDT.aml file for the IP35-Pro which I can use with myHack.
  9. Could you guide me from where to download the bootloaders? How to put it on the USB Drive along with my install?
  10. Hey guys.. I need a little help. Is it possible to install Leopard off a Pendrive? I have a 10.5.5 DMG and a 10.5 single layer sparseimage.. I just need somebody to help me if its possible. TIA, Ad1tya.
  11. Forcing Resolutions?

    Hey, First off, Im sorry if im posting in the wrong section. I have installed iDeneb 10.5.6 on my PC. (IP35 Pro, E8400, 2GB RAM) I have a Palit HD4870 Sonic Edition, and when I install the drivers available in this section, I just get a blank screen at boot (after Apple Logo). So I had to boot in -s mode and remove the drivers manually. Im stuck at 1024*768 without drivers. Is there a way to force it to 1680x1050 without Drivers? I don't really care about performance as itll be used only for programming, nothing else. TIA, Ad1tya.
  12. A Simple Guide to the 4830/4850/4870/4870x2/4890

    Hey, Has any1 had any luck with the Palit HD4870 Sonic? It has a non-reference design with 1 DVI, 1 VGA, 1 HDMI and 1 Display Port. I just get a black screen when I try to boot up, I needed to boot up into -s mode and remove the drivers, and I was back to 1024*768... Is there is a way to atleast force the resolution so I can get basic coding work done? Rig - E8400, Abit IP35-Pro, 2GB RAM, Palit HD4870 Sonic, 250GB HDD for OSX alone. iDeneb 1.4, OSX 10.5.6...
×