Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About sebinouse

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
  1. Clover Configurator 4.55 breaks audio! be aware!

    CC adds severals options with it's own default value even if you deleted deliberately this option ! (I had the same issue with power management on haswell cpu several years ago)
  2. Clover General discussion

    I think this is the normal / expected behavior : The first log is for DSDT : 4:046 0:000 Patching DSDT: The second is for SSDT : 4:048 0:000 === [ PatchAllSSDT ] ======================================
  3. Clover Bug/Issue Report and Patch

    Thank you ! I do confirm the patch works ... we can close ticket #381 on sourceforge (this update also solve my very long Clover loading time I had since several days)
  4. Clover Bug/Issue Report and Patch

    Great news ! Congrats ! Can you share a Compiled version so we can test ? (I tried r4145 from Clover general discussion thread without success ...)
  5. Clover General discussion

    Ok wrong guess ! Thanks for your inquiry by the way As far as I understand boot sequence (no so much), the reboot happens just before kernel : Clover (preboot.log) > boot.efi (influenced by OsxAptioFixDrv.efi, no log but seems OK as we have no error and the "++++++" > kernel (log in console) The reboot happens just after the "+++++++" without any message in verbose, that's why I though of a kernel problem, but now it has been checked. I tried boot.efi from 10.11.6 Combo without luck. I tried to look at the sources to understand what happens at this moment but I didn't find anything as I don't understand much (I'm a user not a dev...) I don't know how to debug this as preboot .log seems OK and I have no log in console. Another question : do you remember if this security update operates in two times, I mean one before reboot and one after reboot ? Because if so, I never manage to get the second stage to load ... which could explain the reboot. EDIT : do you think I should add debug=yes in the KernelAndKextPatches section of my config.plist and see what happens ? Or is it useless ? (I can't test right now, I'm away from my hack for several days ... )
  6. Clover General discussion

    I have the EXACT same behaviour. I tried OsxAptioFixDrv.efi, OsxAptioFix2Drv.efi, Clover r4097 r4084 r3270. There is already a ticket on sourceforge #381, but maybe someone here has an idea There seems to be a new kernel ... Is this the reason why ? kernels.zip
  7. Erreur OSInstall sur Asus P8z77-v Pro

    ok vu pour les différentes clés ... c'est "FirmwareFeatures" ou "FirmwareFeaturesMask" ou les deux qui sont nécessaires ?
  8. Versions bêta : macOS 10.13

    et avec une autre clé USB ça donne quoi ?
  9. Clover Bug/Issue Report and Patch

    You are very welcome, in fact I'm glad to see that my work has been(and is still) useful Keep up the good work on Clover guys !
  10. Versions bêta : macOS 10.12.2

    Je ne savais pas que tout été stocké à cet endroit là ! MERCI ... ça va m'éviter des heures de recherche de kext non modifiés ...
  11. Clover General discussion

    thanks I'll dig in that direction then ...
  12. Clover General discussion

    HDMI out recognized but no sound ... Is there an Apple Display that handle HDMI audio ? If so do you know is EDID ?
  13. Clover General discussion

    I've just noticed that it broke my HDMI audio Both HDAU & IGPU are "onboard-1" ... but codec not detected as it use to be ... Even if I use "UseIntelHDMI" it still don't work (I use IGPU and not GFX0). any advice ?
  14. AppleALC — dynamic AppleHDA patching

    @MacKonsti & @vusun123 Do you manage to a fully working ALC283 in and out without codec sleep ? ... I"m still struggling with mine !
  15. Clover General discussion

    Thanks for sharing but it doesn't work for me as I only use the IGPU ... for information I get a black video when I try to read a SD DRM protected video and a freeze for a HD DRM protected video ...