Jump to content

jpipitone

Members
  • Content count

    42
  • Joined

  • Last visited

About jpipitone

  • Rank
    InsanelyMac Protégé
  1. I've used MyHack to install a retail Snow Leopard 10.6 DVD onto my D830 with no problems (thumb drive method) Video and sound are working already, however I've noticed that even with the AppleBCM5751Ethernet.kext, my onboard networking doesn't want to work. After researching and investigating further on these forums as well as others around the internet, it was brought to my attention that this kernel extension does not work unless the machine is booted in 32 bit mode. I've checked my boot.plist file, and it appears that the arch=i386 is in there. This means that my machine boots in 32 bit mode, correct? I'm still at a loss as far as networking goes with this D830. Everything else is running smoothly apart from being able to use a DVI monitor via a Dell dock, as well as my onboard networking. Does anyone know of a solution for networking, or do you know how I can confirm if my machine is booting in 32 bit mode? I would imagine because I'm using the proper kext and it is still not working, that I am still running on 64 bit mode. I did not install MyHack with the chocolate_kernel fYI. Thanks for any help.
  2. jpipitone

    Dell Optiplex GX520

    Great instructions - however I'm getting a "can't find chocolate_kernel" at boot. Any idea why this would be happening? In my 520's bios, I've set the USB device as the first device in the boot order sequence. Any help would be appreciated! UPDATE: I simply re-ran the installation on the usb drive and it did not fail - I was able to boot and install!
  3. I've installed OS X 86 on my Dell Inspiron 600m. How can I tell if this thing has the 900 or 950 chipset? It's a Centrino Mobile 1.5ghz processor. I appreciate your help, I tried searching for this topic on the forum but I only found display support.
  4. has anyone had any luck installing JaS's 10.4.8 on a Dell Precision M20 laptop?
  5. jpipitone

    Boot options

    I saw that article already - however hitting my F8 key doesn't do anything - I'm trying to install the AMD and Intel patches as J B suggested.
  6. jpipitone

    Boot options

    So you had to install BOTH amd and intel patches??? How could that be? I guess I'll give that a try?
  7. jpipitone

    Boot options

    Strange - it doesn't want to work. I just get a blinking cursor. Any other ideas? I appreciate your help.
  8. jpipitone

    Boot options

    I've installed JaS 10.4.8 on my notebook - how can I get to the command line upon first booting osx86 so I can type in -v or -s, among other options? Such as the graphic mode I want? I can't remember the keystroke - is it F8? Thanks for a refresher.
  9. jpipitone

    Beach ball of death!

    Never solved this one - I went back to using my Mac ;-)
  10. How have your results been with the 008 drivers?
  11. I'm seeing the spinning beach ball of death quite a bit - mostly when I'm doing simple Finder tasks such as uploading a file to a website using Safari and Firefox for example, or just copying files from place to place. I've checked my energy settings, and i've set them both to NEVER and I've unchecked the "Spin down hard drives when possible" option. My hardware: Gigabyte mainboard GA-8IPE1000(Rev 4.x) 1gb ram (dual channel, kingston) ATI Radeon 9550 (callisto drivers, QE/CI supported) Intel P4 hyperthreading socket 478 @ 2.8ghz Any ideas? Is there a specific bios setting that I should check?
  12. IT WORKED: Radeon 9550 AS: Chipset Model: Radeon 9550 AS Type: Display Bus: PCI VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x4153 Revision ID: 0x0000 Displays: Cinema HD: Display Type: LCD Resolution: 1920 x 1200 Depth: 32-bit Color Core Image: Supported Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported
  13. right it doesn't support anything higher than 1280x1024...that's why i'm asking if there is a way to boost it any higher
  14. I have an AGP ATI Radeon 9550....is it even possible to boost up the resolution that high? Even if I try a "Graphics Mode"="1920x1200x60" it sticks with the default 1280x1024....it wont' let me go any higher - do you know of a workaround? I've been able to enable QE/CI on my desktop machine, the laptop was a lost cause. The problem I'm having is now that I can't get the desired resolution I want - 1920x1200 (Apple Cinema Display 23 inch)
  15. jpipitone

    Please tell me why my Osx86 is soooo slow..

    that happened to me when i installed the SSE3 patches when my CPU only supports SSE2 - try to install the right intel patches.
×