Jump to content

Paintry

Members
  • Content count

    17
  • Joined

  • Last visited

About Paintry

  • Rank
    InsanelyMac Protégé
  1. I totally forgot about this but I got it working by enabling my motherboard it's boot logo. When I turn that off it won't work but when I enable it everything works as it should. Really weird.
  2. If I boot into the OS X installer from a complete shutdown The installer will load without a problem. But when I restart from within OS X or Windows something goes wrong. And it will boot until the very end but without graphics. I've been having the problem for a while now and I think it's because of FakeSMC not loading but I can't be sure. This problem isn't only with 10.11 but also 10.10. Does anybody know any solutions?
  3. Yes, because it does load when totally shutdown my pc first.
  4. Thanks for the answers but it is none of those things. It does work fine when I boot from a total shutdown. It however won't get past Waiting for DSMOS after a reboot which makes me believe it doesn't load FakeSMC.
  5. Yes, but I doubt it has anything todo with the dual-boot. It's literally clover that doesn't load the FakeSMC after a warm boot. I can't even get into the installer 9/10 times. This is with a clean clover installation the only thing I did was add FakeSMC.
  6. I have a problem with clover. When I shutdown my pc and boot it into OS X via clover every kext (FakeSMC.kext mainly) get loaded. But when I restart from Windows or OS X it won't load them. Does anybody know how I can fix this?
  7. [Guide] 10.10 On the Surface Pro 3

    If you change the iMix to 70 inside the info.plist from the voodoohda.kext the headphones should work when you change the volume. This might be the same case for hdmi.
  8. [Guide] 10.10 On the Surface Pro 3

    The audio codec is ALC288 as far as I know. But iFixit does say ALC3264 for some reason.
  9. [Guide] 10.10 On the Surface Pro 3

    I got headphones working by installing the voodoohda control panel and maxing out the iMix on the headphones.
  10. [Guide] 10.10 On the Surface Pro 3

    I've tried to clean them up as much as I could. Using this patch you can get the battery to function. https://github.com/RehabMan/Laptop-DSDT-Patch/blob/master/battery/battery_Surface-Pro-v3.txt And with this one you can remove the need for GenericUSBXHCI.kext it also seems to make reconnecting the cover a lot quicker. https://github.com/RehabMan/Laptop-DSDT-Patch/blob/master/usb/usb_7-series.txt And adding this to config.plist inside SystemParameters near the end will stop the need to choose to boot with kext injection <key>InjectKexts</key> <true/> dsdt.zip
  11. [Guide] 10.10 On the Surface Pro 3

    Do you already have the dsdt and ssdts or should I give you mine?
  12. [Guide] 10.10 On the Surface Pro 3

    Also have you taken a look at this? http://www.insanelymac.com/forum/topic/304267-intel-hd4400-full-qeci-in-yosemite-10102/ It might get rid of the graphic glitches.
  13. [Guide] 10.10 On the Surface Pro 3

    Best solution will be to patch AppleHDA with the ALC288 codec. I tried to get it working for a bit but I really don't know how to.
  14. [Guide] 10.10 On the Surface Pro 3

    About the audio. The headphone jack doesn't work does it?
×