Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

chicman

Members
  • Content count

    10
  • Joined

  • Last visited

About chicman

  • Rank
    InsanelyMac Protégé
  1. Make sure the guestos is set to 'darwin' or 'darwin64' in your vmx file.
  2. My guest is created as FreeBSD 32bit, maybe this is the key? Also, I found the VMware tools won't work in my guest. Do you know how to slove this? All I need is the VMware SVGA driver, otherwise the console will be freeze after hours.
  3. Found the answer by myself. I think VMware Server2 just won't set intel E1000 as default emulated device. add the following line to your vmx file, and everything goes well. ethernet0.virtualDev = "e1000"
  4. This is a master piece, Donk. I've successfully installed a OSX guest in VMware Server 2, but the vmware net adaptors are unable to be recongized by OSX guest. Any suggestion? Also looking forward to the Snow Leopard Package!
  5. [Install] Dell Latitude E6400 E6500

    Hi all, It's nice to see u talented guys looking for kexts for new Latitude. I tried hard few month ago, but gave up since the 5100 b/g/n didn't comes with a proper kext. The stock build-it NIC shouldl be Intel 82567, and dingguinjin wrote a 82566 kext which works perfectly also, so, give it a try. http://forum.insanelymac.com/index.php?showtopic=128931
  6. Anyone know about any resource I can try on my DELL E6400 laptop which has a Intel 5100 AGN wifi? The sticky topic is closed so I have to post a new topic.
  7. This also works on my DELL E6400 Intel 82567. Thanks!
  8. Nice work Donk! I've successfully installed retail osx 10.5 into my DELL E6400 on VMware workstation 6.5 , Windows XP Pro SP3, VT on. With 4GB ram and 2GB for Guest OS, the install process took about 30 minutes still. Some problems 1 how to get better monitor resolution than 1024X768? ==update== By edit /Library/Preferences/SystemConfiguration/com.apple.Boot.plist, I get the native resolution of my LCD panel. 2 power management seem not working, my laptop fan spins at full speed and the exhust is quite hot. 3 Any one done this in VMware Server 2? Since VMware Server is free, I think many will prefer VMware Server than Workstation...
  9. Dell Latitude E6400?

    I got the detailed tech spec here. CPU: Mobile DualCore Intel Core 2 Duo P8600, 2383 MHz (9 x 265) CHIPSET: Intel Cantiga PM45 Graphic: NVIDIA Quadro NVS 160M (512 MB) Audio: IDT 92HD71B7 @ Intel 82801IB ICH9 - High Definition Audio Controller SouthBridge: Intel® ICH9M-E SATA RAID Controller Optical Drive: PLDS DVD+-RW DU-8A2S Ethernet: Intel® 82567LM Gigabit Network Connection WiFi: Intel® WiFi Link 5100 AGN
  10. Dell Latitude E6400?

    Tried with boot 132 loader with Dell_Laptop_Inspiron_ISO to boot my E6400, then boot 10.5 disk will fail (crashed). If boot with Generic.iso will get no response. Havn't tried iDeneb 10.5.5 yet. Anyone success on the new Dell Latitude Laptops?
×