Jump to content

Abdur Rahman

Members
  • Content count

    11
  • Joined

  • Last visited

About Abdur Rahman

  • Rank
    InsanelyMac Protégé
  1. Netbook: Acer aspire one d250-1990 I've successfully installed osx using iatkos v7 by bypassing the welcome boot using -s. After i configure a new account and reboot the system, chameleon loads up but it doesn't boot at all. no matter what i type in it just doesn't move from the bootloader screen. Any way to bypass or fix this error? Previously i did get it working but after trying to install vmware fusion i got this problem and now no matter how many installs i do i can't get it to boot after the first boot. Please help! any help whatsoever will be appreciated.
  2. The NVIDIA 9500GT Thread

    Try installing without any video card drivers firstly and then install them after using kext helper. That might work. At least you'll get to boot into the OS.
  3. The NVIDIA 9500GT Thread

    HP dv6113 Laptop AMD Turion x2 nForce Chipset GeForceGO 6150 256mb Broadcom wireless Conexant HD Audio Hey everyone, i installed mac os x successfully after many tries and installed NVinjectGo kexts and 2 others for my video card but after i installed that, keyboard, trackpad, dvd drive and usb ports won't work; used to work before (only mouse is recognized in usb port). Also, programs such as front row won't show up. I don't know if there is another way to install my video card so that QE would be enabled? i don't really know what that means but i know it has to do something with the other functions of the graphics card. I can select different resolutions for the screen but software like front row won't run. Please help. Installed with an older version of Zephyroth: Didn't select any Video card drivers After I installed the following kext files - NVDriver, NVidia, NVinjectGO and deleted IONDRVSupport.kext Also installed AppleACPIPlatform and AppleAPIC kext files for my wireless card after reboot.
  4. Successful ipc 10.5.6 install on HP dv6000!

    I saw you posted here, but didn't this guy get it to work? http://www.insanelymac.com/forum/index.php?showtopic=128495 Just tried it, didn't work I got the 'stop sign' at the white apple loading screen. Any suggestions? I'm getting this error "Extension "com.apple.driver.AppleACPIPlatform" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style Still waiting for root device HELP! Wouldn't the Voodoo kernel work instead?
  5. Successful ipc 10.5.6 install on HP dv6000!

    ok thanks! i'm going to try it now.
  6. you have the same specs like me? Setup the power-on password? Did the os install?
  7. Keyboard not working - ToH on HP dv6000

    Hey is your video card working? which driver did you use? I've got the same laptop as you but i'm having problems getting the right video card driver as well as the wireless. I've managed to boot into osx but the wireless don't work and the video card isn't installed. any suggestions? i used ipc 10.5.6 btw.
  8. Try setting up a power-on password in your bios. I did this before the boot and it worked. Took me quite a while to figure it out.
  9. Successful ipc 10.5.6 install on HP dv6000!

    Nope i tried them (kernels) individually at different installs [AMD compatible ones ONLY]. I don't have xp installed anymore. Formatted the hdd and partitioned it. The only thing i'm having problems with is installing drivers for the video card and wireless. Also the keyboard and mousepad don't work, i have to use a usb keyboard and mouse. I need some solutions for these.
  10. HP dv6113ca AMD Turion 64 x2 dual core TL-50 nVidia GeForce Go 6150 256mb nVidia nForce Chipset iPC Universal 10.5.6 So after about 10 painful installs i finally got the mac osx to load. I just thought i'd share it with everyone since i was so desperate to find a solution myself but to no avail. Right now i'm looking for a video card drivers, wireless, trackpad and keyboard, ethernet and even something to speed up the actual boot time. Here goes: Firstly go into your bios and setup a power-on password otherwise you'd get a boot error. Took me a while to find out this! Then boot from the CD. Select your language On the utilities menu i believe select disk utility? Format your hdd mac os journaled Then follow the on screen instructions. After selecting the hdd you just formatted, click customize and select which drivers you want to install. Here's the difficult part. I tried many variations and this is the only one that let me actually load mac osx! Use Voodoo Kernel 9.5.0 Use nVidia MCP67 Drivers for chipset Conexant HiDef Audio Wireless Broadcom USB Patched usb drivers NO VIDEO NO POWER MANAGEMENT NO ALT BOOT NO FIXES & PATCHES Select which apps you want Install and after a successful install it should reboot. Leave the power-on password otherwise it will not load at all. Select options for boot Type: -f Then press enter Any other modes don't work at all. They work now. I just tried to install video drivers: NVdriver, NVIDIA, NVinjectGO kext files but i'm not sure if i supposed to select only one driver or all. I installed all using kexthelper and now the system won't boot. So i'll have to reinstall and try another combination. Well i still need to install the wireless since it doesn't show any wireless network, the ethernet card and if anyone knows how to get this to boot faster that would be a great help as well. I think i came across a post showing how to get it to boot alot faster. I reinstalled leaving out the broadcom driver since it wasn't working when i installed it. Also my keyboard and mousepad on the laptop don't work, i'm using a usb keyboard and mouse. Need help with: Installing Geforce Go 6150 video card Installing broadcom wireless (internal) Getting my keyboard and mousepad to work Anyone has any suggestions? Please help! Thank you. I hope this post was helpful
  11. Hi everyone, I just installed iPC universal 10.5.6, well installed about 5 times. It just won't boot after that. I'm getting this error “system config file ‘/com.apple.boot.S/Libarary/…./com.apple.Boot.plist’ not found” after i reboot after the install. My laptop: HP dv6113ca AMD turion 64 x2 Dual core TL-50 GeForce Go 6150 256mb Chipset Nvidia nForce Configuration i used: 9.5.0 Voodoo kernel NVinjectGo 0.2.0 Default AppleNForceATA nForce drivers Conexant HiDef Audio nForceLAN Drivers Broadcom wireless Patched USB Drivers VoodooPower That's all. Boot error came up. Second install i also selected Fixes and patches: CPUS=1 One core fix (no difference). Then instead of using that i used Alternate boot loaders: Chameleon with SMBIOS/DSDT. That didn't work either. By the way when it reboots after the install am i supposed to leave the dvd in the drive? What does it mean by -f boot flag after install? how to do that? Please help i'm really stuck Wohoo! i got the OS to finally load but now i need to know how to install my video card and wireless (broadcom). Also my keyboard and mousepad won't work. I am currently using a usb keyboard and mouse. Please help! I made a new thread with all the drivers i selected prior to installing here: http://www.insanelymac.com/forum/index.php...156431&st=0
×