Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

0pipe0

Members
  • Content count

    8
  • Joined

  • Last visited

About 0pipe0

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hi all, I've got a NC10, i've done exactly the phases on the 1 post, but it doesn't function. Now i have to restore my atheros, but on the command ath_info -d f0100000 said: sleep_ctl reg ffffffff reset_ctl reg ffffffff waking up the chip removing resets MAC revision 0xffff is not supported! i can't access to the eeprom. Any ideas ? i've seen a ath_eeprom-dump.bin: is that the old eeprom? can copy that on the actual eeprom? HELP! thnx
  2. Samsung NC10, Let's GO!

    E invece nulla per le atheros?A parte l'espediente del monitor mode?
  3. Samsung NC10, Let's GO!

    hum.. ragazzi, quasi quasi compro anche io una dell, ma ci sono delle alternative migliori come vanno a prescindere dalla compatibilità?O c'è qualche versione in particolare che dovrei acquistare?
  4. Samsung NC10, Let's GO!

    allora un rapido resoconto: sommariamoente funziona, ma non sento l'audio, e il network....per il network lo sappiamo ; ma l'audio? Un'altra cosa, c'è un comando tipo lspci di linux? Sto cercando da un bel po ma non ho trovato nulla... [EDIT] Audio tramite casse risolto...ora tocca allo switch casse/cuffia. Ho trovato Reggie. non male [edit] anche l'ethernet funge!
  5. Samsung NC10, Let's GO!

    OK! RISOLTO! e tra l'altro aggiungerei anche un ricco " CHE DEMENTE! " in pratica questo problema è dovuto al setup del bios, che io avevo copiato, ma dopo ho ettuato l'aggiornamento e si è rimesso tutto di default. Me n'ero praticamente dimenticato!
  6. Samsung NC10, Let's GO!

    humm a quanto pare nessuno in questo thread ha avuto il mio problrma...In pratica sto cercando d'installare sul mio NC10 seguendo la guida di Bike Town e la sua relativa iso (NC10_JaS.OSx86.10.5.6.Intel.SSE2.SSE3_Mysticus.iso). Finita l'installazione, al primo boot si ferma al solito errore "Using 16384 buffer headers and 4096 cluster IO buffer headers", e si riavvia immediatamente... a quanto ho capito questo è un problema riguardo ad un fix di ACPI, ed ho provato con tutte le varie opzioni, ho seguito la guida alla perfezione virgola per virgola,( ) ma nulla sempre lo stesso errore... Sapete darmi un aiutino? ps: Non ho il lettore esterno, quindi mi sono avvalso di ddmac, ma non funziona con le altre distro? Voi avete usato tutti un lettore usb? GRAZIEE!!!
  7. Installaione su NC10: problema

    ooooops!! corretto! grazie...
  8. Sto provando ad installare il leopard NC10_JaS.OSx86.10.5.6.Intel.SSE2.SSE3_Mysticus.iso sul mio nc10 secondo la guida di Bike town. Seguo alla perfezione tutto quello che mi dice ma poi quando vado a riavviare per fare il primo boot esce il solito errore "Using 16384 buffer headers and 4096 cluster IO buffer headers" e il samsung nc10 si riavvia. qualcuno ha avuto il mio stesso problema?
×