Jump to content
InsanelyMac Forum

jriker1

Members
  • Content count

    37
  • Joined

  • Last visited

About jriker1

  • Rank
    InsanelyMac Protégé
  1. What do you have for your USB Kext files? administrators-Mac-Pro:Extensions administrator$ kextstat | grep USB 37 6 0xffffff7f8090f000 0x4e000 0x4e000 com.apple.iokit.IOUSBFamily (4.4.0) <9 7 5 4 3 1> 38 0 0xffffff7f8095d000 0x10000 0x10000 com.apple.driver.AppleUSBUHCI (4.4.0) <37 9 7 5 4 3 1> 45 0 0xffffff7f809ad000 0x17000 0x17000 com.apple.driver.AppleUSBEHCI (4.4.0) <37 9 7 5 4 3 1> 62 0 0xffffff7f80b65000 0x3000 0x3000 com.apple.iokit.IOUSBUserClient (4.4.0) <37 7 5 4 3 1> 63 0 0xffffff7f80b68000 0x11000 0x11000 com.apple.driver.AppleUSBHub (4.4.0) <37 5 4 3 1> 64 0 0xffffff7f80b7d000 0x6000 0x6000 com.apple.driver.AppleUSBComposite (3.9.0) <37 4 3 1>
  2. It has the checkbox set for "Enable Legacy USB Emulation" Thanks.
  3. Does it make any sense when you cold boot the computer the USB ports do not detect any new devices that aren't connected at boot time and if you then reboot it accepts new connections on USB? I also noticed since 10.7.1 that my speakers crackle on reboot. JR
  4. Another update. AppleHDA was touched. Audio dead. Will need to get my prior kext to see if replacing it will do the job. Edit: Replacing the AppleHDA with the prior time machined one worked. Other issue I have now, after the computer is booted, it won't accept any USB devices. My USB network card works fine, but if I pull it and put it back in the USB port it won't redetect. Also USB flash drives will not show anymore once started. JR
  5. FYI: 10.7.1 update installed including iTunes 10.4. No issues. JR
  6. By the way, couple items: - How is your audio? Mine works fine but has a setting of full on and then depending on the day, is completely off if you even move the volume bar down a bit it turns off, or full on and real quiet. - I notice the picture on the webcam isn't the greatest. A lot of color artifacts on the screen. Nothing new, just always been that way since turning this thing into a pseudo-Mac. Thanks. JR
  7. I did the same thing you did but didn't need to "recompile". DSDTSE does it all. This time it worked. Odd. I can now shutdown. This is great. Even compiled my first Xcode project on it. I see some querkyness in Xcode that things hang for a bit like error dialogs in XCode that the red/yellow/green buttons don't become active for a bit to close the popup, but otherwise good to go. Thanks for your assistance. Now to document all this. JR "The power of collaboration!!"
  8. jriker1

    Request for DSDT for Dell M6400

    Hey, give the below URL a try. I'm at 100% working now on the M6400. Between myself and MadMatt we are golden. Documented our activities and associated files there. Let me know after that any questions you have. http://www.insanelymac.com/forum/index.php?showtopic=258845 MaLd0n - If you want to see the additional code that allowed shutdown to work, see page 2 of the above thread. It was pulled from another thread but don't have the link at the moment. Thanks.
  9. My specs are similar to yours other than I am on Bios A09 and my processor is a 2.53GHz Quad. I also have an external EdiMax USB Mini network adapter. Oh and mine is booting off the primary. Secondary is my Time Machine drive. I would think the bios update "may" make a difference. Funny you were looking at that also. I actually left that webpage on my screen last night not knowing if it would help in our case. So I replaced my dsdt.aml file with the updated one you provided and oddly enough it actually kernel panic'd at AppleIntelCPUPowerManagement. Do I have to regenerate my Extensions.mkext file after a change like this? I will try injecting it directly into mine and see if it makes a dif also. JR
  10. Funny how the same system can act differently for different people. Anyway, did you remove the three kext files that were recommended to be eliminated in the thread? Thanks. JR
  11. jriker1

    Request for DSDT for Dell M6400

    So in otherwords I'm SOL beyond where I'm at? Which is still a good place to be. 100% functional except for shutdown. At least I can reboot and then hit the power button instead of a shutdown and then hold the power button for 10 seconds. Thanks. JR
  12. jriker1

    Request for DSDT for Dell M6400

    I verified the Quadro changes are in there. What's throwing me off right now is after about 30 seconds of the system turning on, the fan would quiet down. Now it's running all the time. Also had were some previously open windows would reopen as expected but the top bar would be all black. Probably an artifact of Hackintosh. Anyway, attached is my logs. Appreciate your time. When I do a shutdown it does what it always does. Pseudo tries to unmount the disk, says it's done, screen goes blank, blue tooth light goes away, but primary power light is still on. JR logs.zip
  13. jriker1

    Request for DSDT for Dell M6400

    Stay tuned. I think my Extensions.mkext needed to be rebuilt also. Just booted into OS finally so confirming all... OK so what was wierd after fixing the Extensions.mkext off a USB recovery stick, and rebooting in verbose mode, the verbosity of the output was very short. Almost like it loaded a small piece of things. Then rebooted again, and hey it actually rebooted, but hung like it couldn't find the hard drive: First got: AppleUSBEHCI unable to get device memory Then: Waiting for boot volume with UUID ...... Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict> Still waiting for root device Still waiting for root device And kept hanging on the root device. Rebooted again, and didn't get the above messages. Very odd. JR So I can now reboot which is awesome however two items/questions: 1. Is the mods I had for my 3700M Quadro card included in the DSDT file or do i need to add them? 2. Should I be able to shutdown? Either way I'm grateful as it's definitely better than where I was at before. Thanks. JR
  14. Was this ever resolved? I am having the identical problem with Lion right now. Uncanny.
  15. Oh and by the way, if interested I had the mastor of DSDT files create one for me. First couple boots were kind of odd, however now seems OK. I can not reboot, but shutdown still an issue. http://www.insanelymac.com/forum/index.php...p;#entry1734319
×