Jump to content
InsanelyMac Forum

deadpxl

Members
  • Content count

    17
  • Joined

  • Last visited

About deadpxl

  • Rank
    InsanelyMac Protégé
  1. AMD Polaris IDs on Sierra / High Sierra

    Good news to all X99 users! RX580 (I'm sure RX4xx as well) are now finally working without a helper card. Just install the latest version of Clover, Lilu & WhateverGreen kext. Tested on Sierra 10.12.6 & High Sierra 10.13
  2. Hi Fljagd, Thanks for your help. Unfortunately, It's not also working
  3. Hi everyone, Please help. I would like to get my sleep working. As of now my computer sleeps but gets black screen when I wake it up. Can anyone tell me what’s the proper bios settings or clover settings to use? Thanks Here’s my setup (all works except sleep): 10.10.5 + vanilla kernel 5820k + Asus X99-A GTX 780ti Clover bootloader kext installed: FakeSMC GenericUSBXHCI VoodooTSCSync NullCPUPowerManagement (for slight PM only, tried to removed this but no luck to make sleep works)
  4. OS X Yosemite DP's builds!

    up & running audio & lan works i5 2500k + Asus P8P67 Deluxe + EVGA GTX 650Ti Boost
  5. OS X Yosemite DP's builds!

    How did you get past Error 107 malformed bundle error? I'm still stuck on it
  6. Flickering on screen

    same issue here. im using 9800gt and also tried 9500gt with the same problem, any fix yet? thanks!
  7. hi! anyone of you familiar with this KP? it occurs when shutting down, sometimes it appear and sometimes wont. looks like ntfs issue since i have other disk with windows installed. thanks!
  8. hi IanT! can you give us a quick guide for dsdt patching for asus p5q mobo? thanks!
  9. try this disabler.kext x64 install it in your s/l/e This disables the APPLEUSERUPSTREAM.KEXT which is the problem of the lag when running iTunes or Quicktime...im installed it and it fixes my mouse lag issues, let us now if it works to you.
  10. retail dvd installation is successful following all guides here, updated bios & set acpi & s3 to enabled, installed retail dvd, installed all kexts as mentioned here, all works now except sleep. however, I still get random kernel panic/system freeze ("press power button to shutdown" message)..how about you guys? don't you experience any kernel panic while using snow leopard?
  11. Hi! i got my snow leopard running perfectly (with some few random freezes sometimes) i have a minor problem on my About this Mac which displays incorrect value on my cpu & ram, my cpu is 2.40ghz but it indicates 2.43ghz while my ram indicates 667mhz but im using 800mhz, any suggestion how to fix this? Thanks! plus anyone of you tried running iLife '09? on my previous installation using SnowOSX distro caused a lot of kernel panic, not tried it yet on Retail because i don't want to mess up my installation Thanks for this wonderful guide!
  12. Snow Leopard on Asus P5Q

    installation went fine using SnowOSX distro, install all kexts, use it overnight without any problem, but after installing iLife'09 awhile ago i got a lot of kernel panic, any clues for this issue yet? Thanks!
  13. hi! what audio driver did you used? does shutdown/restart works? thanks!
  14. Thanks a million Marionez for your excellent work & effort for the new audio driver! it really makes everyone of us happy! However, anyone of you confirmed that 8 channel audio works?
  15. it works on my p5q!!! Thanks a million guys for your effort making the driver!!! please correct me if im wrong on my installation procedure: i installed it without using terminal, i just dragged AttansicL1eEthernet.kext that can be found on build/release folder using kexthelper. After that, without restarting, I go to system preferences and confirmation box appears and it shows that a new network device has been detected. I put IP address manually and thats it! now my p5q lan is working flawlessly again, a million thanks for you guys for making up this driver!!!
×