Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About MAC_phi

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL

Profile Information

  • Location
  1. Getting PCCard Bus to Work 10.4.6 w/Thinkpad R32

    Hello Justin, just found your post and since I got an old R32 to play with I've installed leo 5.4. Do u have further info about your old install in this machine?
  2. Leo4Allv4.1 AMD Released

    Hello Greenturtle, this worked for me on Acer Aspire 5520, SATA disk, chipset mcp67, I used the second link as the 1st was unavailable, now it is in HD and it sees my two other partitions, THANKS! Still no audio with this chipset or wifi with atheros ar5007eg though I had tried different distros but none would see my internal HD, I was almost out of hope
  3. Problema installazione

    Ciao, anch'io ho un laptop acer aspire 5520, su cui ho già vista e ubuntu. Vorrei provare mac ma il mio pbm è che l'installer non vede il mio HD! Ho creato una terza partizione primaria 40 Gb on fat32 (letto su qualche forum), ma nessuna delle versioni che ho provato (kalyway, ideneb, leo4all) vede il HD. L'avvio è ok, digito solo -v-x platform=ACPI|X86PC e arrivo sino alla selezione del disco, qui nulla, sia la finestra di selezione sia quella della disk utility, dopo il msg "gathering disk info" rimane vuota, non si vede nessuna delle partizioni, qlcn ha questo pbm?