Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About abhic

  • Rank
    InsanelyMac Protégé
  1. 10A402a software update

    I just installed SLSWUpdate.pkg from 10A402 on a working 10A354 installation. Everything went well and it rebooted the system after installation, the spinner/apple logo came but was soon replaced by spinner/error logo. This just went on forever. What am I doing wrong here? This is the screen I get - I am running this on a Macbook Pro 1,1 Thanks
  2. Hey Guys I have a work iDeneb 10.5.6 and my hardware config is: Gigabyte Motherboard GA-945GCM-S2L Intel 2.4Ghz Core 2 Duo Transcend 1 x 2GB Ram LiteOn 20x DVD Burner NVidia XFX 7200GS 256MB 500GB Hard Disk Sata (a little extra) Netgear WiFi USB Adapter WG111v3 Everything works fine, but I can never get 3rd party apps and applications to connect to this desktop. Namely the Boxee app (iPhone) + Boxee Server (Desktop) or iTunes 8.1 (Desktop) + Remote app (iPhone). I tried putting these apps in the Firewall to Accept Incoming Connections, but nothing. I opened the ports I know they used manually in Terminal, but nothing. Any help would be appreciated. Thanks.
  3. Hello I just installed iDeneb 1.4 10.5.6 on this machine and nothing shows up after installation. Hewlett-Packard Pavilion zt3000 / Compaq Presario B1800 1.73 gigahertz Intel Pentium M 1270 Megabytes Installed Memory Mobile Intel® 915GM/GMS,910GML Express Chipset Family Intel® PRO/Wireless 2200BG Network Connection Realtek RTL8139/810x Family Fast Ethernet NIC Realtek AC'97 Audio Standard 101/102-Key or Microsoft Natural PS/2 Keyboard PS/2 Compatible Mouse I am wondering if it makes any sense to pursue trying to install on this machine at all. For some weird reason people don't seem to respond to help calls for the ZT300, I hope somebody guides me in the right direction. Thanks folks.