Jump to content
InsanelyMac Forum

walrus87

Members
  • Content count

    69
  • Joined

  • Last visited

About walrus87

  • Rank
    InsanelyMac Protégé
  1. PEAQ PPA250 oh yeah!

    Hello everybody, I fell in love with this dock: PEAQ PPA250 I'd like to make it mine but I need more infos; the problem is that it seems to be completely unknown to the world (nothing surfing the web) The only video on youtube shows a switch for various idevices.It doesn't show ipad3 so I wonder if I could have problem on it... Someone tried it? Does it work? Thanks Tapatalked
  2. Hello everybody, I've just installed my first nas system in my home network and I'm trying to set it up! Nas is a D-link DNS313 (with a 2TB WD Caviar Green/64Mb) and I access it from a macbook via smb from finder. If I set permissions on nas settings page (via browser), creating an account then I can't succeed in connect nas to my macbook.It says that user and pass are wrong (impossible!!) Anyway someone suggests me to connect via ftp, even if I'm connected from my home network. And I have to say that it works (even if I didn' try to write on the volume and I read that finder have only reading permissions) Unfortunately I thought I could access the nas from the internet, because I set ftp server and portforwarded on the router... No way...So I discovered dyndns...but I really didn't understand what it exactly is and how I can use it. Could anyone help me to get it working? Thanks a lot. ehm..my "gear" is: Internet provider: Fastweb (yes, I don't have public ip, but I can try a remote connection from another fastweb network, my parents' network) Fastweb HAG plug in the WAN port of a D-Link dir-300(which assign "normal" IPs like 192.168.x.x) where is plugged both my nas and my macbook (macbook via wifi).
  3. Macbook...ram 2 o 4 GB?

    Thanks a lot.u've been very helpful.. I've never thought that macbook 4GB could run slow just running PS and P2P anyway I think I'm gonna get the 4GB one, as u suggest. cheers
  4. Hello everybody, I'm about to get my first mac on the online applestore and I'd like to buy a macbook (to begin ) At first I wanna inform u that I'm Italian, so please ignore my mistakes and I wish I'll made myself clear. On the site I can customize my macbook and I'm really hesitant about upgrading ram from 2GB to 4GB.(I should pay 80euros more for 4GB) If I choose 2 GB ram I'll have two 1GB boards...and if I'll want to upgrade to 4GB later I should buy two 2GB board, and the two 1GB boards will be unuseful to me.. I use pc mostly to surf the net, to chat on skype or others, listen to the music by itunes (and similars) and watching to movies, store and modify digital images (so i'm talkin' bout photoshop) and use p2p software such as emule... maybe I could record music with my guitar and use video softwares, but sporadically. Clearly I'll run at least 2 or 3 softwares at the same time.. So I'd like to know if, in your opinions, I should upgrade ram or it doesn't matter for my needs. Otherwise..how much does it cost one 2 GB ram board?Is it possibile to upgrade by myself or should I ask to an apple retailer? Thanks in advance for you help.
  5. Non si avvia al boot...

    sì è ripartito ma fa come gli pare! ho capito va..mi tocca rimette winzozz! ufff
  6. Non si avvia al boot...

    non mi parte più il sistema eppure non ho installato/cancellato niente... con il flag "-v" mi da questa schermata...mi si ripresenta un errore che non vedevo da un po' (IOKitWaitQuiet) ma anche un nuovo errore con un kext...cos'è successo?!
  7. [GUIDA] Dual Boot XP/Leopard

    no ma io ho sempre i file e cartelle nascoste visualizzati...ma non c'è proprio... neanche facendo start--->esegui--->D:\boot.ini parte..dice che non esiste il percorso specificato!
  8. [GUIDA] Dual Boot XP/Leopard

    io non riesco a trovare il file boot.ini come è possibili che alcuni ce l'hanno e altri no?? ho win xp! se me lo faccio da solo? basta che copio le stringhe del primo post?!?!
  9. Asus & Ideneb 10.5.6

    si sta avviando la schermata di installazione.. potreste dirmi cosa devo spuntare?!?! please
  10. Asus & Ideneb 10.5.6

    Parto con l'installazione di iDeneb 10.5.6 sul mio pc desktop... potete dirmi i settaggi iniziali consigliati da impostare durante l'installazione?? grazie mille P.S:le caratteristiche sono in firma sotto la voce Desktop!
  11. Scheda Video e Scheda Audio

    neanche per l'audio?!?! :shock:
  12. Scheda Video e Scheda Audio

    sto cercando ovunque e non riesco a trovare niente.. ho trovato solo cattive notizie--->Vedere divx fluidi e senza blocchi con Intel 82852-82855 almeno trovassi i driver per l'audio... ho cercato nei link per le soluzioni audio e video ma mi sembra non ci sia niente che fa al caso mio.. AIUTATEMI SONO DISPERATOOOO!!!
  13. iWork '09...

    scusa l'ignoranza ma che è qe/ci?? -EDIT- ok ho cercato..sarebbero i "driver" della scheda video?? ho provato ma non sono riuscito a trovare un driver adatto.. non potreste aiutarmi? le info sono in firma..
  14. iWork '09...

    Sto provando ad utilizzare iWork ma ho aperto una presentazione powerpoint e mi fa vedere a destra le anteprime delle diapositive..in realta però non si vedono..sono solo delle righe nelle pagine...se clicco su una di queste non me la fa vedere grande nella finestra.. inoltre se avvio la presentazione mi dice: "E' possibile che il computer non disponga di memoria VRAM sufficiente a riprodurre la presentazione con l'attuale risoluzione dello schermo. Prova a ridurre i colori da milioni a migliaia, oppure riduci la risoluzione dello schermo nel pannello monitor delle preferenze di sistema." E' dato dal fatto che non ho kext installati per la scheda video?? comunque in "moinitor" ho solo una scelta sia per la risoluzioen che per i colori... per quanto riguarda pages invece mi dice che o NON HO IL FONT ADATTO oppure che LA SCALA DEL CARATTERE NON È SUPPORTATA ED È STATA RIMOSSA. comunque insomma non mi funziona ecco.. spacecowboy avevo già provato quella guida...installato il kext e riparato i permessi.. però si vede che da lo stesso il problema..
  15. iWork '09...

    sì nel pc ho solo leo ma ho un hd esterno..però solo dati non ho sistemi operativi sull'hd esterno.. -EDIT- no non riesco a crederci..ora è partito.. maledizione non ci capisco più niente..a volte ci mette 4 minuti per bootare a volte va oltre i 25... boh.. cmq ora che sono dentro..devo sistemare qualcosa??ad esempio io ho cambiato il file come ha detto alex e non ho riparato i permessi..ad ogni cosa devo riparare i permessi?? aspetto qualche dritta!grazie in anticipo!
×