Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Three Dimensions

  • Content count

  • Joined

  • Last visited

About Three Dimensions

  • Rank
    InsanelyMac Protégé
  1. HD4000 Login Screen BUG

    I'm having this problem too. prob it's on the driver. imo. and the hdmi output is also buggy. the system thought that I'm using the same monitor on the hdmi output. so, my second monitor is now blurry because the resolution is wrong. btw. i'm using 0x0166000a inject as i used previously on mavericks.
  2. Hi everyone, Having some problem with the 8 bit conversion method. It got AppleSmartBatteryManager kernel panic when I used my modified DSDT. I think I already changed all the registry like the guide. Please someone take a look at my DSDT. Thanks in advance! DSDT-Z470.zip
  3. need help with ATI Mobility 4670 on XPS 1645

    pm sent.
  4. need help with ATI Mobility 4670 on XPS 1645

  5. need help with ATI Mobility 4670 on XPS 1645

    update on my progress. i try to edit ATI4600Controllers with this hex 02 00 00 00 40 00 00 00 09 01 00 00 01 02 00 05 (LVDS) 10 00 00 00 10 00 00 00 00 01 00 00 10 10 01 06 (VGA) 00 08 00 00 00 02 00 00 00 01 00 00 20 00 02 01 (HDMI) and use Shrike as the framebuffer. the result is there's an output on LVDS but it's corrupted.
  6. need help with ATI Mobility 4670 on XPS 1645

  7. need help with ATI Mobility 4670 on XPS 1645

    Need help with the personalities! I tried to use Vervet framebuffer but it had a garbled screen like this. QE/CI is working though. and Shrike framebuffer was not working at all. The screen resolution is 1920x1080. here's my bios dumps. ATOM BIOS Rom: SubsystemVendorID: 0x1028 SubsystemID: 0x02fe IOBaseAddress: 0x2000 Filename: BR036993.002 BIOS Bootup Message: BR036993-002 M96 DDR3 128bit 400e/800m PCI ID: 1002:9488 Connector at index 0 Type [@offset 45846]: VGA (1) Encoder [@offset 45850]: INTERNAL_KLDSCP_DAC1 (0x15) i2cid [@offset 45926]: 0x95, OSX senseid: 0x6 Connector at index 1 Type [@offset 45856]: HDMI-A (11) Encoder [@offset 45860]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 45949]: 0x90, OSX senseid: 0x1 Connector at index 2 Type [@offset 45866]: LVDS (7) Encoder [@offset 45870]: INTERNAL_UNIPHY2 (0x21) i2cid [@offset 45976]: 0x94, OSX senseid: 0x5 Connector at index 3 Type [@offset 45876]: DisplayPort (10) Encoder [@offset 45880]: INTERNAL_UNIPHY (0x1e) i2cid [@offset 45999]: 0x91, OSX senseid: 0x2
  8. Lion GM Facetime error

    the FaceTime fix is now integrated into Chameleon r1493 truck. FaceTime worked fine.