Jump to content
InsanelyMac Forum

image_max

Members
  • Content count

    11
  • Joined

  • Last visited

About image_max

  • Rank
    InsanelyMac Protégé
  1. image_max

    MacBook Core 2 Duo

    Well, I am waiting for MacBook Pro Quad Core
  2. Dear all, My aim to open this thread to help buyer to buy or build Top Class Non-Apple Laptop for OSx86. So they can get good value of their money both Operating System or regardless of money issue but the quality MUST be important. Please use Brand, Model and blah blah to mention. For example: Toshiba M2: ------------ and Blah Blah. I know there are some discussions on this website but I couldn't find single thread of recommendations for buyers. I want to make it simpler for all of us!! Please help each other to find good value for the money and share your recommendations with pure professional way. Again I say " Quality MUST be important " Thanks
  3. image_max

    NEW SOFTWARE UPDATE!

    hi i would like to share my experience with you, which is as follow: 1) installed security patch according to (quixo) instructions. reboot 2) Applied QuickTime704.pkg.zip and did reboot. Tested sound card after login. 3) Applied QuickTime7.1 via Software Update service and rebooted. Tested sound after reboot and all fine. Now I don't have any problem with sound AC97 and no more problem with Safari icon. I am Using Toshiba M2 and JaS DVD. Thanks for help
  4. hi i would like to share my experience with you, which is as follow: 1) installed security patch according to (quixo) instructions. 2) Applied QuickTime704.pkg.zip and did reboot. Tested sound card after login. 3) Applied QuickTime7.1 via Software Update service and rebooted. Tested sound after reboot and all fine. Now I don't have any problem with sound AC97 and no lomore problem with Safari icon. I am Using Toshiba M2 and JaS DVD. Thanks for help
  5. Hi guys I have installed security patch as described here and followed all instruction. After reboot I lost Safari icon and it doesn't load up at all. Anyway, i applied Quicktime 7.04 fix to sound problem and did reboot again. This time sound was ok but i lost Safari and it doesn't work. Thanks
  6. hi 1) i did Quicktime Update first and reboot. 2) after reboot i downloaded the Security Update and applied according to above method. Rebooted Are getting same problem? Thanks
  7. hi guys after installing security patch, i lost AC97 sound and icon appear in tool bar. I can see spearker icon in system preferences but not sound at all. I replaced files and permissions but it doesn't help to get sound back to normal. Any idea?? Thanks
  8. Hi Fist of all, I am running ver 10.4.6 and wanted sound working on Toshiba Tecra M2 but it wasn't working at all. Now i have got both speakers working and made my own way installing audio driver. please check it below for information and download attachment. Finder...Applications...Utilities.... open Terminal type sudo -s <type your password> then press enter. You can copy n paste below text in terminal to save typing. chmod -R 755 /System/Library/Extensions/AppleAC97Audio.kext chown -R root:wheel /System/Library/Extensions/AppleAC97Audio.kext kextcache -k /System/Library/Extensions diskutil repairPermissions / kextload /System/Library/Extensions/AppleAC97Audio.kext (if driver is ok it will load it successfully otherwise it will give msg that driver can't be loaded in kernal) when complete...exit and terminate reboot upon reboot, you should have audio. thanks for your help Working_Audio_File.zip
  9. image_max

    Working TOSHIBA Tecra M2 90% with sound, but no wifi

    Hi Fist of all, I am running ver 10.4.6 and wanted sound working on 1st of Tosiba Tecra M2 but it want working at all. Now i got both speakers working and made my own way installing audio driver in text file. please check it for information. Finder...Applications...Utilities.... open Terminal type sudo -s <type your password> then press enter chmod -R 755 /System/Library/Extensions/AppleAC97Audio.kext (you can drag the ac97 kext here from the extensions folder) then press enter chown -R root:wheel /System/Library/Extensions/AppleAC97Audio.kext (you can drag the ac97 kext here from the extensions folder) then press enter kextcache -k /System/Library/Extensions diskutil repairPermissions / kextload /System/Library/Extensions/AppleAC97Audio.kext (if driver is ok it will load it successfully otherwise it will give msg that driver can't be loaded in kernal) when complete...X out of terminal and terminate reboot upon reboot, you should have audio. thanks for your help Working_Audio_File.zip
  10. image_max

    AppleAC97Audio.kext

    hi I tried to use this SUER's "AppleAC97" file but appeared with no difference to my problem. just wondering how should i install this file? I am run 10.4.6 how can i find out about my audio chipset? I am trying to run on Toshiba Tecra M2 and it got SoundMAX AC'97. But not sure about chipset. Message appear with "AppleAC97IntelICH.kext" improperly installed. Any idea? Thanks
  11. image_max

    Working TOSHIBA Tecra M2 90% with sound, but no wifi

    Hi guys i got 1st gen. Tecra M2 and sound isn't working. I get message after every reboot that Audio97 wasn't installed properly. Everything is going fine with my M2 except wireless. I got display 1024x768 24bit. Can't go above it. Could you please help me to sort out my sound card? Thanks
×