Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Nitr0gEN

Members
  • Content count

    7
  • Joined

  • Last visited

About Nitr0gEN

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. 10.10.1 GTX 780TI broken?

    Solved. Just booted with nv_disable=1 and a pop up came out "New web drivers available"! Installed, rebooted and everything is working like before with exception of WiFI, the IO80211Family kext need to be patched again. The update probably installed a new one since it fixed WiFi problems.
  2. Hi guys. Just updated to 10.10.1 (appstore) and my 780TI stopped working, boot okay, even connect with my bluetooth speakers, but no video, just black screen. Everything was fine with lastest NVidia web drivers. Any ideas?
  3. Yosemite: Audio - Realtek ALC AppleHDA

    Mine it's MacPro 6,1 (Asus x79-deluxe) and looking more carefully it's seems that audio didn't really die, sometimes takes 1 minute or so to get up but most of the times it's instantly, so I retreat what I said, the kexts attached to this post it's the better experience I had with AppleHDA so far, thanks for the work well done. Regarding the front panel mic, it's working but when the jack is inserted, internal mic changes to line input and not external microphone or front mic, I think it's only for cosmetic effect, altough I know that line inputs are actually different from mic inputs, I think the driver it's working as mic input based on the tests in google hangouts and skype.
  4. At least at my GTX780TI with this new webdriver applications that use OpenCL do not toast the GPU, Preview and others in fact it don't even touch the GPU clock, maybe this new version will give a better support to 900 series also. http://us.download.nvidia.com/Mac/Quadro_Certified/343.01.01f02/WebDriver-343.01.01f02.pkg
  5. ATI Moblity Radeon HD 3650 on iDeneb 1.3

    Hi guys. I have a Sony VAIO FW160 16:9 widescreen with a Mobility Radeon HD 3400 series ( 0x95C4 ). I have tried all possibilities and combinations with all those kexts. I have installed iDeneb 10.5.6 and IPC 10.5.6 and no go ( no screen, black screen, disco screen and so on ), I don't have a HDMI cable, I think it's a bios thing but I can't activate external VGA output in keyboard and there's no such option in bios, this notebbok bios sucks I can only change boot sequence. Everyday I'll be here, if you guys need some tests... thanks in advance.
  6. ATI Radeon HD pkg installers 10.5.x & 10.6

    You're right, FW160 here.
  7. ATI Radeon HD pkg installers 10.5.x & 10.6

    any chance some kexts for mobility ones???
×