Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About s4tch

  • Rank
    InsanelyMac Protégé
  1. BUMP Any luck with this soundcard, anyone?
  2. I have the same issue... Have you worked out any solutions?
  3. P5K-SE - Retail Leopard Instalation

    Working great. Jimmy, I have the correct layout, every keys are functional. The problem is that after every restart, it is correctly working, but those two keys swap places occasionnaly, and that can only be fixed by a restart. I can live with it, it is just annoying a bit. ...and another small issue: I use presentation mode for Finder and Firefox in order to hide the menu bar, but sometimes the menu bar re-appears until system restart...
  4. P5K-SE - Retail Leopard Instalation

    Hello guys, I have a problem with my keyboard, any help would be appreciated. I use a Hungarian 101 button (see layout) Logitech S510 keyboard, and sometimes my 0 (zero) and í characters swap places: if I hit í­, I get a 0, and vica versa. Any ideas that might fix it?
  5. Hello! Did anyone got the mighty Terratec DMX 6Fire working on any kind of hackintosh? I removed the card from my system temporarely and I use the chip on my mainboard (Asus P5K), but if there's any chance of the DMX working... Any front panel support would be the icing on the cake. I'm using iDeneb 10.5.7, ready to switch to other version if the card works. Any help appreciated, thanks!
  6. P5K-SE - Retail Leopard Instalation

    Thanks, Jimmy, it did. Whenever you're in Hungary, you can call me for a free beer. Thanks a lot!
  7. P5K-SE - Retail Leopard Instalation

    Hello! I'm pretty new to hackintosh, so it may be a dumb question, but I have no idea, what went wrong. I've installed an iDeneb 1.4 (10.5.6) which was working great, but I couldn't get my SATA drive working. (PATA was flawless.) So I did an iDeneb 10.5.7 upgrade, and installed P5K-Family_10.5.7.pkg downloaded from the first post in this topic. Since then, though I can read and write my SATA drive, every time I start my system, I get the following error messages: Basic hardware components are: P5K w/WinXP and Leopard dual boot Geforce 6800 GT IDE HDD (3 partitions, LEOPARD, WINXP, Zene) and DVD drives, USB HDD (MY_PASSPORT), SATA HDD (KEPEK, LETOLTES) Any ideas how could I get rid of those messages? Thanks!