Jump to content

inquisitor06

Members
  • Content count

    25
  • Joined

  • Last visited

About inquisitor06

  • Rank
    InsanelyMac Protégé
  1. GeForce Go 6600

    I'll boot into windows and see if it matches.
  2. GeForce Go 6600

    Well I tried that, and also tried to modify NVDANV40HAL.kext to no avail. won't load at native resolution. Kernel Panics at Intel82557: Self test failed Thanks for help, though.
  3. GeForce Go 6600

    That would help immensely. How did you get it work? When I've installed nvinjectgo it wouldn't boot. Could you outline how you got it to work? Thanks!
  4. This works great. At least it did until I installed the ACPI Intel SpeedStep. Battery monitor works fine. I was under the impression that the Intel Centrino had speedstep. Apparently Leopard doesn't seem to agree. Starts ups, rejects the speedstep and then halts.
  5. I'd like to say thank you. I've gotten it work (cannot connect to my WPA network), but I can see it. (iwi2200.dmg) That's a big improvement over Leopard's built in support. Help this guy out. If I knew how to code, I'd lend a hand. His efforts should be applauded. Hopefully a WPA supported version is on the horizon.
  6. GeForce Go 6600

    Any ideas?
  7. Wireless card now functioning. Cannot connect o wireless network (WPA encryption), but it does see it thanks to the iwidarwin driver. Anybody willing to help with the video card? please?
  8. GeForce Go 6600

    Hi all, I've got Toshiba Laptop (Qosmio G15-AV501-R) that has a nVidia GeForce Go 6600 dedicated graphics card on. I've tried Natit, NvInject and ID strings to make the card to run at the native resolution. Have I missed some obscure way of making it work at it's native resolution (1440x900)? Additionally, I've only been able to successfully implement the the resolution mod: For system specs, see here: http://forum.insanelymac.com/index.php?showtopic=104083
  9. what is the best OSX DVD I can use for this model Laptop

    Right now the drivers will not connect to secure wireless networks Have a look here: http://code.google.com/p/iwidarwin/ and have a look in here: http://forum.insanelymac.com/index.php?showtopic=84072 I'm still waiting on somebody to give me some info on my video card (GeForce Go 6600) to get it work. My post has been read over a hundred times, with no response. I hope this helps you, though.
  10. what is the best OSX DVD I can use for this model Laptop

    Kalyway might be your best bet.
  11. Bump. Tried Natit method. In verbose boot, Loads natit.kext, Loads NVDANV30HAL, then NVDANV40HAL, probes, identifies the card correctly: GeForce Go 6600 Then NVDA:: start (VGA) <1> NVDA:: start (VGA) <1> failed moves on to the ethernet card, then hangs. What does this mean?
  12. Bump. Anything (or is it easier to ignore the post)? Certainly someone has similar hardware.
  13. How can i fix these problems?

    To be honest, I get this error with the wireless package, and when I tried to force my nvidia geforce go 6600 to run at native resolution. Have you tried repairing disk permissions in terminal?
×