Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

syklab

Members
  • Content count

    11
  • Joined

  • Last visited

About syklab

  • Rank
    InsanelyMac Protégé
  • Birthday 12/24/1958

Contact Methods

  • Website URL
    http://
  • Yahoo
    yamahee@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Hong Kong
  1. Hi Kabyl, Will you kindly modify the bios for my Asus U6SG notebook. Please also advise which DSDT.AML I should use with the new Bios or if there is a DSDT exists which will work with my existing Bios version 305. The download link to the bios is as follow: http://www.mediafire.com/?sharekey=7d1b7c3...04e75f6e8ebb871 I have also include the link to my existing problem in installing/boot OSx 10.5.6 with the U6SG. http://www.insanelymac.com/forum/index.php...t=#entry1181126 Thanks in advance HW configuration of the U6SG: Intel Core 2 Duo T8200, 2.0 GHz Chipset Intel PM965 ICH8M 2GB Ram NVIDIA GeForce 9300M G (256 MB) Realtek ALC888/S/T Controller IDE Intel® 82801HEM/HBM SATA AHCI Controller Segate (320 GB, 5400 RPM, SATA) Bluetooth, Intel® Wireless WiFi Link 4965AGN NIC Gigabit Ethernet PCI-E Realtek RTL8168/8111
  2. Asus U6 Problem

    Try to install only based system with essential drivers ( Ex. Chipset Drivers ) without the "extra" drivers, kernel panic encountered. What else can I try?
  3. Asus U6 Problem

    The following options were selected for the installation: iDeneb Essential Audio – ALC888 Chipset – ICHx Fixed Kernel – Kernel 9.2.2 SSE3 Network – Realtekr1000 Fix – none System Utility – none Video – Nvdarwin Application – All Still cannot get it going. Any idea ? Thanks
  4. Asus U6 Problem

    Hi Monkeysr, I found those options and been able to select a few like the LCHx and the GFX, still a bit away from booting OSC successfully, attach is the latest screen shot for reference and please see what got in the way or if there is still some driver conflict. Thanks
  5. Asus U6 Problem

    I progress a bit further and stoped at another place waitting for device after placing the DSDT.AML in the OSX root partition. I am including the screen shot for reference.
  6. Asus U6 Problem

    Sorry I have to ask again "iDeneb can install with one of two "boot loaders". One is called "Chameleon", and the other is called "EFI". You want to choose Chameleon. Once iDeneb is installed (and you have rebooted the machine), you can then place the modified DSDT.aml in the root partition of the OS X partition. " How do you choose the bootloader when I boot from the iDenebinstallation DVD? I didn't see any choice available, is Chameleon the default boot loader? During the installation, I created 2 partitions one for OSX and the other is empty. I will install Window on the second one and try to copy the DSDT.AML file to the OSX root. If I take out the drive and connect it to a iMac using an USB interface, can I copy the DSDT file to the OSX root drive that way? Again, thanks for your help.
  7. Asus U6 Problem

    Hi Monkeysr, I have included the link to my post which include the screen copy from the U6SG during boot up. Thanks http://www.insanelymac.com/forum/index.php...t=#entry1178138
  8. Asus U6 Problem

    Hi Monkeysr, Yes, I have some kind of problem posting at work. I am new in the Mac/OSX area so I might not know some of the step you mentioned. a. How do you chouuse Chameleon bootloader from the idenen 10.5.6 installation DVD? b. Should the DSDT file be copied to the root directory of the OSX installation partition? 2. How do you select the NVidia driver during OS X installation? Is it thru the option screen? Thanks
  9. Often unable to post

    My post content has been disappearing since this morning. Is it just me or something else?
  10. iDeneb 10.5.6

    I am also trying to install iDeneb 10.5.6 on my Asus U6SG with the following hardware config: Intel Core 2 Duo T8300, 2379 MHz Chipset Intel PM965 ICH8M 2GB Ram NVIDIA GeForce 9300M G (256 MB) Realtek ALC888/S/T Controller IDE Intel® 82801HEM/HBM SATA AHCI Controller Segate (320 GB, 5400 RPM, SATA) Bluetooth, Intel® Wireless WiFi Link 4965AGN NIC Gigabit Ethernet PCI-E Realtek RTL8168/8111 Installation went fine, when the system rebooted after installation, I got the same Grey Mac logo and hung there. When I booted with the -V option, the last line displayed is: using 10485 Buffer headers and 4096 cluster IO Buffer headers and hung. Now I got stuck and don't know what to do, can anyone help me out or give some idea? I also try to follow the installation guide but couldn't figure out how to specify the different package/driver options like the Voodoo, there is no exit point before the installation and the disk selection. Thanks
×