Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Marucins

  • Rank
    InsanelyMac Protégé
  • Birthday 04/05/1984

Profile Information

  • Gender
  • Location
    PL [Bia]
  1. Yosemite: Audio - Realtek ALC AppleHDA

    Anyone have an idea how to run ALC892 Asus Gryphone Z97 - 10.10?
  2. Patched AppleACPIPlatform.kext (10.8 - 10.8.5)

    Thanks for my Asus Rampage II Extreme works excelent.
  3. Slow Boot

    I have almost the exact same problem (+70 sec time to boot) http://www.youtube.com/watch?v=kPlOhHQ7bk8 what I did: I changed FakeSMC to 2.5, remove all plugins, move all kext extra to S\L\E Start with Use Kernel Cache Check DSDT Add NullCPUPowerManagement on board: ICH10 2 HDD, JMicron DVD + external HDD eSATA, my extra org.chameleon.Boot KP - there was when I moved extra kest to S\L\E\
  4. Check for Hardware Video Acceleration capabilities

    Lion 10.7.3 GTX285 + nVidia 270.00.00f01 + CUDA 4.2.5 -> GraphicsEnabler Chameleon 2.1r1897
  5. Video Encoder that use OpenCL

    FinalCut Pro X
  6. nVidia [CuDa] on Lions.

    LOL its a developers (beta/nightbuild) not a last!! My English is poor but that I can read.
  7. Post your Geekbench score

    Asus Rampage II Extreme Intel Core i7 920 D0 @ 4.0GHz (Noctura NH-U12P SE1366) nVidia GTX285 @ 702/2592 Kingston 1600MHz HyperX CL9 (3x2048) Retail 10.6.6 x64 nVidia (256.00.15f04) Chameleon 2 RC5 r656
  8. Noise on the screen (only games)

    The problem was solved. Everything of this adapter DVI to HDMI! ZOTAC adapter, included with the card. I had lost so much time with this f***** bug. ZOTAC blame! That they did this adapter.
  9. Multiboot - MacOS Snow 10.6.7 + Windows 7 (1 HDD GPT/MBR) Asus Rempage II Extreme / Intel Core i7 / nVidia GTX 285 Guide + English translation http://forum.osx86.org.pl/topics7/multiboo...-mbr-vt1316.htm
  10. Noise on the screen (only games)

    Hi Since I changed the nVidia card to GTX 285. On the screen during start game or switch it off game. Began to appear a strange "noise/glitches". The problem is only in games. "Noise/glitches" after a while they disappear automatically. Some games do not have that "noise/glitches". The problem occurs from the beginning - no matter what my drivers (apple or nvidia). Game that has a problem with "noise/glitches" when i run it in windowed mode - working properly. This problem occurs only in full screen mode. Sample Video: http://vimeo.com/22514878 and http://i.imagehost.org/dl/4f8bdb723d8eea41.../20100514_3.mov MacOS 10.6.7 64 bit GTX 285 1 GB nVidia latest driver 256.01.00f03v7 Please help
  11. When attempt to install SP1, installer crashes and show error http://windows.microsoft.com/en-US/windows7/windows-7-windows-server-2008-r2-service-pack-1-sp1-installation-error-0x800F0A12 I think this is a problem caused by the first invisible partition. Unseen by the system created by Windows7 when you install on a blank disk. How do install SP1 without a reinstall Win7?
  12. Any performance increase since 10.6.5?

    Asus Rampage II Extreme Intel Core i7 920 D0 @ 4.0GHz (Noctura NH-U12P SE1366) nVidia GTX285 @ 702/2592 Kingston 1600MHz HyperX CL9 (3x2048) nVidia (256.00.15f04) Retail 10.6.5 x64 OpenGL Extensions: Viewer 3.32 Geekbench Version 2.1.7 Geekbench (64-bit) CINEBENCH 11.529 Retail 10.6.4 x64 OpenGL Extensions: Viewer 3.32 CINEBENCH 11.529 CPU: 6.90 pts OpenGL: 28.14 fps
  13. Looks like the situation with extra HDD conect to eSATA? or Severals HDD - connected to the ICH10? (AHCI)? I have a problem with very slow transfer.
  14. Asus has a big problem with several drives. Very slow transfers.