Jump to content
InsanelyMac Forum

delstam

Members
  • Content count

    22
  • Joined

  • Last visited

About delstam

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    United States
  1. Never mind. Everything is working the way it is supposed to.
  2. I was able to get the hdmi output on the 5650m working, but the LVDS internal display is always black. When I was on Lion, it worked out of the box (iATKOS L2 aty_init also used). I am using the latest version of myHack, as well as an edited DSDT and a proper EDID.
  3. Hello everyone! I have been trying to install ML on this laptop. Does anyone know how to run it on this particular laptop and how to get the ATI 5650m gpu working? Thank you for the assistance.
  4. delstam

    HDMI out not working on GTS 250

    Ouch, that sucks big time Thanks for the help anyway. Now I have to get another gpu that has the ability to output HDMI on Mac.
  5. Hello everyone! I recently installed Mac Lion 10.7 on a G41-ES2L Motherboard and I am really happy that almost everything worked without the need of further work to do. I used Kakewalk 4.1.1, which provides a DSDT for my specific motherboard. However, my Nvidia GTS 250 1GB can't output hdmi. My graphics card is recognized, I am able to see the name, brand, etc. thanks to the upgrade to 10.7.4. All of the computer components work just fine. The only thing is this graphics card.. I haven't touched the com.apple.boot.plist for what it's worth. Do you have any idea what could be causing this and how to fix this? Thank you for the assistance.
  6. Thank you for this amazing guide! I managed to run Snow Leopard without any problems. Successfully updated to 10.6.6. But the only problem I'm facing is sleeping. I put sleepenabler.kext in \Extra folder and it works but not as it should be. After clicking the Sleep option/button it goes to sleep and I am able to get back to work with my PC but there's a one problem - this red button on my computer keeps "glowing" all the time. And if I try to go to sleep again, surprise it's not working. Does anyone know what am I supposed to do?
  7. I followed these steps, created a new account as administrator and got the administrator privileges but my GeForce 7300GT doesn't work as it's supposed to work. I've installed the 10.6.2 update again, removed the IntelCPUPowerManagement.kext file because I was getting kernel panic and still no fully working video card. I'm thinking about a new installation but if you know what I have to do I'll be very happy. Edit: The video card works now just great. I can't get these permissions (on the account where my entire information is) though...
  8. Hello! I'm with Snow Leopard 10.6.2 on my normal PC and I can't log in as administrator. It says that I'm logged in as administrator but I can't access my folders etc. because I don't have the sufficient privileges. Before that happened I tried to replace the new nvidia kexts with the old ones from 10.6.1 because I wanted to try whether it's possible to run 10.6.2 in 64 bit mode by replacing with the old kexts. I don't think that I've done something else. Is it possible that somehow Snow Leopard locked itself? Thank you for your help!
  9. In my case it can't wake up from sleep at all and I need to restart my computer. And back to your problem - try another IOUSBFamily.kext . If you manage to wake up pm me or post your results here.
  10. Thank you very much. It turns out I have damaged somehow the NTFS Windows 7 HDD and now I have lost my whole information, I will follow these steps when I install Win 7 again.
  11. Yesterday I have managed to install successfuly Snow Leopard 10.6 and upgraded to 10.6.1 . And now after connecting the Windows Hard Drive I get this when booting: I have also tried with Tuxera NTFS and the only thing that I get is this: Is it possible that the IOATAFamily.kext is somehow corrupted or something? I replaced it with another one because I got kernel panic. Please help! PS: My Hardware is MOBO: Asrock Conroe 1333 DVI/H Processor: Intel DualCore 1.8GHz RAM: 2 x 2 GB (using only 3200MB because of some restrictions) Video card: GeForce 7300GT 256MB Bootable SATA hard drive: Snow Leopard 10.6 and another windows hard drive but on IDE
  12. Hi! I finally managed to install iDeneb 10.5.8 on my PC and now I want to upgrade to 10.6 Snow Leopard without losing my data. Can I do this using the Mac OS X 10.6 Snow Leopard Upgrade DVD and should I modify something in order to run it? Many thanks in advance. PS: I'm really sorry for this second topic but I was having troubles with my browser and I accidentally posted two topics.
  13. Hi! I finally managed to install iDeneb 10.5.8 on my PC and now I want to upgrade to 10.6 Snow Leopard without losing my data. Can I do this using the Mac OS X 10.6 Snow Leopard Upgrade DVD and should I modify something in order to run it? Many thanks in advance.
  14. I followed everything but it seems that I'm not doing well. When I boot my flash drive with Snow Leopard it says that I need to restart my pc bla bla.. I also tried with -v boot flag and I get a kernel panic or something like that and above that it shows AppleIntelPIIXPATA: Secondary PCI IDE channel is disabled.I think the problem is the IOATAFamily extension because it gives me: Kernel Extensions in backtrace (with dependencies):com.apple.iokit.IOATAFamily(2.5.0). What do you suggest?
×