Jump to content
InsanelyMac Forum

brendanc

Members
  • Content count

    2
  • Joined

  • Last visited

About brendanc

  • Rank
    InsanelyMac Protégé
  1. Hi all, I recently successfully completed a dual boot with macOS Sierra 10.12.6 and Windows 10. I have a Dell XPS 15 9560 with 4k, i7, 32gb, and SK Hynix 1TB SSD. I've got pretty much everything working, however there are a couple issues I'd like help resolving if possible: #1 - I have a Dell U3818DW (38" ultrawide with built-in usb hub/"kvm"). The monitor works great over the usb-c cable! Full 3840x1600 resolution with no issues, and the usb hub/kvm works as well. I can use my keyboard and mouse no problem. The issue then is when the laptop goes to sleep... when I wake it up, the monitor works fine but the keyboard and mouse (really, the monitor's usb ports) are dead and replugging it does not fix it. The monitor will come back, the USB hub shows up under the "card" icon, but the inputs are not recognized. Built-in keyboard and mouse are unaffected. Any thoughts on this? I disabled Wake for Wifi Network Access as I've heard that causes issues, but it has no effect on this issue. #2 - I've got an Apple Watch that I use to unlock a real (late 2012 with updated wifi card) macbook pro and an i7-4790k/ASUS Maximus VII Hero-based hackintosh with an apple bcm94306 mini-pci card (with the full-size pci-e adapter + 4 antennas). I can unlock these after coming back to them with no issues. The XPS, on the other hand, stalls and stalls for about 10 seconds and then finally just shows the password box. I read somewhere that disabling Wake for Wifi Network Access can help with this, but it was already disabled when I enabled the Apple Watch unlock feature. I've tried going to the login window via the user switcher and it won't attempt apple watch unlock, so I don't know how to test if it's a sleep (bluetooth+wifi?) issue or not. #3 - Not really an issue per-se but does the trackpad support on these laptops just suck? None of my multitouch stuff works. Scrolling with 2 fingers works, 2-finger right clicking works OK, but nothing with 3 fingers works except exposé and that only works 1 of 5 tries. Cursor jumps around wildly if I accidentally rest my finger on it while another one is moving, too. I tried the extra kext in the @KNNSpeed thread but it seemed to make things worse.
  2. brendanc

    Acer Ferrari 4005 WLMI, anyone?!

    Hi, I'm new to the forums. I have an Acer Ferrari 4006WLMi, and I am going to try it tonight. I will make sure to give you explicit instructions if I get it working tonight (I have a pretty good idea on how to do it, based on my research thus far) I am going to be using the Jas 10.4.6 DVD though, so be sure to get that in case I can get it working See you on the other side!
×