Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

wws61

Just Joined
  • Content count

    4
  • Joined

  • Last visited

About wws61

  • Rank
    InsanelyMac Protégé
  1. Ja, USB-Tastatur. Hatte leider keine PS/2 zum probieren da.
  2. Hallo allerseits, habe nach einigen Versuchen die Installation endlich erfolgreich hinbekommen. Dabei ist mir ein seltsames Verhalten aufgefallen. Vielleicht kann es mir jemand erklären: Sowohl bei der Installation mit einem ASRock als auch einem Gigabyte Board konnte ich eine Installation mit einer OSX86-DVD nur über ein externes USB-Laufwerk durchführen. Solange ich versuchte, über die internen SATA-Laufwerke zu installieren, konnte ich zwar nach Rechnerstart über das Bios noch die Boot-Reihenfolge festlegen, nach dem Startvorgang allerdings bestand keine Chance mehr, die Tastatur zu benutzen. Insbesondere konnte ich daher über F8 keine weiteren Startparameter mehr eingeben. Die Tastatur reagierte einfach nicht. Mit externem USB-DVD-Laufwerk hats dann geklappt. Hat jemand eine Ahnung, woran das liegen kann ? Gruß, wws
  3. Thanks a lot! It works with all cores now :-)
  4. Hi, I would like to get a modified Bios version for the Asrock G43 Twins-FullHD . Chipset: Intel G43, Intel ICH10, Audio: ALC888, LAN: Realtek RTL8111B/RTL8111C I am using it with Intel Core2Quad Q8200 CPU. OSX installs fine but it works only with one core. The link to the last bios is: http://www.asrock.com/mb/download.asp?Mode...T=B&ID=2147 Thanks!
×