Jump to content

master_charles^

Members
  • Content count

    19
  • Joined

  • Last visited

About master_charles^

  • Rank
    InsanelyMac Protégé
  • Birthday 06/30/1975

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Italy-Parma
  • Interests
    Mac-Linux-and more
  1. [GUIDA] Dual Boot Leopard-XP semplice semplice

    1- la tavola di partizione falla fare da xp e segui indicazioni di gparted come sopra, con mac fai solo l'inizializzazione. della partizione dove installi leo 2- se usi fat32 hai delle limitazioni: a. non puoi gestire file più grandi di 4Gb b. non puoi metterla nella lista dei backup della time machine Io ti consiglierei di metterla in NTFS (devi installare una utility per gestirla da mac altrimenti la vedi in sola lettura con NTFS-3G) almeno risolvi l'inconveniente a. 3- Dovrebbe abilitarti automaticamente il camaleon Spero di esserti stato utile. Master
  2. Salve ragazzi! Eccomi a contribuire con una guida veloce veloce, sul dual boot. Partiamo dal disco rasato a zero (Faremo esempi con un disco da 160Gb). 1. Partizioniamo il disco scegliendo di dare uno spazio alla nostra partizione XP (es. 20Gb) il resto lo lasciamo libero senza partizionarlo. 2. Installazione XP su partizione da 20Gb. 3. Tolgo il disco XP e inserisco il disco di GPARTED (lo potete trovare qui, scaricate e masterizzate l'immagine) e partizionate il resto senza dare un filesystem particolare (es. 60 Gb per partizione DATI e 80 Gb per il MAC). 4. Riavviate con Leopard (io ho usato iDeneb 1.4), utility disco e inizializzate il 60 Gb come Fat e l'80 Gb come mac journaled esteso. Preferenze di installazione, e installazione sulla partizione da 80Gb. 5. Riavvio e il camaleon mi da la possibilità di boottare senza problemi Mac o Xp. 6. Se si vuole far prevalere il boot loader di XP usare il metodo Chain0 e con il disco di GPARTED cambiare la flag della partizione XP marcandola come "Boot" e applicare. Riavviare e il tutto ora usa il boot loader di XP. Spero possa esservi utile! Bye Bye! Master
  3. you find the modified file here bye!
  4. [Risolto] asrock 945GCM-S

    Grazieeeeeee! FUNZIONAAAAAAAAAAAAAAAAAAAAAAAAAAAA!!!! Allora andiamo per ordine: 1. Flashare il bios moddato 2. Impostare il bios come detto da greengoblin (se serve riscrivo tutto come ho fatto) 3. Impostazioni: italiano, font aggiuntivi, essential system iDeneb (ovviamente), ACPI Kext 10.5.6, PS2 FIX keyboard, Azalia audio (solo OUT), chipset:ichx fixed, network: Realteck1000(funziona), video GMA950, application tutte tranne EFI studio. ET VOILA'
  5. file bios http://download.asrock.com/bios/775/945GCM-S(1.20).zip specs: MB: asrock 945GCM-s chipset: ich7-intel GMA950 CPU: intel core 2 E5200 L2:2Mb 2,5 Ghz no graphic card AUDIO: Realteck ALC 662 RAM: 2×1gb 800mhz kingstone DVD-RAM sata LG HD maxtor 160 gb sata Card reader very cheaper Morning Kabyl! Can you mod my bios? After the installation (kalyway 10.5.2, ideneb 1.3, 1.4) at the restart the reboot is blocked at the screenshot with tha grey background with apple! in verbous mode don’t specifies the error! thanx master
  6. [Risolto] asrock 945GCM-S

    Ho appena tentato varie installazioni di ideneb 1.4 e 1.3 su Asrock 945GCM-S con cpu E5200 hd da 160 gb sata e dvdram sata. Niente da fare, penso sia il solito problema del bios (gi� provato in tutte le versioni disponibili) con configurazione secondo i consigli di greengoblin e giorgio_multi. Secondo voi ho qualche via di uscita? Visto che proprio l'altro giorno ne ho comprate 3 di questa mobo, mi dispiacerebbe un sacco non metterci mac! Dopo l'installazione al primo riavvio si blocca la schermata grigia con la mela. Al riavvio con l'opzione -v non d� messaggi di errore, ma si blocca quando dice "header...". Ho tentato anche l'installazione con componenti minimi (chipset ich7, intel950) ma niente. Grazie per l'ascolto. Master
  7. come come? una usb key con scheda audio dentro? Se sì mi dai una dritta per la marca o con che nome devo effettuare la ricerca? (scusa l'ignoranza) grazie Master
  8. Grazie Giorgio! Come avrai capito dalla mia assenza di 3 giorni dal Forum indica che iDeneb 1.3 ha funzionato alla grande! Unica pecca per ora è che l'input audio non funziona (ho impostato Azalia dopo circa 3 tentativi in cui l'audio non c'era neanche in output), per le preferenze di intallazione le mie sono quasi identiche tranne che per il Jmicron che non sapevo cos'era quindi... Mi fa invece un quadratino sul monitor quando cambio utente, ma per il resto tutto ok. Va alla grande. Anche il software gira benissimo! Prossimamente ne prenderemo forse 3 o 4 (MB+CPU+Ram) e rifaremo il look alla nostra sala computer! C'è un modo in cui posso sistemare l'audio senza riinstallare tutto? Grazie infinite Giorgio!
  9. niente da fare, neanche con il bios moddato, ora aspetto iDeneb, stasera ci provo, se non funzia anche con quella, metto linux e non ci penso più, poi prendo un'altra scheda madre, per andare sul sicuro mi consigliate? (restando sotto i 50€) master
  10. grazie infinite! Ora sto provando con Iaktos e nel pomeriggio vado con Ideneb1.3 poi ti faccio sapere. master
  11. veramente io intendevo una distribuzione tipo kalyway o iDeneb, Mac pro è un Mac con doppia compatibilità o sbaglio?
  12. ho rimesso apposto le prese sata. Reinstallo per l'ultima volta con kalyway, intanto domani pomeriggio avrò la iDeneb 1.3 e provo con quella. Grazie infinite... master PS: ma secondo voi arriveremo ad una versione completamente compatibile con tutti i pc dal core 2 in avanti? Tutta utoinstallante che trova le opzioni adatte senza metterle manualmente?
  13. mi dà l'errore: using 10485 buffer headers and 4096 cluster IO buffer headers senza nient'altro... mi sta venendo il sospetto che la scheda sia leggermente diversa, mò apro il pc e guardo. master non c'entrerà il fatto che su sata 1 c'è il dvd e poi su sata 2 e 3 gli HDD? la scheda madre è quella...
  14. Il BIOS è l'1.30 e l'ho scaricato dalla pagina di asrock wolfdale1333-d667 R2.0 eppure quelle voci sono diverse, mistero. Il processore viene letto bene.
×