Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

munakib

Members
  • Content count

    73
  • Joined

  • Last visited

About munakib

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male

Recent Profile Visitors

7,331 profile views
  1. Can you share Geekbench Compute score (not the CPU benchmark) and Cinebench R15 OpenGL scores?
  2. AMD Polaris IDs on Sierra / High Sierra

    Update 2: FIXED! Must enable iGPU alongside RX 580 through clover and bios. Also enabled EmuVariableUefi-64 drivers in clover. I am running a RX580 with Lilu.kext and Whatevergreen.kext but IMO my openCL benches are really off. 87fps in Cinebench R15 & 52800 in Geekbench 4 (Compute Test, openCL). Anyone have any recommendations?
  3. NVMe native support in 10.13 :)

    Yah, APFS is on - I do get those APFS verbose right before getting into clover boot, after which macOS gets loaded in 10 seconds. How long is it taking you guys to boot into mac? So far i can see people say - its taking longer than their Sierra build, can anyone elaborate in seconds/minutes to load macOS?
  4. NVMe native support in 10.13 :)

    I am on 10.13.2 with a 960pro - and takes about 10 seconds to boot - not sure if that is slow or not but it seems similar/faster than most macs I own when rebooting. Blackmagic Disk Speed Test shows approx 3000 read/2000 write - which is in line with PC results.
  5. [Guide] 10.10 On the Surface Pro 3

    One important point, the USB needs to be formatted into GUID partition (using disk utility) or else clover will not install properly therefore you will not be able to boot the usb on the surface pro 3! I thought I would add it because it was not covered in the main guideline and will be useful for people having issues with booting into clover/usb/yosemite setup the first time.
  6. i2c-hid touchscreens, trackpads and more

    I really want to give it a shot on my SP3! Alex stop being a c**ktease
  7. [Guide] 10.10 On the Surface Pro 3

    Just waiting desperately for the touchscreen drivers and then I am all in.
  8. I am still on 10.9.2 with my SP2, I am not sure how you guys are on 10.9.4 with the graphical glitches (especially the menubar)...is there a solution for that?
  9. Jahstories only has an SP1 so he couldnt test it...I am on 10.9.2 as 10.9.4 has some graphics glitches on the SP2 so I couldnt get the kext to work.
  10. i am on 10.9.2 and tested both, the crackle goes on. There is a member who managed to get the audio working fine on his SP2 just using the SP1 AppleHDA and HDAEnabler3 but he is on 10.9.4. Could this be related to the upgrade to 10.9.4?
  11. Yah, Mirone pointed me in a direction but I am not upto that level to understand what changes need to be made Here is the sound issue I face on my SP2: mediafire.com/listen/386s49bqgv5gby8/SP2_Crackle.mp3 Here is the link that Mirone thinks will help to solve it: http://forum.osxlatitude.com/index.php?/topic/3084-eapdjack-sense-fix-no-audiojack-sense-issue-after-sleep/ So goodluck and let me know if anyone fixes the AppleHDA crackle for the SurfacePro2....maybe if the dsdt for SP2 was fixed and we did not use the HDAEnabler3, we might get a different result? I have no idea on how to edit the dsdt either but am willing to give it a shot if anyone can edit it for me! :S
  12. Anyone managed to get native audio to work on SP2? After removing VodooHDA and installing AppleHDA/HDAEnababler3 It works for me but sound crackles out after 10-20 seconds...and then it dies out completely. Positive things I have noticed is that, no more lag on videos or music...machine feels much smoother due to native audio - just want to get this working right.
  13. Yes, just edit the config.plist, making your windows drive as the "primary volume"
  14. Yah, I am actually looking for that driver without pressure (proximity) sensor.
×