Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mac1112

  • Rank
    InsanelyMac Protégé
  1. im maked all and typed -v cpu=1 and stopped to Jettisenting kernel linker. And rebooted virtual machine and typed: cpu=1 and this happened and ball rolling what is in mac logo down and this not boot. how to fix? i have hp compaq 6715s. specs are: AMD Mobile Sempron 3600+, one gb memory, ATI Radeon X1270 what have 128 mb video memory
  2. iATKOS not boot from cd

    i tryed this: http://######.com/index.php?option=...6&Itemid=32 but now: ! i realy need help
  3. iATKOS not boot from cd

    Im trying install iATKOS to VMWare Server 1.8, but in cd boot it's crashing. Image and -v boot
  4. iATKOS not boot from cd

    im tested boot with -v command and it's stopping to: Jettisoning kernel linker. help please
  5. Finnish

    moi kaikki miten saan mun hp compaq 6715s koneen boottaamaan asennukseen levyltä kun ei siis boottaa eli pallo jää vaa pyörimää ja mac logo ylhääl ei se boottaa osaako kukaa sanoo miten korjataan
  6. Suomenkielisiä OSx86 käyttäjiä?

    Mä oon suomalainen mutta en saa asennettua iATKOSia osaako kukaa sanoa miten tämä asennetaan ku tulee siis mac logo nii alla se pallo vain pyörii ja ainakin 20 minaa annoin olla siinä ja ei boottaa vaan sama pallo pyörii ja mun kone on HP Compaq 6715s ja siin on AMD Mobile Sempron 3600+ ja näytönohjain on ATI Radeon X1270 ja muistia giga en enempää tiiä
  7. iATKOS not boot from cd

    Hi im have HP Compaq 6715s and downloaded iATKOS and booted from cd and mac logo coming and loading the ball just spins and it is not coming on at all. My computer have AMD Mobile Semrpon 3600+ processor, ATI Radeon X1270 graphics card and 1 Gb memory... what im make to boot this install?