Jump to content
InsanelyMac Forum

keden

Members
  • Content count

    16
  • Joined

  • Last visited

About keden

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    add to kernel flags -force64(check pm): <key>Kernel Flags</key> <string>-force64</string> As mouse acting funky I think you should remove that USBFix flag in your boot.plist If that does't work than probably its from your audio driver(it just laggs everything if audio driver is bad).
  2. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    First- use only one monitor connected to vga(if its present), second switch in bios between IDE and ACHI. Use different boot flags like -v, -x, -f, cpus=.... Best way go to you wife's mac and make a bootable flashdrive with SL on it, it will save you time swapping cd in and selecting boot partition. Try to get to install screen...the rest can be fixed.
  3. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Install [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] before the actual install the is options what you want exactly(has many utilities) so just go to smbios and choose Mac4.1, it will install auto in Extra folder. Worked on mine, but there is no real reason for changing the name no changes or improvements whatsoever.
  4. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    @BoostedH23a1 Do this:
  5. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Use BootCd 0.5 Should install without any flags, if not use -v and -x. Move mouse or press Enter if all that code stop at half screen, it will go further after gets signal from USB. If you get through and have light blue screen with no cursor on it than TURN OFF Monitor TURN ON, should get you to install screen. Always use -v to see whats happening and report to this thread. Make a picture of it and post it. Fully working Snow Leopard(Thanks to Mohamed for 3 days of hard work) on AMD Phenom II X6 Thuban 2.81GHz and ASUS M4A89TD PRO/USB3, even Audio(internal chipset).
  6. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    why I cann't install legacy kernel 10.4.0? I only managed to install v 10.2.0. Is it a problem? I booted with -v BOOT CD
  7. Do by this Guide http://www.insanelymac.com/forum/index.php?showtopic=227592 or use iAtkos s3v2 use this flags before install -v busratio=25, or -v -x busratio=25 if first try doesn't work currently installing on same CPU
  8. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    all I needed was -v busratio=25 detected my nvidia gtx260 at full resolution currently "Installing" 20% done 28 min left xD take long time because of all printer drivers and other {censored} that is not needed! will update after installation finishes. Update: Installation successful After Setup Boot with BootCD using same flag or no flags I get "Still waiting for root device" : Error before Still waiting....is No DSDT found, using 0 as uid value. Nvidia geforce gtx 260 894mb nva0.....pciroot (0x0) .... no smbios replacemnt found patched dmi table no dsdt replacementfound leaving acpi table as is starting darwin x86 Update: Finally got through used this flags to get to desktop : "cpus=1 -x -v -f -c busratio=25" all this is soooo annoying
  9. Hy, as title says I need help with a BootCd for my system, all specs are in my Signature. I tried this : AMD and Retail Snow Leopard 10.6.4 [GUIDE], Multi Method To Set up (compatible with core ix) but none of the BootCd's work. And like 5 more boot cd like EFI, EasyEFI, .... some custom ones for AMD....etc Nothing can get me to the actual installation screen. I get Blue Screen, Gray Screen, or don't get there at all. My HDD is set to ACHI and I Have 2 partitions: One 50GB NTFS(for Snow Leopard) and one 950GB FAT32(windows 7 or Snow leopard in case it needs to be FAT32). Please give me a working BootCd for my system. Can't do the USB flash drive as I don't have one. Thank you very much. Have a nice day/night xD.
  10. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    So i tried .... failed stop sign on top of chameleon appears and thats it. Second time with -x -v flags it shows : "Still waiting for root device" I tried 2 primary partitions with HSF+ BOOT flag and one with fat32. i tried 2 primary partitions with fat32 and ntfs with rd=disk0s0 How should I make the partitions? pls explain its not working. Thanks.
  11. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Hi Mohamed, When can I expect new Boot CD? I really wanna make it work. Thanks.
  12. Go here http://www.insanelymac.com/forum/index.php?showtopic=227592 same thread but is updated this one seams dead. bootcd is at the end of his first post
  13. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    ok i will be waiting on new BootCD. So I tried 2 more times. I have 3 partitions, windows 7 x64 installed already, one primary partition for mac in fat32 with boot flag, one ntfs. First with Empire EFI--- got stuck some code here: "panic (cpu 0 caller 0x27a979): pmap_steal_memory...." Empire EFI Panic And second with your Boot Cd got stuck at bluescreen. This is picture for first screen where I had to push Enter in order to work further First screen - Push Enter And this is screen before blue screen: Screen before blue screen At least your boot cd gets me to blue screen. Update: I left it for couple minutes and my monitor went to sleep, I moved mouse and it got ON again but screen changed to GRAY and mouse appeared with spinning umbrela!? Hope it helps.
  14. keden

    AMD and Retail Snow Leopard 10.6.5 --> 10.6.8 Final[GUIDE]

    Hi Mohamed, So I tried to make a Dual Boot as you told me: 1.Used gparted to partition into 3 parts, I did unformated and all primary. 2.I installed Windows 7 x64 3.Used your BootCD to TRY to install Snow Leopard but failed. At first try I used BootCD, selected Mac OS X SL 10.6.3 retail dvd and Apple Logo appeared. Was waiting for 20 min nothing..... I pushed Enter and the apple "spinning lines" appeared, after that blue screen and nothing again !!! No mouse no nothing. I disconnected my HDMI cable from Monitor and reconnected again an screen went GRAY-BLUE and mouse umbrela spinning appeared. After that again nothing. Second try was stuck at Apple LOGO. Third try used EFI Empire last one with AMD compatibility and it was the same. 4th time used -x and busratio=16 ...screen started to get darker and darker with lines going down. I saw some errors on screen saying something about DOUBLE PANIK. CAN I USE Iatkos s3 v2 with AMD? Please help me install SL, I want to try the Iphone SDK. Thanks.
  15. thanks I will try today. can you please give a link to the Boot CD from first post First Way "easy way", don't know what and how to make an BOOT CD. Thanks
×