Jump to content
InsanelyMac Forum

Lone Star

Members
  • Content count

    16
  • Joined

  • Last visited

About Lone Star

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Lone Star

    Sony Vaio VGN-AW11Z

    Hallo, also mit so einer pauschalen Frage wird sich wohl kaum einer die Mühe machen alle Komponenten selbst zu suchen. Da musst du schon ein bischen "Butter bei die Fische" packen... Grundsätzlich wird es aber funktionieren.... Gruss LoneStar
  2. hi, for your sound-card you can try http://voodoohda.googlecode.com Rgds LoneSar
  3. Lone Star

    Sigmatel 9872

    So habs mal getestet (Version 0.22 m. prefPanel) und....Es läuft. Das n Ding... Sieht so aus als wären alle Funktionen da. (Mic etc.) Super und danke für den Tipp ;-) Gruss LoneStar
  4. Lone Star

    Sigmatel 9872

    Hi, kannte ich bisher noch nicht. Downloade gerade und werde später von meinen Tests berichten... Gruss LoneStar
  5. Lone Star

    Sigmatel 9872

    Hallo zusammen, hat jemand die o.g. Soundkarte auf einem Vaio Notebook zum laufen gekriegt ? Und am best noch unter 10.5.6... Gruss LoneStar
  6. Lone Star

    Calling VAIO Owners with NVIDIA 7600 GO graphics

    In my case (Vaio VGN-AR31E, nVidia GeForce GO 7400, iDeneb V4 - 10.5.6) i can say that MacVidia really was the Key to access( Internel Display 1440x900x32@60). The only Problem is the Core. It runns in Software Mode. Any Ideas how to change ?
  7. Lone Star

    Nvidia Go 7200

    Hi versuch mal nach MacVidia 1.0.81 zu suchen...Kämpfe auch gerade mit einer GO 7400 von Sony... Der erste Schritt (höhere Auflösung) ist schon getan...Obwohl ich schon hunderte Lösungsansätze zumindest gelesen habe... Gruss LoneStar
  8. So den ersten Schritt habe ich nun selber gelöst. Habe ne Auflösung von 1440x900x32@60 Das Stichwort ist der alte MacVidia 1.0.81 werde denmächst mehr für alle Vaio GeForce GO User berichten...
  9. Moin zusammen, ich bräuchte mal eure Hilfe. Bei mir läuft iDeneb V1.4 (10.5.6) auf mienem Sony Vaio VGN-AR31E. Es läuft sehr schnell und gut. Das Problem ist jedoch die Grafikkarte. Egal welchen Kext ich einbinde ich bekomme nicht die Auflösung erhöht(1440x900x32@60) bzw. die Hardbeschleunigung zum laufen. Beim auslesen der Infos habe ich gesehén, dass als Manufacturer Sony drin steht :-((( Wer hat was passendes zu laufen und kann mir Helfen ? Gruß und Dank im vorraus Lone Star Profiler sieht z.B. so aus : NVIDIA GeForce Go 7400: Chipsatz-Modell: NVIDIA GeForce Go 7400 Typ: Monitor Bus: PCIe PCIe-Lane-Breite: x16 VRAM (gesamt): 256 MB Hersteller: NVIDIA (0x10de) GerŠte-ID: 0x01d8 Versions-ID: 0x00a1 ROM-Version: NVdarwin 1.2.5 Monitor: Auflšsung: 1024 x 768 Farbtiefe: 32-Bit Farbe Core Image: Software Hauptmonitor: Ja Synchronisierung: Aus Eingeschaltet: Ja Quartz Extreme: Nicht unterstŸtzt QuartzGL: UnterstŸtzt
  10. So i made it by my own... I just say Remove batterie, remove voltage plug and a longtime reset.... Everything works fine...
  11. So habe nun das Problem selber gelöst. Sag nur Akku raus, Strom ab und Langzeitreset und alles läuft wieder....
  12. i tried to install the "Retail Method" but with the Result "CPU disabled" at the same moment where the screen goes black in my problem... Could somebody help me ...
  13. Habe nun mal eine "Retail Installation" versucht. Mit dem Ergebnis "CPU Disabled" ziemlich genau an der Stelle wo sonst der Screen schwarz wird Was kann ich tun....?
  14. Hi everybody, i have a problem while installing MAC OS on my Sony Vaio VGN-AR31E. I tried different Versions (iDeneb, iAtkos ...) always the same Problem. Maybe someone can help me... I boot from the DVD until Darwin prompt..i tried different parameters (-v, -x, -s, ...) always the same...there is a message loading kernel: mach_kernel and something with hfs+. One second later the screen change to black. The dvd is still installing until the first welcome screen i think. Maybe its the graphics mode switch. i tried a external monitor to test but there is nothing to see. Maybe somebody can help me out.. thanks a lot Lone Star Notebook: Sony Vaio VGN-AR31E Graphic: nVidia GeForce GO 7400 Intel Core 2 Duo Prozessor T5500 (1,66 GHz, 2 MB Cache, 667 MHz FSB) 3 GB RAM 320 GB S-ATA HDD (Vista on the first Partition) Intel 945PM Express Chipset
  15. Ja....Habe verschiedene Versionen von iDeneb und iAtkos probiert immer gleicher Effekt...:-(((
×