Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Stadsport

  • Rank
    InsanelyMac Geek
  1. This is awesome, this is the first driver that allowed me to get all my speakers working. I followed macgirl's guide with Soundflower and AU Lab and now my Y510's bass is working :censored2:! No luck on microphone input yet, and I wish I didn't need AU Lab running all the time, but this is a HUGE step.
  2. Any update on this? Subscribing...
  3. Y510 (same audio setup as the Y530), wasn't able to get anything to work beyond what I already had working (which is just basic audio out). I'm running JaS 10.5.4 and has since been updated to 10.5.5, haven't bothered with 10.5.6 yet. How should I be installing this?
  4. 10.5.3 Update and Sony VAIO

    Success! Not a single driver anywhere else worked!! Lenovo IdeaPad Y510 10.5.5 GMAX3100 Vanilla 10.5.5 kexts pulled from a MacBook + your Natit.kext and AppleIntelGMAX3100FB.kext, removed AppleIntelIntegratedFramebuffer.kext So far so good! Thanks!!!
  5. Oh, I had to play with the thresholds and stuff in the config file. The only problem I'm having now is that despite disabling circular scrolling, it seems enabled every time I reboot. The checkbox for it in preferences is unchecked, but scrolling goes CRAZY until I check and uncheck it, every boot up. Any idea whats up?
  6. Themes for OSX

    ShapeShifter, last I heard, was the best. But to be honest, I've used it, and no matter what I always end up going back to the default theme.
  7. help(install leopard)

    Try booting with the flags cpus=1 -v
  8. Kalyway take forever to load

    Boot with -v and see what's happening.
  9. This looks good, right?

    This laptop has Intel wifi, and a whitelist that says I can't put non Intel wifi in, so I'm pretty much stuck with USB wireless (not sure if the ExpressCard slot works yet). I didn't have my own USB wifi card yet though, as I was holding off and weighing my options. But the other day, my brother got a new router and asked me to install it. After I did, he gave me an old USB wifi stick with a busted connector. The USB connector had actually ripped some of the leads off of the PCB, but I saw the familiar RaLink logo on the chipset. So I took my {censored} trusty soldering iron out and whipped this up: And hey, I'm posting this with it!
  10. ALC888 in laptop problems...

    Bump. I've tried a few drivers but with every one, all the other options are grayed out. Picture 1: Trying to select more speakers as Apple HD Audio device. Picture 2. Trying to select outputs as an Aggregate Audio Device... which makes no sound whatsoever. I noticed with one driver (I can't remember which!) it showed my line in and line out, but using those didn't do anything. Also one showed my mic, but it wouldn't hear anything. I'm guessing it's just confused which line is which, but I can't figure out how to change it. Edit: Also this: And checking in Windows confirms that it is indeed ALC888. The problem seems to be that it's not recognizing any of the audio ports...any idea what to do?
  11. Generic USB2.0 (EHCI) Driver

    Success with my Lenovo IdeaPad Y510 running JaS 10.5.4. Only one USB port was working, now they're all going. Thanks!
  12. It worked! Thanks a ton, I can't tell you how much I appreciate it! If there's anything I can do to help with the wifi thing, feel free to shoot me a PM.
  13. When I ran the ALPS Installer and restarted, I had no touchpad input after rebooting. Had to restore my old ApplePS2Controller.kext via keyboard. Lenovo IdeaPad Y510 with Synaptics touchpad.
  14. I've got a Lenovo IdeaPad Y510 as well, Intel Core 2 Duo at 2ghz. It works great but I have to boot with cpus=1, else it restarts almost immediately. BIOS is available here (and apfrost posted it above): http://consumersupport.lenovo.com/lenovo/d.../2412/2993.html It's an archive, but the BIOS is in ROM format. Also, it's probably too much to ask, but Lenovo has a whitelist of acceptable miniPCI-E wifi cards, and it refuses to boot if you have a card that's not on the whitelist. Do you think it would be possible to take out this check? A lot of people have done it with older thinkpads. This screws me because the IdeaPad came with Intel wireless. There's a lot of info here, but these are for older machines (non-PCI Express). http://www.thinkwiki.org/wiki/Problem_with...CI_network_card I would really appreciate any help you can offer, thanks!!
  15. ALC888 in laptop problems...

    My IdeaPad has 4.1 sound. Two main speakers on each side, two up by the screen, and a subwoofer underneath. I've installed various ALC888 drivers and I get sound, volume button works, etc. But its very tinny; there's no bass, and it only comes from the two main speakers. I've tried to add the other speakers through Audio MIDI Setup, but all the options for 5.1 etc except Stereo are grayed out. I'm pretty much stuck...anyone have any ideas? Intel Core 2 Duo 2.0ghz (running with cpus=1), 3GB, 250GB ICH8, X3100, ALC888 (I believe!), running JaS 10.5.4. About this Mac dump here: http://paste-it.net/public/l6082f5/